Posts created by bluemli69

 
 
 posted in Haunted Hotel: Silent Waters Collector's Edition on Nov 16, 16 12:22 PM
scpotamus wrote:If you don't pick up the flashlight after using it and you finish with the chair, you cannot get it anymore and you cannot continue the game. I tried quitting game and going back in...still can't get it. I will try uninstalling and reinstalling.

Tried uninstalling and reinstalling, still cannot get the flashlight. This really needs to be addressed. You cannot proceed with the game if you don't pick it up.

I really like the game, so I hope this will be fixed!


Same
 
 
 posted in Runefall on Mar 11, 15 2:43 AM
Thanks for the welcome @SynthpopAddict.

I'm not at that many levels yet so maybe I'll play some more and see how it goes. I haven't gotten any more quests for the last 3 levels or so though.
 
 
 posted in Runefall on Mar 8, 15 9:53 AM
I kinda have the same issue. I triple checked if I have all the upgrades and the fully upgraded town just won't check.
 
 
conkite wrote:There is a trick to getting the Crown which you need in order to get the Giant magic seed. After talking to Ole, you must hit the Skip at the top right of the screen. He will then give you the crown which you use on the chest in the rat hole in the area before you exit to the Square.


Thanks. I'd rather say there's a bug then a trick but at least it works
 
 
 posted in Riddles of Fate: Memento Mori Collector's Edition on Nov 29, 14 3:41 AM
Just wanted to add my thanks for the workaround. Worked great.
 
 
 posted in Island Tribe 5 on Dec 10, 13 11:27 AM
Thanks guys,

that helped
 
 
 posted in Island Tribe 5 on Dec 10, 13 2:37 AM
That doesn't work for me either and there isn't a farm in this level.

I tried what atmmts said but there's still 2 fish left that need 10 kelp.

So very curious how it worked for the two users that got past this level. Guess I'm missing something.
 
 
jaylake wrote:I am not saying it will work for you, but I exited the game completely then went back in and entered the dice as per the strategy guide and hey presto it worked. Do not know why.


Thank you for that solution. This did work for me as well.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator