Posts created by doorgirl

 
 
annebil wrote:
hazelwize16 wrote:GAME FREEZE when i place the hands on the clock at 5 o'clock ... cannot get the game to continue on after this ... i am more than half way thru and have had no other problems with the MAC version ... i am seriously disappointed ... i was enjoying this game that i paid for ... will there be a fix for this??? ... would like to FINISH the game ... PLEASE LET ME KNOW!


My game does not freeze, but nothing happens when I put the clock hands on 5 o`clock.


First try froze. Force quit and Restarted. Second try no action at all.

This isn't us, this is a tech prob in the game. No amount of troubleshooting on our part will fix bad code. Am guessing mostly same code used in rings puzzle because same freeze caused in same position on circles.

Please AMAX: Glitches are unusual in your games, hope you can fix this in a way we don't have to start over. Hopefully, thanks!

MacOS 10.13.2
 
 
 posted in Yuletide Legends: Frozen Hearts Collector's Edition on Dec 27, 17 2:07 PM
Dearest Daily Magic: I love the content of your games, but you are the only dev who still can't figure out how to fit the window to get rid of the white bar at the top of the game. I didn't buy your games again until recently for this reason! Everyone else can manage this: currently have 3 other games going without tech issues. Had my fingers crossed you'd figured this out. But, NO, It played ok until I quit and now when I opened it up to start again the bottom part of the screen is unavailable. Which is where the MENU is so one can't even quit properly!!

I don't have to jump hoops for any other dev's games to play -- it's you, it's not me. You've lost me as a customer. Sad, because you have creative content!!! I'll be buying games, just not from Daily Magic!!

MacOS 10.13.2
 
 
MacOS High Sierra 10.13.2

Same prob as the above two Fishies!

Adding info: I had quit game to come here to see if others having same issue, When I open game after posting the Amulet is available to pick up. Something canceled its ability to be active. Works now, luckily!
 
 
 posted in Love Chronicles: Death's Embrace Collector's Edition on Jul 3, 17 5:03 PM
Pathmtl wrote:Same issues as everyone it seems...during bubblegame/dagger..screen goes darker & that's it...Uninstalled, re-started tried again same issue.
Never had a problem before with Vendal games....

As mentioned we all seem to be having same problems & as per comments MAC's all seem to be up to date....

Maybe should check with developer to verify issues.....


With dagger/bubble was able to skip that minigame (after force quit/restart) and not get sucked into the freezing part. Moved on to Blind Witch. Every time she says, after receiving crystals, "Who do you want to learn about" game quits.
MAC 10.11.6 MacBook Pro mid-2014.

Please fix!!
 
 
riverrat939 wrote:MacBook Pro running El Capitan 10.11.6. Game downloads and installs, but about an inch or more at the bottom of the screen is not visible; therefore, I cannot play this game.

It worked just fine the first time I opened the game, then I had to close it to run an errand. When I reopened it to continue, the game opened with the bottom missing. It also shows the menu bar at the top of the screen which is probably why the bottom has disappeared. This has happened to me before, but I am not sure if it were this same company.

I have uninstalled and reinstalled the game, but that has not solved the problem. I am really bummed as this is a game with beautiful graphics and one I wanted to play.



Daily Magic has had this issue for two years!!! why can all the other developers figure it out except them! i was kind when I started posting about it, but eventually stopped buying their games. They are allowing the whole window menubar to show which pushes everything at the bottom out of visible range. am annoyed at myself for missing this being a Daily Magic game and really cross that they haven't fixed the issue yet!!
 
 
mauntana wrote:Make sure you are playing the updated release; it fixed this problem. Please see the release notes (top post in this forum) to get the update installed.


Unfortunately that update is PC only and this glitch is cross-platform. So Mac users are out of luck unless a Mac update is also posted!
 
 
 posted in Surface: Lost Tales Collector's Edition on Jun 19, 16 11:01 AM
MacBook Pro (Retina, 13-inch, Mid 2014)
3 GHz Intel Core i7 8 GB 1600 MHz DDR3
Intel Iris 1536 MB MacOS 10.11.5

This game breaks the hot corners in Mission Control.
Other games have broken them by deleting them; annoying, but one just resets them.

When I check them in Sys Pref>Mission Control>Hot corners, they are in place, not zero-d out; and therefore not replaceable.

Only fix is restart.
 
 
 posted in Dark Dimensions: Blade Master Collector's Edition on Jun 19, 16 10:50 AM
MacBook Pro (Retina, 13-inch, Mid 2014)
3 GHz Intel Core i7, 8 GB 1600 MHz DDR3
Intel Iris 1536 MB MacOS 10.11.5

Yet again Daily Magic is unable to properly format the screen, Yet again the white menu bar exists at the top of the game screen. On this Macbook there is no "automatic graphic switching" toggle in Energy Saver.

Why can't this piece of code be fixed?

And more curiously, I dl'd the trial to see if they had maybe fixed this. In the trial it is fixed. once I'd bought the game: there's that dang menu bar again, shoving everything down so the menu controls aren't even available. Really!!?? I don't usually get snarky, but this is kind of basic!
 
 
 posted in Demon Hunter 3: Revelation Collector's Edition on Apr 19, 16 8:13 AM
jaylake wrote:Hi

I cannot pick up the first collectible no matter where I click around the doll


MacOS 10.11.4
Can't pick up first doll collectible in graveyard either. Earlier when I clicked for special features on tutorial, the dialogue box came up with both choices being "skip tutorial", side by side in the box.
 
 
My solution was to quit Big Fish Game Manager, restart computer, then reopen Game Manager and open NY Mysteries. For me this worked and has continued to be okay after quitting game and re-opening game.
 
 
 posted in Witches' Legacy: Awakening Darkness Collector's Edition on Dec 28, 15 12:18 PM
suzmcmike wrote:Running on Mac OS X El Capitan version 10.11.2.

Game opens, but appears to be minimized. When I click on icon, it just flashes on the screen and goes back to minimized. The only way to close it is to right click on it and select quit.


I have same config as above quoted.

WORKAROUND: Close the Game Manager. Go to Launchpad icon (rocket ship), right next to blue Mac Finder icon.(At far left of application tray if along bottom of screen or top one if you keep that bar vertical.) Click on Launchpad and find the game icon WL7 CE. you'll recognize the image. Open the game from there.

This happens all the time with Elefun Games. Something in their code conflicts with something in Game Manager code.

I have more success and less grief starting from Launchpad.
 
 
 posted in Spirit of Revenge: Gem Fury Collector's Edition on Dec 20, 15 3:12 PM
my version is purchased but the missing voiceovers are very prevalent.

Mac OS 10.11.2

It is now repeatedly crashing. I played the marble mini game for the film reel. While showing the code the game crashed. upon restart I have both the film reel and projector in my inventory: projector has the reel on the icon, but can't be played and the film reel is a separate item also unable to be accessed because I have solved it, but game didn't save result before crashing so it is betwixt and between with no progress possible here.
 
 
not2fat wrote:I using PC (Vista) and am getting a runtime error and game stops running also when putting candle on top of box in floor in hotel room.


Am on Mac OS 10.11.1 and exactly the same thing happens to me! Tried all the regular fixes...So it's happening in both Mac and PC!
 
 
belamba wrote:For the first time with a CE on my Macbook Pro this game won't work properly. OS X 10.11 El Capitan.

Is it an El Capitan issue?

The game is showing only to the right of the screen....with a big border on left of screen. Only works in windowed mode which means I can't see it properly.

Any ideas please?


This true for me too.
MacOS 10.11
MacbookPro Retina mid 2014

All jammed into the top right corner. If you unclick widescreen, it stays jammed but gets wider.

Developers, please fix as soon as possible.

Edit: Have posted to Tech Support with Dr. Felix and a screenshot.
I will note that the new Amaranthine Voyage: Orb of Purity (just opened) does not have the issue leading me to believe it is not a system-wide OS 10.11 issue; rather a conflict with DDShadow Pirouette specifically.

Edit 2: Am super annoyed that the screen issues here are the very same screen issues from DD Homecoming that they have never fixed them. Ominous Objects: Phantom Reflection has the issue as does Sable Maze Forbidden Garden. NONE of my other games does this except Daily Magic's! And I have really liked DD, OO and Sable Maze lines....but their coding needs fixing! and they've had 8 months since Homecoming to fix it!
 
 
Exact same problem. Am on laptop and it was too big for the track pad, even using two fingers: one to hold the pad down and one to move. Kept hitting the edge.

Devs: whatever you were using to power this....don't use it again! Have never encountered this much trouble.
 
 
MacOS 10.10.5 Macbook Pro13 retina mid2014.

There is significant lag until the voice-over is heard. Maybe 7 seconds. Good voice-overs, but out of sync.

Also full screen is fine for me.
 
 
 posted in Beyond: Light Advent Collector's Edition on Aug 1, 15 6:23 PM
Mac OS 1010.4 Yosemite. Did not have the "sound issue" on first playing the game having bought and downloaded. When I quit to go do something then came back, I had no sound. I noticed when starting from the game manager, it showed the game as paused, not quit. The game manager is not fully quitting the game. I restarted my computer and the game now had sound.

I quit again and when I came back I again had no sound. Again the game seemed not to have fully quit. This time I tried quitting the game manager and restarting it, then trying the game. The game started with sound.

Next I quit again and started the game from the Applications folder. bypassing the game manager. Started clean and with sound.

It appears something has changed in Yosemite that the Game Manager hasn't addressed. Maybe a Big Fish issue more than a Mad Head one. They both need to troubleshoot together.
 
 
Macka04 wrote:
bethiej wrote:
bonggamer wrote:
FreedomII wrote:Using Mac OS X Yosemite 10.10.3. Got to the scroll holding the skull but game crashed when I placed the pirate token. When I re-started, the scroll with the token wouldn't play, although it does show I need to interact with the scroll. I'm at the point where I need the item inside the scroll to move forward, but apparently I'll have to restart the game since I can't override, skip, or otherwise manage to get the scroll to autoplay. Not a win...


Just saw this and yup - same problem!!!!


Same problem for me too!!!


I have this problem too. Am using Yosemite 10.10.2 though and same issue. I'm now stuck in the game as I can't move forward without the 1st skull. Managed to get the other 3 and according to SG, I'm missing the first one. Scroll is sitting in my inventory but I can't interact with it anymore no matter how many spots I try and select. Have exited game, gone back in and still nope, can't interact with the scroll to get the token out. Was really enjoying the game up to now.



Exactly what just happened to me,too! Mac OS 10.10.4
 
 
 posted in Grim Facade: Hidden Sins Collector's Edition on Jul 3, 15 9:26 PM
@aecidia6 -- When you get stuff in the inventory you need to check out all the things the stuff does. Examine and click on the pieces. Sometimes there is more to an item than you first realized. That's how I discovered the 16th coin.
 
 
 posted in Dark Parables: Queen of Sands Collector's Edition on May 23, 15 6:24 PM
See "The lab door mini game" in the main thread....An incorrect Strategy Guide solution is kind of a tech issue. The puzzle solution, as written, isn't possible.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator