Posts created by littlemouse7

 
 
 posted in Sea of Lies: Nemesis Collector's Edition on Jun 19, 14 1:38 AM
Maybe you have missed a spot. try holding the click and brushing over some parts of the grade or wall you haven't brushed before.there should be an animation after that.
 
 
1. open the ring item.
2. click on the note.
3. while the note is open close the item by pressing X in the right corner.
4. open the item again and it will work.

Worked for me. continued playing with no problems almost done with the CE chapter.
 
 
DLeeM,
It happened to me once again but this time i wasn't able to press the green button. but i clicked on the note again and closed it and then the game let me lock the ring with the green button.
 
 
I have found a solution !!! all you need to do is to turn on the note and the click on X to close it worked for me.
 
 
if you have the stamp like item you have to place the triangle, star, circle and square in the right order so you can use the stamp to pen the cabinet in the gem room that is just past the room with the box with tape on it. hoe this helps
 
 
I didnt see the switch on the uv lamp at first glance. You can switch it on ofter you put in the batteries. Hope it helps.
 
 
stuckinhell wrote:Thank you so much littlemouse7, followed your lead, and game played fine. Will wait to purchase until they get the kinks out.


even if you want the learner achivment you can get it only if you follow the tutorial steps and not skip it. It looks like th bug happens when you skip the tutorial.
 
 
Had the same proeblm. Just made a new profile and played withot the tutorial (click no on the begining) and it works fine :-) regarding the keyhole problem.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator