Posts created by docusmc

 
 
 posted in Runaway Express Mystery on Oct 15, 14 10:21 PM
When I click on the hint button, my only choice is to verify the signatures. But I can only use the items in inventory. What am I missing. There is no place to go on the map. I have been to the art gallery, nothing to do. The receptionist won't talk to me other than to ask me if I like my room. Do I need something? If so, where and how do I get it?

Thanks
 
 
 posted in Monument Builders: Great Wall of China on Sep 1, 14 7:49 AM
I discovered the trick on my own.

Do not upgrade the furnace. Once you buy off the first warrior, build 10 items. The second will appear. Buy him off and build 10 more. Continue this after each warrior appears until you have bought off all warriors.

REMEMBER, build only 10 items at a time.
 
 
 posted in Monument Builders: Great Wall of China on Aug 27, 14 9:42 AM
I have gotten all the warriors except the last one. The timer is down to 1 star and I have killed every Manchu that has appeared. What can I do to get the last warrior to appear? Thanks
 
 
 posted in Northern Tale 4 on Aug 4, 14 8:39 AM
I have installed the game twice, each time with the same result. It appears to at least partially load but then it stops. There is no cursor on the screen. When I go to the task manager it says that the game is not responding.

HELP
 
 
 posted in Monument Builders: Alcatraz on Jul 8, 14 12:39 PM
I believe I have found the solution to llevel 29.

First uninstall and reinstall the game.Don't worry, it only takes you to the beginning of level 29.

Then manufacture all the scarecrows finishing with the searchlights. This worked for me the first time.
 
 
 posted in Monument Builders: Alcatraz on Jun 30, 14 6:28 PM
I to have had problems with level 29. I have tried 4 different times, under 2 profiles. I tried both with gems and without. Same results. When finished, and goals are completed and I can't go beyond the level.
 
 
 posted in Between the Worlds II: The Pyramid on Mar 16, 13 5:57 PM
Buying this "game" has taught me a BIG lesson. NEVER purchase a game, without trying it out first.

Stuck at the very beginning, where I am supposed to collect objects in the clouds. Even with using the hints, when i click on the object, nothing happens.

BUYER BEWARE, and Big Fish is known for it's great games. I would rate this one a minus 10.
 
 
 posted in Farmington Tales on Jan 30, 13 8:57 AM
Great game, but...

On the front porch for the first time. Found all objects, except the wristwatch. When I click to get a hint, the bird circles the last vertical rail on the right. There is nothing there. I have tried time and time again,

Help:
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator