Posts created by tas997

 
 
 posted in Bush Whacker 2 - Free to Play on May 19, 16 2:39 PM
It's happening in IE and in Opera as well.
 
 
 posted in Avalon Legends Solitaire on May 9, 15 6:34 PM
I don't know if this is because I'm only in the trial version, but no matter how much wood, etc. I find under the cards, nothing is recording/updating. At first I thought it was my imagination, but I'm at Level 11 and everything's still at zero so I'm pretty sure it's really happening! I tried creating a new character and the same thing is going on.

It's a shame because I adore this game, but I really can't see purchasing it unless that's fixed. With no resources, there's no way to build any building, obviously. I could play through the card levels, but...
 
 
 posted in Antique Road Trip: American Dreamin' on Jan 26, 15 11:37 AM
Dave, I don't know if this will help, but...I had a similar problem with another mini-scene. It's a different line, but I won a popsicle stick that was supposed to get me into the diorama in the toy shop. But when I went there, no popsicle stick! Drove me nuts...especially since I *was* getting asked for objects in the mini-scene I couldn't unlock. Nothing for it but to manually quit the scene, and then, of course, I lost the energy. GRR! And no one could help me, or was even experiencing the same problem.

Finally, out of despair, I went back to the original scene where I got the popsicle stick, and you know what? It was in the list of available objects! So I played the scene again, and actually won the sticks again. (This was weird, I admit, because the quest was already marked "complete" but whatever! ) I went back to the toy shop, and there it was. Success!

So I'd recommend trying to go back and "re-win" the rock. If you had the same glitch I did, it will then be available for you to use when you go back to the junkyard. I agree with wulfruna - this only seems to affect a few folks, which is why there doesn't seem to be a fix for it. I'm actually relieved to see someone else who had a similar problem!
 
 
 posted in Antique Road Trip: American Dreamin' on Jan 19, 15 2:20 PM
I have the same problem - I think! I've received the popsicle sticks, which is the item you should need to open the diorama. And when I go to the toy shop in MN, I'm getting "greyed out" items for the diorama area - that never happens unless you have the ability to open that area.

The problem is that the popsicle sticks aren't showing up in the upper left corner of the screen to use to *open* the diorama, which I think is a glitch. I posted this in the tech support thread but haven't heard anything back. I've gone in and out of this scene a number of times and the same thing keeps happening, so I'm pretty sure I'm either missing a step or this is yet another tech problem with this update...
 
 
 posted in Antique Road Trip: American Dreamin' on Jan 16, 15 7:40 AM
There seems to be a glitch in the diorama quest line.

I have acquired the popsicle sticks, and have been instructed to go to the toy shop in MN to complete the diorama. I can see the closed area in the toy shop - and in fact, I'm getting HOS items to find in the closed area. But the popsicle sticks are not appearing for me to use to open the scene! I have to manually exit out of the scene because I can't complete it, and I cannot complete this quest because the mini-scene can't be unlocked.
 
 
.
 posted in Antique Road Trip: American Dreamin' on Jan 8, 15 6:56 PM
Hi all...

Name: tas997
Version: 1.804
Friend Code: 1110 6234

I'm not getting any quests at all, except the daily quests. At least those are now mini-game quests, instead of the auction quests!

Thanks so much for this...YOU ARE THE BEST.
 
 
 posted in Antique Road Trip: American Dreamin' on Jun 24, 14 10:53 AM
Hi, tigger! This same thing happened to me. Here's what you do:

You need to do any one of the crest collectible sets to get this going again. If you go to this thread: http://forums.bigfishgames.com/posts/list/284854.page
you will see the list of the mini-games that you need to visit to complete each collectible.

Once you complete one of the collectibles (and if you've already gotten the first painting from the amber shards, like I did, I wouldn't recommend redoing that one), go ahead and click "claim reward." This will bring up a mini-game for you where you need to actually assemble the collectible itself, kind of like you do in the Toy Repair Shop.

Here's the kicker: Once you finish, DON'T JUST EXIT THIS SCREEN. You'll see a clue pop up. CLICK ON THAT CLUE. Once you click, Chris will appear and tell you "looks like you found a clue. Let's check it out." THEN you an exit, and the right quest will pop up.

You'll need to do this for all of the remaining paintings. Hope this helps!
 
 
 posted in Antique Road Trip: American Dreamin' on Jun 23, 14 3:39 PM
Aeryn333 wrote:

So...fellow frustrated fishies, YOU MUST CLICKETH ON ALL CLUES AFTER PLAYING THE MINI CAME AND ASSEMBLE THE WHATEVER..MUST..!!!!!!
Take it from someone who learned the very hard way..



OMG...thank you, thank you, THANK YOU. That was exactly it! This has been driving me nuts, and sure enough, I redid the map, clicked on the clue, and Mr. Adventurer popped right up!

YOU ARE THE BEST
 
 
 posted in Antique Road Trip: American Dreamin' on Jun 22, 14 4:36 PM
Hah, April, you have a point. Nothing's worse than being stuck in an upgrade for three days WHEN YOU NEED THAT BUILDING RIGHT NOW. Grr...
 
 
 posted in Antique Road Trip: American Dreamin' on Jun 22, 14 4:34 PM
Yep, Efi, that's exactly it. The first one I did was the USA map; I got all five pieces, exchanged it for a star, and then the mini-game came up to put it together. I did that and got the clue (that one seems to be telling me to go to Bridgeport). But...no quest.

That's what made me think I was missing a step, because everything I've been reading seems to say that's all that it takes to trigger the quest to come up. But so far, nothing. What's really weird is that the first painting quest seemed to work fine!
 
 
 posted in Antique Road Trip: American Dreamin' on Jun 22, 14 3:43 PM
Hi, all - haven't seen this one yet, so maybe someone can tell me what I'm doing wrong.

I completed the Amber Shards quest and returned the first painting. Since then, Fatima and Chris have gone "radio silent." I completed three or four of the new artifacts in the hope that this would trigger a new quest - but no joy. No question marks on the map, no quests on the left side of the screen, not even the cat giving me attitude because it wants a new litterbox or something. Nada.

I've tried re-doing the Amber Shards collection just to see what would happen, and I've also tried re-installing the game...I'm stumped. The funny thing is that I actually *know* where I need to go because when you put together each collection it tells what your quest clue is, but...I guess it doesn't drop the painting until you get the actual quest from Mr. and Ms. Sunshine over there at the AES, and this is the part that I can't seem to trigger.

Anyone have any ideas for this quizzical fishie?
 
 
 posted in Rooms of Memory on Sep 26, 13 11:57 AM
Hey guys - turns out that for the "Ghosts in the Manor" task, it IS one specific type of ghost (took me a few e-mails with CS and several failed attempts to figure this out). The plain, white ghosts are the only ones that count for progress toward this task. You can banish all the twilight genies or marine queens you want (even though those are considered ghosts too!) but only the plain white ones will count.

I think there's a bad discrimination joke in here, but I won't be the one to make it. I'm just too happy to move this task off my home screen!
 
 
 posted in Rooms of Memory on Sep 24, 13 5:06 PM
Has anyone noticed any difficulty with the "Ghost in the Manor" task? I have everything completed save chasing a ghost away from the study. I've done that three times now - once by summoning, once by using a special object, and once by exploring, and none have credited for progress.

Also, on the "Round Stone" task, I had several Drops of Dew in my inventory when this task came up, but I've had to search to acquire a new one. I'm not that concerned - I had most every item in this quest and was told to find a new one - but in this case, I've been searching in that darned Gazebo several times a day for about two weeks and can't find this! Starting to wonder if there's a hiccup here. Is that what others have found?
 
 
 posted in Rooms of Memory on Sep 24, 13 5:02 PM
melmc244 wrote:I had the the sparkling break, live fusion, and volcano breath finished, but when this new "offer" challenge called "pearl legend" popped up, all three of those items disappeared from my backpack. I've been able to redo the sparkling break and live fusion, but not the volcano breath.I don't want to have to do them all over again.


Mel, I noticed the exact same issue! I was just thinking that for once, I had a shot at completing one of these special challenges as I had several already completed, but no joy.
 
 
 posted in Rooms of Memory on Aug 31, 13 11:45 AM
burnz wrote:I am attempting to purchase some crystals from the Bank (it's three times the normal amount which expires in 9h) and it won't allow me to do so. It keeps saying my shopping cart is empty! I've tried using IE and FF and it's the same on both browsers.

Burnz, I am having the exact same problem; it seems to be the same in all browser. Shame, really; I was trying to see how far I could go with no purchases and I finally decided to break down and buy. Guess someone is looking out for my budget!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator