Posts created by hobo11

 
 
 posted in Vacation Adventures: Park Ranger 7 on Mar 24, 18 11:19 PM
Using windows 10... 64 bit this game is way too big across the screen. Cannot even exit out of the game have to use alt ctrl delete. Am not going to change my resolutions for this game. Should not have to.
 
 
 posted in Spellarium 2 on Feb 16, 18 7:26 PM
Bartsister....Thank you so much for the reply. It has been driving me crazy. Did not think I would get an answer but wella....THANK YOU!!!
 
 
 posted in Spellarium 2 on Feb 12, 18 1:40 PM
This may sound stupid to all you match 3 players but.....I bought Spellarium2 and really like it but have one question. What does it mean when the screen goes dim and only one square is highlighted? Sometimes it is a orange square or just a bug or just different squares. I just click and it all comes back to the game. But it must mean something because it keeps happening. Read the help but nothing about it in there.

Any help will be greatly appreciated. Thank You.
 
 
 posted in Christmas Wonderland 8 on Dec 18, 17 1:19 PM
Just got this and can't begin to play it. I have windows 10 it is so large on the screen and I can't even get to options or anything. I can not see anything at the bottom. Knew it the minute it loaded the Big Fish was off centered and at the bottom right of my screen.
 
 
 posted in Dark Romance: Romeo and Juliet Collector's Edition on Dec 17, 17 11:00 PM
Played the main game just fine. Went to Bonus game and it started acting up had white screen and it said "bad allocation". So ended it. Bought the SE to see if that would work and it was fine all the way through. So guess my Windows 10 does not like the bonus game.
 
 
 posted in Dark Romance: Kingdom of Death Collector's Edition on Dec 10, 17 11:14 AM
Just tried this game on my windows 10 and it got to the last chapter and started to show a white screen during the cut scenes then received the message " Profile corrupt" and it was deleted.
 
 
Me three. I am using windows 10. Have a reset button but no instructions.
 
 
 posted in Jewel Match Solitaire Collector's Edition on Nov 4, 17 5:08 PM
Got to level 240 and said to finish castle to continue but...no castle parts show up to add and I have all emeralds and 3 stars. So started a new game and this one only got to level 159 and the castle parts stopped showing up to build. Sure hope they can fix this. I am using Windows Vista.
 
 
 posted in Solitaire Chronicles: Wild Guns on Jun 26, 17 10:02 AM
Sorry my fault I have Windows Vista and it won't play. So bought it for my Apple lap top and works fine it is a GREAT fun game!
 
 
 posted in Solitaire Chronicles: Wild Guns on Jun 24, 17 2:36 PM
There is no Play button appearing on the bottom right side or anywhere. I even went back and changed my options and removed full screen thinking it just may not be showing.
 
 
 posted in Solitaire Chronicles: Wild Guns on Jun 23, 17 5:23 PM
Having trouble after the General Store went up. Just able to move around the town and nothing happens. If I am suppose to find a chest ( that someone mentioned )I have not been able to do so and the only way out of the game is to Alt Delete. Must be missing something also started the game over but still get to the same place and can't do anything else. No button shows up anywhere to play or show menu or anything.
 
 
 posted in Subliminal Realms: Call of Atis Collector's Edition on Jun 7, 17 3:04 PM
The S in the compass does not move and the Menu is frozen. Only way out of game is to Alt Delete. See from other posts this has not been fixed. Am using windows vista.
Would love to play this game!
 
 
 posted in Lost Island: Mahjong Adventure on Feb 9, 17 5:03 PM
Sorry, Figured it out I needed to achieve some quests. Now I have been advanced to LVL 17.
 
 
 posted in Lost Island: Mahjong Adventure on Feb 9, 17 1:59 PM
Finished lvl 15 and was just starting 16 had to stop for the night. Now I cannot find it anywhere on the screen. Have clicked on all the areas ie .. cabin.. forge ..stronghold and actually everywhere on the darn screen. Level 16 does not show and I cannot access it. How did I loose it? Where is it? See lvl 17-19-20-21 which I cannot open yet and all the ones I have opened but NO 16 anywhere.
 
 
 posted in Mahjong Christmas 2 on Dec 25, 15 3:05 PM
Would someone please tell me how it is possible to obtain the goals for this games to achieve the 3 gold stars.

It says:
Remove 136 Golden tiles
Complete the level in 39 moves

There are 136 golden tiles.... it takes 68 moves to achieve this. So how is it even possible to do it in 39 moves??????

39 moves x 2 ( 1 matching pair )= 78 golden tiles

136 golden tiles
- 78 golden tiles
= 58 more to go.
If obtaining 3 gold stars is a goal then I would like to be given a fair chance to accomplish that goal.

Surely this was tested before it was released so what am I missing?

Love this games overall is exactly what I like in a Mahjong game. With out the glitch (of course).
 
 
 posted in Rescue Team 5 on Dec 11, 15 7:18 PM
Figured it out. Seems I had to go fishing.
 
 
 posted in Rescue Team 5 on Dec 11, 15 7:17 PM
Figured it out....it is called "Fishing".
 
 
 posted in Rescue Team 5 on Dec 11, 15 6:04 PM
Will someone please explain how they are getting food on level 6?
Everything calls for food but I don't see how to get any food. It won't even let me build a burger place. What am I missing?
 
 
 posted in Rescue Team 5 on Dec 11, 15 12:11 AM
On both my mac and my windows vista level sick will not give me any food after I build the pier. Then I turn off the valve and then I have no food left. Go pick up the wood and then build my house at the top right corner. After that no way to get anymore food so can't move on.

When I go to the You Tube cheat site and watch level 6 it shows food being added when the little guy runs into his work station and when he runs out his food shows 80 then when he builds the house in the top right hand corner it shows 160. That seems to be where the food gets added. But not when I play the game on either of my computers. My food is zero.
 
 
 posted in Dark Romance: The Swan Sonata Collector's Edition on Nov 5, 15 1:32 PM
Went into Options clicked off the Full Screen and now it works but smaller than my screen ( little bit ) but am Happy I can play the game and see all the buttons. Love this game !!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator