Posts created by hannanoma

 
 
 posted in Secrets of Great Queens: Old Tower Collector's Edition on Nov 19, 16 9:34 AM
I had the freeze problem as well. But has anyone else had a problem with the screen when starting the game? When I start the game, about 1/5 of the screen is white and the game runs on the 4/5 below the white bar. I can get rid of it by clicking Options -> Full Screen off and then Full Screen on again. But it's really annoying and after I get the game playing on a full screen, it seems that parts of the edges are cut out. Gladly, I haven't bought this game yet. I'm running on MacBook Pro, OS 10.12.1 and exceeding the minimum requirements.
 
 
Same thing here. Have you managed to solve this Showgirl25? I've tried clicking here and there but nothing seems to help.

EDIT: I solved it! I backed out from the HOP scene, switched the difficulty and went back to HOP and voilà, just clicked on the mandarin and there it was!
 
 
I got near the end of the bonus chapter until the game crashed. I'm trying to give Alice the bottle when the game crashes. Tested multiple times, same end result. I'm playing on Mac, OS X El Capitan version 10.11.6. Everything is up-to-date and there haven't been any glitches so far. Please, do something helpful! Posting the instructions how to uninstall and reinstall is not helpful.
 
 
 posted in Living Legends: Bound by Wishes Collector's Edition on Apr 2, 16 11:29 AM
writergir189201 wrote:WARNING: THIS POST CONTAINS SPOILERS!!!

Just when I'm getting to the end, when I am handing the spindle to Tom the game crashes. This has happened twice now. I am using Mac OS X Yosemite Version 10.10.5

Thanks!

Same thing here. I'm using Mac OS X El Capitan version 10.11.4. Until now, the game has run smoothly but then it just stops working as I'm trying to give Tom the spindle. Frustrating!
 
 
 posted in Dead Reckoning: Silvermoon Isle on Aug 15, 14 11:15 AM
I have the same problem as FawnieB but in the bought version of the game. I got halfway through chapter 4, not on a single session and everything was as it should after I played again. Until today, when I tried to get back to where I left my game yesterday. The game gave me the message that the data file was corrupted and I need to start all over again.

I'm playing on MacBook Pro, OS X 10.9.4 and haven't done any updates etc. after I quit playing yesterday.
 
 
 posted in Grim Legends: The Forsaken Bride on Mar 29, 14 10:45 AM
Same problem here too. I'm stuck in Lily's room and can't get anywhere. What can we all do? Especially as the re-installing doesn't work. I'm playing on Mac.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator