Posts created by Ellaclare

 
 
 posted in Legends of India on Feb 25, 18 7:06 PM
I only did a trial version of the game, but found on a number of levels I had double tiles in each square (which was very confusing), and blank spaces all over. It made it very difficult to complete the levels.
 
 
 posted in Bubble Double Halloween on Nov 7, 16 8:22 PM
HI. I'm playing on a PC.
My problem is while playing moves mode, at level 26, my game started with only 5 moves. It seemed strange considering all levels previously had started with lots more, and 5 was a sudden drop. But having only 5 moves to generate enough score was a pretty big ask. Anyway, I failed. But when I went to try again, I started with - moves, which automatically told me I'd failed, and the - moves continued to double every time I tried to replay the level. Naturally you can't play with - moves. Is this supposed to happen? Are you supposed to be forced to start from level one again? If so, why offer the chance to replay a level?
Cheers.
 
 
 posted in Sunken Secrets on Aug 3, 16 11:44 PM
TMGamer99 nope. Only the exclamation wanting me to build more.
 
 
 posted in Sunken Secrets on Aug 3, 16 11:42 PM
I only have an exclamation mark above the tower. It keeps wanting me to complete the build. But I can't complete the build until I can make bricks at the Sculptor's Table, which I can't get until I've read the manual. I'm kind of stuck.
 
 
 posted in Sunken Secrets on Aug 3, 16 10:50 PM
I have the same issue. I can't find any people with exclamations above their heads. I can't move on with anything until I complete this task. It's been days and I'm getting sick and tired of it.
 
 
 posted in Sunken Secrets on Aug 3, 16 10:38 PM
I'm stuck with the same issue. I click on Ollie and get the instructions, but nothing happens. Nothing appears anywhere. There is no "book" to read. The second task is ticked. The first just stays unchecked. I can't complete the tower without a bench. I can't get the bench without Ollie. I can't get Ollie without being able to "study". Is there something I'm missing?
 
 
 posted in Sunken Secrets on Aug 2, 16 6:51 PM
I've had this happen a few times now. I visit a friend's shop and purchase an item, my money disappears and my smiley face appears over the now empty basket. I then return home to use the newly purchased item, but it hasn't been put in my inventory. My money is still gone, but I have no item. When I return to the friend's shop, the item is no longer available. Where has it gone?
It's a slow process earning money as it is. To have it disappear like that is incredibly frustrating. I can understand why people are reluctant to spend real money on this game.
Is there a way you can fix this issue please?
Cheers.
 
 
 posted in The Happy Hereafter on Jan 30, 14 2:40 AM
I keep having characters fall off the map. They end up in unopened sections, and I can't get them out. What can I do?
Also I've tried and tried to use the magic pointer on the alter, and it doesn't work. I've now run out of magic! Will I get more at some stage?
 
 
 posted in Lost in Reefs 2 on Sep 12, 13 5:09 AM
MEnr56 wrote:

I downloaded this game just fine BUT when I opened it up all I got was colored lines and then during the dialogue, a screen of green and after the completed dialogue, a string of colored lines again.

I've NEVER had this problem in my life before; what's up with that?

I downloaded and played Lost in Reefs just fine as well as one of the EIPIX CE games so I don't understand what this problem is all about nor how to fix it!

MEnr56


I've got the same issue. I tried uninstalling and reinstalling it and it still has the same issue.
I've also had to reinstal game manager 3 times in the past two weeks because of an error. I've been a member for over 5 years and have never had so much trouble. What ever you've changed, change back!!
 
 
 posted in Finders on Sep 11, 13 4:48 AM
But I got the order wrong. How do I get the items to re-appear in the anvil thing?
 
 
 posted in Jewel Venture on Aug 22, 13 1:57 AM
There are some major gliches in the game. I only tried Adventure Mode but instructions would appear as illegible jumbles of lines and dots, and "OK/Continue" boxes wouldn't appear at all. I found I had to click all over the screen to try and guess where they were to simply move on. Eventually I couldn't even guess what I was supposed to do or where I should click so I couldn't even get to the home screen to quit. It was a case of Ctrl, Alt, Delete as my only means of escape.The game may need a little work.
Cheers.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator