Posts created by Nikkidear_1

 
 
 posted in Delicious: Emily's Moms vs Dads Collector's Edition on Apr 8, 18 3:33 PM
Tiny thing I noticed on the Mac Version. You cannot skip the credits. The button to skip is there and the rollover is off center and it does not work. You are forced to watch the long credit sequence any time you replay the last level.
 
 
 posted in Princess of Tavern on Sep 6, 17 7:07 PM
Seriously getting annoyed here. I bought 2 games recently, this one which doesn't work past level 25 and Quest of the Dragon Soul which is so unbalanced it become unplayable by level 3 and has no possible ending that anyone could find. Does anyone game test for you guys?
 
 
 posted in Glass Masquerade on Jul 4, 17 9:55 PM
Yes it seems there are only 25 levels. Glad I bought this on sale as I finished it same day. It was a fun little game but way too short.
 
 
 posted in Solitaire Legend of the Pirates on Jun 28, 17 11:01 PM
Game will not load. Click on the game and I get a white screen like it is trying to load then I get an error message that reads in part in another language "??????? ??????? ? ??????? quit unexpectedly." I'm on a MacBook Pro using 10.10.5 The ? are russian characters on my screen
 
 
 posted in Atlantic Quest 3 on Jun 2, 17 6:53 PM
rokapublish wrote:@Oompas - We´re enjoying the weekend and we can't check the level 22. We'll do it on monday. But in the meantime, I have an idea what could helps you.

Please go to the map und click on "levels". Start any level for few second and go back to the map. Now you can play level 22 again. I believe it's a problem with the save game and it "destroy" level 22. Not sure but it's worth to try it.

@ kgustavson - We'll fix it soon.

Best,
rokapublish


I came on here with the exact same issue on level 32 and this workaround fixed it. Thanks!
 
 
 posted in Zombie Solitaire 2: Chapter 1 on Apr 10, 17 7:24 PM
sisrsk wrote:On the Mac version (I am on 10.7) at level 49 it says there are 37 cards to remove when there are only 36, thus making it impossible to get 3 stars.
I'm having the same problem on that level and cannot get past it. My screen is empty of cards but it says there is one more and won't let me progress. I am completely stuck and cannot move forward in the game. Please help or send out a patch as the game is only 1/2 playable. How did this make it past testing?
 
 
 posted in Solitaire Valentine's Day 2 on Feb 13, 17 3:39 PM
It let me play for maybe 3 minutes when first downloaded before crashing and coming up with the same quit unexpectedly error. Now it will not start again and keeps giving me the same error. I've read the trouble shooting documents, and I have even tried uninstalling and reinstalling but the game will not load. Running on macbook pro w/10.10.5. Please advise.
 
 
 posted in Jessica's BowWow Bistro on Jun 27, 15 9:00 PM
Bought this game and it say it's compatible with my Mac but when I launch it, it does not run.
 
 
 posted in Heroes of Solitairea on Oct 2, 14 7:17 PM
Bought the game and downloaded it and it crashes upon launch every time tried uninstalling it and redownloading it and still crashes upon launch. Does not even get to the load screen. Not having this problem with any other Big Fish Game. Running on Mac OS 10.7.5.
 
 
 posted in Heroes of Hellas 3: Athens on Jul 13, 14 9:44 AM
Having exactly the same problem as this person.

RyeMcLaughlin wrote:I have a Mac Book Pro running Lion (10.7.5). I have sound, but as soon as I try to play the the first classic level in the palace, the game crashes.

The bug report:

Exception Type: EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000

Application Specific Information:
objc[11567]: garbage collection is OFF
Assertion failed: (px != 0), function operator->, file /Volumes/HD2/Jenkins/Home/slave/workspace/HeroesOfHellas3AthensMacOSX/src/platform/mac/build/../../../lib/boost/include/boost/smart_ptr/shared_ptr.hpp, line 424.

I also had periodic crashes, but this game goes no further.

I'll send an error report to the powers that be.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator