Posts created by TerriTarHeel

 
 
 posted in Leaves: The Journey on Aug 19, 17 12:43 AM
I'm having the same issue as the first fishie.
I've checked my puzzle against a walkthrough paused at the point that he got the "ding" and mine is exactly correct - but no palette! I'm going blind looking at every tile when I know it is right.
 
 
 posted in Elly Cooper and the City of Antiquity on Jan 31, 17 12:21 AM
Love this game but there is a glitch.
In the "Saloon and Hotel" - in the room - is a chest on the floor which I opened early in this chapter and obtained a revolver. Now that I am almost finished with the chapter, I still have in my inventory two "claw key" halves which according to the hint I used were supposed to be used to open that chest to obtain the gun.

**I have edited this comment since posting it last evening. I discovered that, even though the "claw key" halves were unused, I could INDEED progress in the game! Hurray! All I had to do was go to the train station (through the door in the room that has the wood-burning stove) and I was allowed to progress.
 
 
 posted in Fear for Sale: City of the Past Collector's Edition on Nov 30, 15 2:10 PM
ladyhawk500,

I have communicated with EleFun regarding this problem and have been told that replaying the game is the only recourse. Apparently this type of issue is very difficult for them to fix ... so replaying is the option. I'm right there with you, as I failed to pick up the wire as well.

EleFun has assured me, however, that they are very concerned about these issues (there were a couple of them in FFS: The 13 Keys, as well) and are re-doubling their QA efforts to avoid them in the future. Their games are far too wonderful to give up on!
 
 
 posted in Fear for Sale: The 13 Keys Collector's Edition on Nov 24, 15 12:46 AM
UPDATE:
It was the canvas I couldn't take, not a scroll!
I had to create another profile and replay the game so that I could take the scroll in the secret room.

WARNING TO PLAYERS - DON'T DO THIS!
I now realize that what I did previously was BEFORE taking the scroll immediately upon entering the secret room, I played the scene to the left (melting the wax, etc.) and believe THAT is what caused the book and the scroll scene to close, not allowing me to take it.

ANOTHER "DON'T DO" WARNING for the main game:
I also did not receive all of the MINERALS in the game. I THINK what I did was accidentally close the fragmented scene that opens where you collect the mineral pieces and once that was done, it couldn't be reopened, the pieces not collected, and therefore the "rest of the minerals" didn't appear.

These issues should be addressed in programming (not allowing scenes to close permanently) it would seem to me, by using conditional language (close scene only IF [whatever]).

I hope this information helps someone who hasn't yet passed these parts of the game.

------------------------------------------
Another issue in a Fear For Sale game...
And I love their games!

This time, in the last chapter nearing the end of the main game, I am in the secret room and I cannot take the scroll. It appears to be just another item in the room rather than something to be taken when hovered over (I tried clicking on it, too). I've done everything that can be done (taken all actions) and now I'm stuck.

I see the other unlocked thread regarding the bonus game problems and I'm hoping that Elefun comes through with a patch that will repair ALL the issues! I just love the Fear for Sale series!
 
 
 posted in Fear for Sale: City of the Past Collector's Edition on Nov 20, 15 12:19 AM
My "freezing" issue that I posted about on October 29 was finally resolved - the "save" file had to be deleted and game restarted.

Now I also have the "wire" problem. I've never had a game that allowed an inventory window to close permanently unless all the items were taken. It IS a major issue.

BFG used to have the very best customer service anywhere but there seems to be a problem now. Perhaps it's the same problem seen all over America, businesses cutting workers and expecting the same amount of production from them.

A little bit of feedback from the moderators would go a long way. I did see one post saying they've contacted the developers but possibly BFG could give us an update on that. Are they working on the issues - or not?
 
 
 posted in Fear for Sale: City of the Past Collector's Edition on Oct 29, 15 1:07 PM
Hello, fishies!

I don't have any answers, just a description of the problem I'm having in the event someone knows what the resolution might be!

I downloaded FFS City of The Past to take advantage of this Tuesday's special (half price CE if purchasing new MCF...) During the demo, while I was on the "street" outside Evelyn's house (where the black cat is crossing the street), my screen froze. The "fatal error" log created by the game states "Cannot find layer postcards_4". Each time I restart the game, once I click on the "main story" window to resume, "loading" appears at the screen bottom and then freezes.

I missed out on the half price sale.

My OS is Win7, plenty of memory, video card and Windows are updated - all the "Freezing help" troubleshooting has been done with no luck. Uninstalled/reinstalled game, no luck. I created a Dr. Felix report and sent it in with a request for help. I received what I call a "canned" response that told me to do all that I had already done and if I want to troubleshoot, send the Dr. Felix report... I replied, again requesting troubleshooting assistance. Hopefully, the cavalry will arrive soon. :>

Terri
 
 
 posted in Nevertales: Shattered Image Collector's Edition on Jul 21, 14 9:02 AM
Hello, fishies! I was having a problem with the hidden chapters as well so came to see if anyone had figured this out but took one last look and THINK I may have found the answer.

Hidden chapters: after playing the game and the bonus game, click "play" again and 3 windows open with "main story" "bonus story" and "hidden chapters" - right now, my 3 windows show green checkmarks on the main and bonus stories but the hidden chapters I will open if I click that window (I just tried it).

I stumbled onto how to do the "treasures" last night: on the main screen, click the "extras" bookmark (close to the bottom of the screen) and the view will move to the open book (with a bookmark labeled "treasures") in the middle of the screen. In the cutout of the pages is a round, purple box with green "jewels" - click on that and it will open the treasure hunt.

All the "extras" in these CE games are great but I do wish developers would present them a little better!
 
 
 posted in Alexander the Great: Secrets of Power on Jun 18, 14 1:07 AM
Uh - I am unstuck now. Nevermind!

I totally forgot about being able to scroll the screen left and/or right, so had not not done that while at the citadel door puzzle. Scroll to the right when you are facing the citadel door puzzle for another scene in which you locate the missing piece to unlock the citadel door! DUH, me!
 
 
 posted in Alexander the Great: Secrets of Power on Jun 15, 14 1:56 AM
Hello_Andreia wrote:
MsPapoos wrote:yes please

I am stuck in the citadel the fortress. I have demolished the wall with the pickaxe, but I do not know how to fix the circle. it keeps telling me, get a hint.



I'm having the very same issue. I saw a suggestion for someone stuck in India, I think, to use the map to go elsewhere but that option is also not allowed. "Stuck" is right!

No one has answered the plaintive cries (!) here for help and there's no completed walkthrough at BFG. I couldn't find one by Googling the game, either. Oh, woe is me!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator