Posts created by MercuryNeptune

 
 
 posted in Mystery Tales: The Other Side Collector's Edition on Mar 31, 18 8:39 AM
I can't open the game either and even had problems trying to remove the game. I did all the suggestions and still the same thing.

Update: I was finally able to open the game up and played it with no problems.
 
 
 posted in Demon Hunter 4: Riddles of Light Collector's Edition on Mar 18, 18 9:02 AM
bsbagwell, when you uninstall and reinstall a game it keeps the character as well as your place in the game. I did this several times and the problem I had was still there.
 
 
 posted in Demon Hunter 4: Riddles of Light Collector's Edition on Mar 12, 18 3:03 PM
I'm having the same problem as PlushMoon did. I get to the end but there is no gauntlet for me to get. I did everything including uninstalling and installing the game.
 
 
 posted in Demon Hunter 4: Riddles of Light Collector's Edition on Mar 3, 18 3:25 PM
Usually they have a icon to press to go directly to the strategy guide. This game has you run around a bit.

Press the Anubis icon for the collectibles and then hit the x after being shown how many stars and green gems to collect (33 stars, 4 green gems). Once you close the page you will be taken to a menu that has the strategy guide to show you where such collectibles are (as well as a walk through for the game).

It's a pain in the asp, but it is there.
 
 
There are 17 morphing objects (14 in main play and 3 in the bonus chapter).

1. bottle/sarcophagus (middle right of screen)
2. butterfly/clover (left of screen)
3. small bottle/spool? (lower left)
4. rune (middle screen, must look as this is a rune HOP)
5. crystal (lower right, looking for 12 crystals in this HOP)
6. rune (middle left, another rune HOP)
7. hat/floating rock (upper left)
8. scissors/spoon (lower left)
9. rose/gem (left)
10. rune (right side of the nose)
11.dice/matches (left side)
12. leaf/feather (upper left)
13. screwdriver/knife (upper left)
14. envelope/letter (bottom right)

Bonus:
15. ring/coin (middle)
16. butterfly/? (right)
17. bowtie/moth (on barrel)

I wrote these down as I played and some need a bit of looking for.
 
 
 posted in Yuletide Legends: Frozen Hearts Collector's Edition on Dec 25, 17 2:38 PM
The best thing to do is keep nudging the sides. The pieces eventually move to where they belong. It took me a while, but I did complete the HOP.
 
 
I went back in and found out I needed a few items that were on the cloud itself. Use the hint to find what you need on that page as it will not direct you when you are in the castle itself.

Once you get the sliver and light it up, go back to the castle to start the recipe for the fuel. You have to go in the exact order and make sure you go to the middle of the bottle itself. This is a bit maddening but it does eventually work.
 
 
I isn't allowing me to do anything either. I've exited the game and came back to no avail.
 
 
Same here. I'm stuck and the hint tells me there's nothing to do. The guide states I should use the key to open the door but I can't get the door.

I went over the tech issues and there was a suggestion to take something from the window. I couldn't find anything to take and will start the game over.

This seems to be a problem for a few players out there. If there is an easy fix, please let us know!
 
 
Another way to spot the morphs is the two leafs on the HOs which have morphing items on them. There are only twelve morphs to find and as the other player stated you can go back and collect them after you finish the game.
 
 
 posted in Big City Adventure - San Francisco on Sep 26, 16 8:09 AM
It seems we are not alone. I have some pointers which may help:

Turn off the timer

Start from top to bottom

Try to place the arrows in a strategic way to clear out those pesky corners


Even with the above it took me six tries for one puzzle. It does take time which is why the timer being off is crucial.
 
 
 posted in Big City Adventure - San Francisco on Sep 26, 16 8:07 AM
Here are tips that may help:

1 Turn off the timer (can be turned back on any time).

2 Go from the top to the bottom first.

3 Use the arrows sparingly and try to get them on a line to clear out those pesky corners.

Still, it took me six tries for one puzzle using the above methods. The game is quite old so there probably won't be any updates to it.

 
 
 posted in Big City Adventure - San Francisco on Sep 26, 16 8:02 AM
This is the first game and is quite old compared to the others so there probably won't be an update. I turned off the timer and took my time using a bit of strategy on the match games. I work my way from top to bottom and use the arrows to knock out those hard to reach corners.

Still, one game took me six tries to complete using my method.

I also turned off the timer as the puzzles gave me less time and turned it back on before completing the last object. It's cheating, but this game left me no alternative.
 
 
 posted in Big City Adventure - San Francisco on Sep 26, 16 7:58 AM
The best way to deal with the matching puzzle is to turn off the time clock so you can sit back and use a little strategy. I find clearing the top rows and then progressing to the bottom is the best way. I also use the arrows sparingly and keep them until they are placed to knock out those very hard to match corners.

Some games took a while but I did get through them. One took six tries but I did get through it.

They do need a skip option, but this way worked for me.
 
 
 posted in Mountain Trap 2: Under the Cloak of Fear on Jul 16, 16 5:32 PM
It did the same thing with me. I rebooted and went back in the game where it started with the boy and the girl reuniting. The scene cuts to a train where we see the girls were all found and the story ends. I do think that was it as I can't find anything else about this game. (Many of these SE games are rather short.)
 
 
 posted in House of 1000 Doors: Evil Inside Collector's Edition on Mar 16, 15 4:49 PM
The game does not utilize the full screen on my computer. I use Windows 8.1.
 
 
 posted in WMS Slots: Jade Monkey on Mar 15, 15 7:24 PM
No tech issues on this game so far. I was wondering if there was any chance the older slots games would have upgrades so they can play on Windows 8.1?

 
 
 posted in WMS Slots: Jade Monkey on Mar 15, 15 7:22 PM
You have to delete the profile and create a new one once you run out of money. I play the fortune teller one first as it pays out quite well to add up a balance.
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 7, 15 7:59 PM
The game asked me to download Active X in order to play it. There are a few that do so even though I already have the program installed.

Make sure to allow it or it could affect the game.
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 7, 15 7:58 PM
I had the same problem with a few things during the game play. I kept doing it and finally it took. It is a bit annoying.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator