Posts created by kerry7544

 
 
 posted in Off the Record: The Final Interview on Apr 7, 16 9:43 PM
I found this game much too long and very boring long before it was done. The many times I had to leave something undone that looked as if it needed to be done was confusing and disheartening. I finally finished it and could hardly wait to uninstall it.
 
 
 posted in Mystery Trackers: Nightsville Horror on Jan 8, 16 12:02 PM
I've gone through the Nightsville gate but I can't talk to the kids. What have I missed along the way?
 
 
 posted in Alex Hunter: Lord of the Mind on Dec 6, 15 9:08 PM
How does one drain the water barrel? I do not see a plug or anything else that would work for this.
 
 
 posted in House of 1000 Doors: Evil Inside on Jul 29, 15 7:01 PM
I can't find the spade key. Does anyone know where it is?
 
 
Where is the fourth piece of the heart?
 
 
 posted in House of 1000 Doors: Family Secrets on Apr 2, 15 11:30 AM
How do I get the bull to move? I have tried many times, hitting with the whip in many different places and nothing helps. What am I doing wrong?
 
 
 posted in Oddly Enough: Pied Piper on Mar 13, 14 9:30 PM
How does one get the battery into the figure in the garden? I have tried many times and cannot find a place for it to go. I don't seem to be able to get beyond this point unless I get the battery installed. Any help?
 
 
 posted in Night In The Opera on Jun 3, 13 12:30 PM
This is the dummest game I have ever tried to play. I love opera. I hate M3 games. Had I known that nearly the entire game was M3, I would never have even tried it. However, now that I have it, I certainly would like to finish it so I never have to think about it again. However, I have found five of the albums, played M3 a whole lot more than I want to and can't find my way out of the stupid game. Never again.
 
 
 posted in Chocolatier: Decadence by Design on Nov 9, 12 10:28 PM
I do hope a new Chocolatier comes out soon. I'm getting tired of the old ones and I am a chocoholic for real.
 
 
 posted in Becky Brogan: The Mystery of Meane Manor on Jul 8, 12 2:36 PM
These things are so tiny. Where is that cottonpicking spoon?
 
 
 posted in Enlightenus on Sep 18, 11 3:06 PM
I am stuck on the picture that needs wood. I have found the other things that need to go in the picture but I don't know where the wood is. This is the one with the fisherman and the carpenter. Please help. I don't seem to be able to get past this point.
 
 
 posted in Mystery Valley on Nov 26, 10 2:24 PM
I have been trying to get the hot water turned off. Nothing seems to work. Would someone please tell me what to do?
 
 
 posted in Lost in the City: Post Scriptum on Sep 8, 10 8:49 AM
I am stuck in the train station. I have found everything in the office but canot use the key. Where is the file in the corner? If I follow the arrow, I only get back to the waiting room and there is nothing there.
 
 
Does no one know where the umbrella is? I have been searching for a long time and I cannot find anything that looks like it even might be an umbrella. I have found all of the other clues. HELP.
 
 
 posted in Unexpected Journey on Aug 7, 10 9:04 PM
This may be really stupid but I can't figure out how to do the mini game with the stars. I think I find some of the constellations but I don't get the connection between what I am supposed to find and how when I find them all I can get out of there. Any help?
 
 
 posted in The Serpent of Isis ™ on Jul 9, 10 11:29 PM
I have found everything except the pin. Can anyone help with that?
 
 
 posted in The Serpent of Isis ™ on Jul 7, 10 10:20 PM
I cannot find the banana. Apparently someone else had this problem too but I don't see a solution for it. Help anyone?
 
 
 posted in Heartwild Solitaire: Book Two on Apr 21, 10 11:21 PM
I loved Heartwild I and still play it frequently but Heartwild II is even better. I love te colors and the music as well as the games. Those are two of my favorite games I have purchased and I hope the people who have created them will do another at some time in the future. Thanks to Big Fish and Orchid Games.
 
 
 posted in Dark Parables: Curse of Briar Rose Collector's Edition on Mar 13, 10 8:29 PM
I downloaded this game. It seems like a nice game but it is very unstable. I would click on something and the screen would go dark. The next screen up would be one to resume play or exit. This happened so many times that I decided not to continue playing. I hope you can find a fix for this.
 
 
 posted in Adventure Chronicles: The Search for Lost Treasure on Jan 28, 10 2:02 PM
can anyone tell me how to find the pickaxe. I assume I need that to break the soft spot in the wall to find the key.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator