Posts created by Killamanjaro

 
 
 posted in Paranormal State: Poison Spring on Oct 18, 17 11:49 AM
Greetings,

Not sure if anyone is still around to help, but it seems this game, as great as it is, has several problems, several game stopping bugs.

When I play the FIRST thermal camera view puzzle; fireplace, animal skulls etc. it was working fine for a few minutes, lock up, runtime error. Reinstalled it, no help. Each time I launch the game and it goes to the cvp puzzle, click, lock up. Can't get out of it, cannot skip it. Probably a Windows and game conflict since runtime is Windows. Here is the full error:

error executing code in thread ./paranormal/script/minigames.lua:589 attempt to index local'camera (a nil value) Does a value need to be added?

I have Windows Pro 7.1 64 bit.

Is there a patch or fix for this?

Thanks!

MoMo

 
 
 posted in Paranormal State: Poison Spring on Dec 30, 16 1:51 PM
Hi,

I am on a showstopper bug or haven't figured out the next proper steps in the game.

I kept running in circles in the game, no progression and decided to look online through a walkthrough and there is where I stumbled upon the problem...

I am suppose to receive the key card to the trailer from the waiter inside the tent, but when I click on him all I get is... "Have you gotten all the ingredients for the... etc."

No keycard given, therefore I cannot progress in the game, showstopper.

Is there something I have missed? Is this a bug? Is there a patch for the game?

Thanks!

Mo
 
 
 posted in Agatha Christie: Evil Under the Sun on Dec 14, 13 11:56 PM
Go into the hotel, 2nd floor, where the square shape is, it is open, go around the square and the cart is outside one of the rooms, I believe it is outside or near periot's (sp?) room, mouse over it till the eye icon appears and collect items off cart.

I cannot go on because of the crappy no oar in shed bug!!!

This game was not tested to well. Used to work test, tech support, on dev teams and assoc. producer for video games.
 
 
 posted in Agatha Christie: Evil Under the Sun on Dec 14, 13 11:53 PM
Having same issue. Even installed game patch, did not fix it.

This is a show stopper bug or level A bug and one cannot continue the game.

To bad too because it was fun up till now, now it's just a coaster.

Have you contacted big fish? I have tried contacting them in the past and no one is home.
 
 
 posted in Weird Park: Broken Tune Collector's Edition on Sep 3, 13 3:38 PM
Hi,

I have bought tons of Big Fish games and NEVER had an issue until this game.

After installation and launch of the game, a message appears that the game can't find sound card and won't run with sound.

My sound on my computer works just fine.

Help?

~M
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator