Posts created by jmparke25

I finally got it. The screen is slightly screwed up. You can't be right on top of the black hook shape. You have to be slightly above and to the left.
In the Gazebo HOS I can't drop the hook on the black hook shape. I have placed everything else, but no matter what I do I can't get his one to go. If anyone else had this problem, how did you solve it?
Megan is correct. The instructions are dead wrong. You just have to get all the butterflies in the correct row, according to the symbols on the left.
 posted in Solitaire Perfect Match on Mar 1, 15 10:51 PM
How does this game determine the number of stars awarded? Some explanation would help me know what to concentrate on. I have played levels where I made a mistake, played slow, and still got 3 stars. Others where I was quick & got lots of matches but only got one star. If anyone can provide some insight it would be greatly appreciated.
 posted in Witches' Legacy: Lair of the Witch Queen on Dec 17, 14 9:04 AM
jmparke25 again. A new profile didn't help so I deleted the game and then downloaded it again. That solved the problem. Nice game, no other issues.
 posted in Witches' Legacy: Lair of the Witch Queen on Dec 13, 14 2:25 PM
What gives? I think I am still near the beginning of the game. I just solved the puzzle where you need to get the element rings sorted out, and went forward to a house with a ring of fire around it. Lynn went through the door of the house and then a few seconds later I got the message "Thanks for playing" and I ended up in a screen with assorted scenes from the game. Hitting "continue" at the bottom of this screen takes you completely out of the game.

I tried restarting the game a couple of times, but no luck. Hitting "Play" on the main screen just takes me directly to the screen with the scenes, where the only option is to exit.

Anyone else have this problem? I guess I can start over with a new profile, but I hate to invest more time if the same thing is going to happen again.
 posted in 12 Labours of Hercules II: The Cretan Bull on Oct 15, 14 6:58 PM
You say level 1.5 piece is "glitchy." Exactly what do you mean by that? I have found all the other puzzle pieces but can't seem to spot this one. Have clicked all over the rock in LRH corner but so far nothing.
 posted in 12 Labours of Hercules II: The Cretan Bull on Oct 15, 14 1:30 PM
I need 18 materials to fill in the last pit. Have picked up all available materials and only have 16, and there is no workshop. Have tried it twice with exactly the same result. What am I missing?
 posted in Viking Saga on Apr 11, 14 6:49 AM
I've noticed the same thing. Near as I can tell, as long as you get three stars your "score" is just a random number around 7000 to 8000. Doesn't appear to be related to the time you spent or anything else.
 posted in Viking Saga: New World on Apr 8, 14 5:10 PM
When I finish a level it tells me that I earned a certain score. But if I go back to the map and check the score for that level it always subtracts 5 - 10 points. Is this just a program bug or am I missing something?
 posted in Egypt II: The Heliopolis Prophecy on Dec 28, 13 2:33 PM
Can't seem to make the drums work. I tried all the tips posted and no help. Are her hands supposed to move? No matter what keys I press nothing seems to happen. Her hands never move and I don't hear any drumbeats. Is my game defective?
 posted in 12 Labours of Hercules on Nov 9, 13 8:43 AM
Guess I don't understand what the stores do that helps you.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator