Posts created by violetsue

 
 
 posted in The Fog on Aug 26, 17 3:37 AM
I just bought this game this am, and now reading the forum the problems I am having today with the hint telling me to go way left (and nothing happens) and not being able to get the belt are the same issues from forums in December and it looks like they have never been solved. Hey, what gives? Did the glitch never get fixed? Can someone please help!
 
 
 posted in Black Swan on Oct 28, 16 5:58 AM
What a horrible end to a glitch loaded game.
 
 
I thought that both the main story and bonus games were slap dash affairs. Not much time or thought went into these. For me this wasn't worth the CE title.
 
 
 posted in One Way Flight on Jun 26, 16 7:58 AM
Has anyone figured this out yet?
 
 
 posted in One Way Flight on Jun 26, 16 7:56 AM
With the hand or the harpoon gun nothing works. Has anyone figured this out yet?
 
 
 posted in Parallels Cross on Jan 22, 16 5:53 PM
I am at the end, the machine asks how many experiments for the machine? I have no idea and also Jake will not open up. What am I doing wrong? Help someone please. Thanks.
 
 
 posted in Final Cut: Fade to Black Collector's Edition on Dec 6, 15 5:07 AM
Will someone please tell me what these pages and pages and pages of oddball discussions have to do with Big Fish?
 
 
 posted in Dark Canvas: A Murder Exposed Collector's Edition on Sep 26, 15 10:53 AM
I have had the issues with the cleaver & stars and now there does not seem to be any way to make the darts go where they are supposed to, IF I get 2 the 3rd will not mark, and without a reset it is a pain getting in & out. Also, sometimes the camera blinks but will not let me pick it up.
Four problems and counting....hmm.....
 
 
 posted in Mythic Wonders: Child of Prophecy Collector's Edition on May 24, 15 4:20 AM
I also beta tested this and liked it. Now I have all the animals for the door but the system won't let me go there. I love my games, and if you check my buying history I am a good patron of Big Fish, but lately it certainly seems like no one is testing the product before they put it out for sale. Come on Big Fish, clean up your act. I would like to finish the game, but as per usual, I will delete the game and reload and see if that works. Or if I have to wait for a fix......
 
 
 posted in The Big Secret of a Small Town on Mar 3, 15 5:32 PM
Me too please, I am half mad trying to make this work. Thanks
 
 
 posted in The Big Secret of a Small Town on Mar 3, 15 3:13 PM
I have done what you all have said about 9 billion times and I cannot get him. Can anybody figure out what I am doing wrong? I am ready to take a hammer to the screen...eek. Thanks
 
 
Help! I have been playing for some time now. I have all 3 of Anna's possessions and I am facing the Bathory House the hint is telling me to go down, (bottom of screen) however, it will not go there. I have tried the map, but I am assuming because it is an uncharted area it will not allow me to go down/page down. I tried changing screen size, also nothing. Can someone help, please? Thanks
 
 
 posted in Psycho Train on Nov 7, 14 6:52 AM
I also need this fix - can you please speed it up? Not fair after we have paid to make us wait........
 
 
Thanks Tammytheo, I finally got it. You did a great job explaining it. Thanks again. Sue
 
 
I really like the game but I have come to the conclusion that my game does not reflect what strategy guide shows. I have now played and replayed trying to get the green candles and it cannot happen. What is in the guide is not what I have on screen. I went in and asked for help and tammytheo responded with a response. So I thought that I had done something wrong and then replayed entire game - still no green candles and I get the mushrooms in a different place than she does and cannot ever place mushrooms outside. Can you please tell me what to do to fix this please? Thanks
 
 
I tried to do what tammytheo said and no luck. So, I replayed the entire game and where she says the mushrooms are they are not. There simply is no mushroom ring, I get them from inside the cottage and there is nowhere to put them outside if I wanted to. Can anybody help please. This is driving me nuts!
 
 
Same here & strategy guide is no help...
 
 
 posted in Warlock: The Curse of the Shaman on Aug 12, 14 1:50 PM
I found the watch, I made the pie. The pie goes to Grandpa, the watch disappears and the shiny green guy with the red check mark is in my inventory along with the ladder, the sign comes up and says assemble grandfather's voodoo doll. That is as far as I can go, What am I missing? I have clicked everywhere, nothing happens and I can go nowhere! Help please
 
 
 posted in Dreampath: The Two Kingdoms Collector's Edition on Jun 15, 14 8:12 AM
Anyone know how to play the secret game?
 
 
 posted in Emberwing: Lost Legacy Collector's Edition on Mar 15, 14 7:25 AM
I cannot make this work, no matter how hard I try. Anybody help?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator