Posts created by La_La_La_La_La

 
 
 posted in Wanderland on Jun 11, 17 9:57 PM
Hi bgfllinalta,
Wow! I am so impressed with your quick answer - thank you!

So, it did seem to sort itself out...however it HAS been a long time and the game has changed so much. I was only about level 20 and I'd like to start over so I can get used to the new formats, etc. It isn't clear how to start a new game - can you point me in the right direction?
 
 
 posted in Wanderland on Jun 11, 17 11:18 AM
I haven't played in a while. I was unable to open my old game so I uninstalled and reinstalled. Now I get a screen with a Prince that says I can purchase something that will create a ruby every three days. THe only option is "Get it"...I can't seem to skip and go to the game. I can't play the game. How do I avoid this purchase and get back to my game? There's no "no thanks", no esc key, no click and it goes away, no page up or down or left or right...I don't want to purchase the thing. I want to play my game.
 
 
I haven't noticed anyone else having my issue. I am running Windows 7 64 bit operating system. I use a Microsoft mouse. I'm running a custom PC: AMD Phenom II x4 965 3.40 GHz processor; 16 GB Ram;
In level 5 (Patrick's Garden), levels 41-50 my mouse has suddenly become super senstive. I click on an item and it registers a double click. This happens on products, on assembling products, and on delivering to people - any time you click the mouse INSIDE the level - choosing a level and clicking play doesn't seem to be a problem.

This makes it impossible to do the bonus level where you cannot click the same product twice in a row.

I've changed the batteries on my mouse, upgraded the software, I don't believe it is my mouse.

My son is IT and he can't help!

Help!
 
 
 posted in World Mosaics Chroma on Feb 6, 15 9:48 PM
Can we delete and then reload the game? That's more fun than just replaying levels you've already got three stars on.

Too bad. This was one of the better FTP games.
 
 
 posted in Wanderland on Feb 6, 15 8:04 PM
The drop rate needs to improve. I have very few collections because I cannot get the items needed to activate. Frustrating. Most frustrating.

That is my biggest complaint. That and the SHORT timed HOS. Too short, some scenes are ok, but some are close to impossible, especially with the curses. Curses should come with extra time.

At first I liked the game - I'm level 20 now and I have not advanced anything in over two weeks because the drop rate is dismal. Some items I used to be able to get are now moved (and no longer seem to be available in the original HOS) to scenes I cannot open because the drop rate is dismal and the curses are coming faster and faster and I've had to spend entire banks of energy to remove one curse, if I'm lucky.

I like to have reachable goals, and I don't like them to be too easy - but impossible is another thing entirely.

Exercise in frustration - not my idea of a fun game. Cute graphics and story - frustrating play.
 
 
 posted in Wanderland on Feb 6, 15 7:51 PM
I am having the same issues AngelLabOwner. I've played two areas for 5 days now, using up all my energy and I have gotten only ONE of the two items I'm looking for...and I need multiple numbers of each of those two objects to progress in the game. I have killed a ton of skeletons waiting to get objects to activate collections and have gotten NONE of the objects needed.

It's a cute game, but I'm just about done. Exercise in frustration. I think I'll go post this in a review, too.
 
 
 posted in Midnight Castle on Jan 8, 15 9:19 AM
I am playing on a PC (Windows 7). Yesterday I got the message that I was not playing with a current program and was not allowed to open the game. I did find an update, I ran the update, and I am still being told I am not playing with the current program and am still being blocked from my game. Please help.
 
 
 posted in Mystic Saga on Sep 24, 14 4:18 PM
Agreed. I avoid the swamp if I can help it. Nasty!
 
 
 posted in Sparkle Unleashed on Sep 1, 14 10:14 PM
I'm having the same problems with balls switching instead of shooting. It continues to happen if I move the cursor/shooter and even when I am trying to shoot far away or off the field entirely. Really annoying and I cannot get past certain levels (it seems to be worse on those levels).

THIS IS A TECHNICAL ISSUE!

Is there a fix coming? I am using Windows 7 PC
 
 
 posted in Mystic Saga on Aug 27, 14 9:47 PM
I sent in to Customer Service today and just asked them to please respond in their forums - after all, they send us here! They said they are "busy" and answers will come in 72 hours.
 
 
 posted in Mystic Saga on Aug 25, 14 8:42 PM
Ok Big Fish...as a business owner myself I will share with you that people REALLY appreciate a response. Folks have been posting problems here (many of which are the same problem) for over a month now. Almost two months and...no response. Are we talking to the air here? I know I would REALLY appreciate some word from you - even just a thanks, we hear ya and we are working on the bugs. Anything!

As for this game - it is pretty, the music is nice, I like it, but I'm getting bored with setting challenges for myself because I can't accept the current (caverns at night) challenge without freezing the game. Windows shuts it down. At any rate, I'm about to delete it as a lost cause. I sure wish you'd let us know you hear us and if you aren't going to support the game - let us know that, too.
 
 
 posted in Mystic Saga on Aug 17, 14 9:06 AM
Ok, today I went up a level and the game froze. Couldn't click the "Close" on the new level screen. I didn't have any problems until the last update - which was in the last two weeks?
 
 
 posted in Mystic Saga on Aug 16, 14 5:45 PM
This isn't the first "Free to Play" game that has had issues, no response, and no support. I'm sad because the ftp games are the most fun games I've run in to. I would suppose they make the most money on them and yet - no support. Too bad.
 
 
 posted in Mystic Saga on Aug 16, 14 5:39 PM
IKacey wrote:Wish I had seen this before I started a thread about it. I am having that problem too. I get this beautiful picture of a Naga woman for about 3 seconds then the whole thing freezes and crashes and I have to reboot to get things working again.

I am using a Windows 7 OS and this is on a laptop, but I don't have problems with my other BFG games like this at all.


As of 8/16/14 this problem still exists. I complete the 10 smoke bombs quest, click on the new caverns quest and the game crashes and I lose my smoke bombs, however IT STILL TAKES THE ENERGY that it took to get the last smoke bomb.

I am using PC with Windows 7. Love the game, btw.
 
 
 posted in World Mosaics Chroma on Jun 7, 14 10:59 PM
What's the point of having a forum if questions are never answered?? (Except by players helping each other - that is nice!) We should have "press releases" at least...
 
 
 posted in World Mosaics Chroma on Jun 7, 14 10:58 PM
I was going to ask this question...I see I'm not alone! Now it is June.
 
 
 posted in World Mosaics Chroma on Jun 7, 14 10:54 PM
The game is very well done. I love the World Mosaics games! However, I agree with those who say that this isn't free to play - and I'd much rather buy the game than have to pay ridiculous amounts for more hints, etc. I don't. I won't. Not. ever.
That said - I've played until the last level (without hints or extra lives) and ... there has not been a game update in a very long time. Are you not supporting it anymore? Any chance we can buy the game soon?
 
 
 posted in Fishdom 3 on Mar 20, 14 1:14 PM
Why no response? BigFish, are you in the business of selling incomplete games with no support? This isn't the first Fishdom game you have offered.
 
 
 posted in Fishdom 3 on Mar 13, 14 12:04 PM
Another issue that isn't so bad - I've purchased all the backgrounds and all the options and am on my 18th aquarium and...I still don't have the award for all 8 backgrounds (although I do have 8 backgrounds). ?? Is there another background coming up for aquarium 20 or is my game off kilter?
 
 
 posted in Fishdom 3 on Mar 13, 14 12:02 PM
Love the game. Been playing it for a while now. I've noticed that sometimes when I click and move an object it does not move in the way I've indicated, but does its own thing. This is very frustrating when I've set up a 5 in a row and am about to move the last piece in place, etc. It just goes the way it wants. I've tried just clicking on the piece and not moving it (and it moves) and clicking and moving (it moves a different way).

Is there going to be an update to fix this?

 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator