Posts created by Playingxyz

 
 
 posted in PuppetShow: The Curse of Ophelia Collector's Edition on Feb 8, 18 9:06 AM
I am getting the runtime error too. I tried the troubleshooting steps, uninstalling and reinstalling as well. Nothing helps. The runtime error says:

"This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information."

I contacted the support team and I hope they can quickly fix this problem.

2/9 UPDATE: Deleted my old profile and started over. So far it's working.
 
 
I'm having the same problem with the puzzle in the bonus chapter where you have to drag the ball to the top and place it in the hole and nothing happens. Can anyone offer some advice as to what is wrong? I would hate to have to start this game over since so many people are having problems with it. Thanks

UPDATE: After viewing the walkthrough on Youtube, I was able to proceed after placing the ball in the hole. Not quite sure what I did, but if you keep sliding your cursor to the right or up after placing the ball, the doors should open.
 
 
The walkthrough for the Bonus Chapter is on YouTube.

You get the key from the professor before "getting on the boat".

Unfortunately, if you don't take it, there's not much you can do to move forward once in the bonus chapter. If BG could give us the first map back, I'm wondering if we can start again from that point instead of replaying the whole game.
 
 
I have the same problem and I refuse to start over.
 
 
 posted in PuppetShow: Her Cruel Collection Collector's Edition on Sep 17, 16 10:22 AM
I am not able to grab the Violet Cage. Whenever I click on it, it opens to the right where the doll is for the drawer key. Please advise. Thanks

EDIT: ok,never mind. I forgot about advancing using the scroll arrows. Sorry 'bout that
 
 
 posted in Fairway Solitaire on Sep 10, 14 1:53 AM
Same thing happened on my Kindle Fire. All progress lost. Had to start over and it worked for a couple of days. Now the game won't open - again. No one seems to know why this is happening. I don't want to restart the game for a third time. I wish they'd find a solution to all this .
 
 
 posted in Fairway Solitaire on Sep 6, 14 9:39 AM
Had problems since latest update on August 28 on kindle fire HD. Lost all progress, scores, trophies - you name it. Strangely enough it kept my golf bucks but I have to use them to repurchase everything I previously purchased in the golf shop. Don't understand why previous versions cannot be restored and the people at Amazon and big fish cannot explain it. They won't even consider refund for purchase of golf bucks package. I really don't want to start over so I'll probably not play this game anymore.
 
 
Same thing happened to me. Sometimes the mark was there, but most times it wasn't. Big Fish games are not what they used to be. How disappointing.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator