Posts created by freeasabird1971

 
 
 posted in Awakening: The Golden Age Collector's Edition on Feb 5, 18 11:04 PM
stuck in forest portal, keeps sending me back and forth with nothing to do in between the two locations. i see a stick that looks like i could pick it up but i cant. need to use it to reach into deep hole to grab what looks like a token i have acorns, a knife, some pebbles, an incomplete saddle and some coins in my inventory. really frustrating. no help or hints being given. also strategy guide only shows one page of help. this is all in the bonus game.any suggestions......i uninstalled and reinstalled but didn't help.
 
 
 posted in Shadows: Price for Our Sins on Nov 20, 13 4:08 PM
Please help! I have uninstalled/re installed scanned for virus tried free 1 hour trial. I have look thru all forums and can not find any answers as to why I am getting this error. Error message GI-SCENE-BASE Initialization Error. I have been without the game for months now because it crashed right at the bridge/carriage scene and i had to uninstall and deal with other computer issues because my antivirus was not letting allow any programs thru. I since have uninstalled my old antivirus and installed a new controllable one. Now the game has downloaded and installed, but not without issues. I did run into the installation problem with epoch.exe. I ran task manager and stopped that task and continued installation. Could that be why this particular game isn't working? All other games seem to be starting and running just fine.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator