Posts created by mamatooch

 
 
 posted in Dark Romance: Curse of Bluebeard on Jan 16, 17 1:04 PM
I posted this question yesterday, but I think I put it in the wrong place. It's not really a tech issue. I am at the point in the game where I need two ladder hooks to put together with the rope ladder, or I can't continue. I have only one, and I have searched the walkthrough without being able to find a second one. Can anyone tell me where to find it? This is an interesting story, and I would really like to finish it. Thanks!
 
 
 posted in Dark Romance: Curse of Bluebeard on Jan 15, 17 2:01 PM
I am using Vista Business. I have gotten to the point where I need two Ladder Hooks in order to move on. I have only one, and although I have gone through the whole walkthrough and checked for other instances of ladder hooks, I can't find another one. Can someone tell me how to get the second one? Thanks.
 
 
 posted in Haunted Train: Clashing Worlds on Jan 5, 17 10:02 AM
Thanks, Underwriter! I was having the pencil rubbing problem, too, and I was about to give up and delete the game. After I read your solution, I tried it and it worked. I really appreciate the help.
 
 
 posted in Hidden Expedition: The Fountain of Youth on Mar 3, 16 2:38 PM
One other thing I finally figured out was that as I went to each dot, I needed to click on it. I had been just going to it and then turning back the other way for about 20 minutes.
 
 
 posted in Grim Tales: The Final Suspect on Jun 30, 15 11:44 AM
In my previous post, I forgot to say I am on Vista Business.
 
 
 posted in Grim Tales: The Final Suspect on Jun 30, 15 10:20 AM
Shortly after starting the game, I was sent through a door into the front yard. All that is visible is a black screen with scattered objects. It isn't supposed to look like that, is it? How can I get a regular screen? Thanks.
 
 
 posted in Sea of Lies: Mutiny of the Heart on Sep 4, 14 4:45 PM
I see the posts about this problem started quite a while ago. Has anyone found the solution yet? I am at that point now. Thanks.
 
 
 posted in Awakening: The Sunhook Spire on May 7, 14 9:59 AM
I tried again and discovered that you have to give the captain the bowl of water first.
 
 
 posted in Awakening: The Sunhook Spire on May 7, 14 7:45 AM
I wish I could offer a solution, but I am chiming in to say I have the same problem. Can anyone offer a solution? Thanks.
 
 
 posted in Myths of the World: Spirit Wolf on Mar 4, 14 7:24 PM
Please disregard my earlier post. I was wrong about what needed to happen, and everything is fine now. Thanks for reading my post. The walkthrough helped.
 
 
 posted in Myths of the World: Spirit Wolf on Mar 4, 14 8:32 AM
I have gotten to the part where you go to the river after freeing Jesse from the trap. You need to get the rope from the tree to make a lasso. The rope is off screen, and I can't get to it even after getting the cursor as far to the right as possible. Is there any way to make this work?
 
 
 posted in Hidden Expedition ® - Devil's Triangle on Jan 21, 14 8:45 AM
Thank you Mr Russ! I was stuck there for a long time, but your suggestion worked.
 
 
 posted in Haunted Halls: Nightmare Dwellers on Dec 31, 13 11:11 AM
Just for the record, I am stuck at the mirror with the carnelian jewel, too. I'm hoping we will be notified when the glitch is fixed.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator