Posts created by Rmuh

 
 
I have had this too. It's not a huge problem but just a bit annoying.
 
 
 posted in Fish Tycoon 2: Virtual Aquarium on Mar 30, 18 4:06 PM
Crimson Goldshark and Striped Flashfish created the Golden Guppy for me.
 
 
 posted in The Beardless Wizard on Sep 25, 17 11:33 AM
Click on the wrecking ball then click on the building you want rid of.
 
 
 posted in The Beardless Wizard on Sep 25, 17 11:15 AM
I can't complete the level as once I have finished everything and built the huts I have to go back and talk to the native. Every time I do that the game crashes. Has anyone had this issue and solved it?
 
 
 posted in Rescue Team 7 Collector's Edition on Jul 9, 17 1:18 PM
As Julesyhedgehog stated, contact Technical Support to get help with your problem as you probably need specific advice to resolve it.
 
 
 posted in 4 Aztec Skulls on May 12, 17 4:18 AM
You're right. I just tested your theory and had a better time with success, on another level I had a worse time and the cache items weren't credited.
Must go faster!
 
 
 posted in 4 Aztec Skulls on May 12, 17 1:25 AM
I have been going back to the levels that I didn't find all the cache items on. Twice I have finished and found all the items only to finish and find I have only been credited for one of them. That's rather annoying to say the least. Is this just me or is there a glitch with the game?
 
 
 posted in Weather Lord: Royal Holidays Collector's Edition on Oct 11, 16 2:09 PM
Same problem for me, start screen is frozen. I have played all the Weather lord series with no problems at all and was delighted to see another one so quickly. Please fix it asap. Sadly I paid for it without trialing as I was sure I wanted it. I wish I hadn't now.
 
 
I have tried and tried but can't complete this level as I don't have enough money to make paint. HELP!
 
 
 posted in Fall of the New Age on Nov 12, 14 1:45 AM
I have been everywhere available and can't find the sharp object I need to cut the roses from the door to make glue. Please help.
 
 
 posted in Kingdom Chronicles Collector's Edition on Jun 9, 12 12:21 PM
Thankyou, I finally did it and actually had a little time in hand!
 
 
 posted in Kingdom Chronicles Collector's Edition on Jun 8, 12 10:34 AM
Anyone out there that can help? I'm still stuck.
 
 
 posted in Kingdom Chronicles Collector's Edition on Jun 5, 12 7:44 AM
What am I doing wrong, I just can't get gold.
Any suggestions apart from the "strategy guide" which doesn't tell me much.
 
 
 posted in Broken Sword: The Shadow of the Templars on Jan 25, 11 8:05 AM
magshev wrote:Have played the trial (23mins left) and got as far as getting into the cellar at the quayside. Have unlocked then deciphered the code. As soon as I step thro' the door, it cuts to an intro, then back to the start of the game. Any suggestions plz.
Thanks

As soon as I reach that point it crashes every time back to desktop.
 
 
 posted in Wonderland Adventures on Nov 22, 10 10:27 AM
Every time I go into the first cave the game crashes with a message that says unable to load.....
Is there anything I can do to correct this, would uninstalling and reinstalling help this?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator