Posts created by mizzelle

 
 
 posted in Midnight Castle on Jan 12, 16 8:29 PM
I was around earlier when Midnight Castle first opened, disappeared for awhile, and returned to game just before Christmas. I am looking for new friends. I try to help out where I can with gifts. I only decline with "player" as their names; I just can't keep you straight! I'm on level 41 and currently experiencing the blues (i.e. all those headache items that we need over and over and over...)

Thanks.

Julia @ 42 775
 
 
 posted in Regency Solitaire on Feb 24, 15 8:42 PM
One thing to keep in mind: those "make a run of X" challenges will get exponentially harder as the game wears on. They were always the hardest goals for me to get along with the multiplier. But yes, same theory applies to both: keep wild cards/jokers in stash and wait until you have a decent run going. Usually I try to look further ahead and see if I have enough cards for my goal or if I'd be better off trying another time. Misjudged once or twice and wound up one or two cards short of my goal.
 
 
 posted in Gummy Drop! on Feb 9, 15 11:30 AM
I'm not sure what's going on with Gummy Drop. I run it on a Samsung Galaxy SIII and over the weekend the firmware updated for the Android OS and Gummy Drop won't open at all now. I've tried it in different places and times and still the same result. I did link it to my BFG account but not FB -- will that be enough to restore my game if I uninstall/reinstall? I'd hate to lose my progress thus far.
 
 
 posted in Dark Manor: A Hidden Object Mystery on Nov 24, 14 2:44 PM
AHA! I uninstalled it off the Game Manager and that triggered the download queue to give me the actual update! *breathes a sigh of relief*
 
 
 posted in Dark Manor: A Hidden Object Mystery on Nov 24, 14 1:16 PM
CS' suggestion was a clean uninstall/reinstall. Hope that doesn't cause any problems. Fortunately I'm backed up on FB.
 
 
 posted in Dark Manor: A Hidden Object Mystery on Nov 24, 14 10:59 AM
MissCuddleFish, I tried downloading another game to see if it would nudge the update along, but it hasn't changed anything. Searching manually can see there's an update but it won't appear in the queue.
 
 
 posted in Dark Manor: A Hidden Object Mystery on Nov 23, 14 3:42 PM
I've been offline for awhile so I went into Game Manager and noticed updates for my games. Fine, I know the drill, let it run its course. But something went wrong and the Dark Manor update didn't take and now I can't get the update again to try running it. The manual updates shows a game update, but it won't show up at all. Do I need to reinstall something? Contact customer support? My connection is flaky lately, so I'm wondering if that's why it stalled.
 
 
 posted in Midnight Castle on Sep 10, 14 7:50 PM
The only problem with the Ancestor's Spirit option is the number of Unique Stamps required. Especially as you start needing *those* for other quests or crafted items. *sighs* I'm just tired of going around and around the proverbial Midnight Castle mulberry bush *just* to get enough coins for a particular item and start back at the drawing board.
 
 
 posted in Midnight Castle on Sep 6, 14 7:27 PM
Okay, I'm experiencing a major error -- every time I go into the Android app for the first time, that first HO or gifting/friending attempt will crash and then restart. It's not so bad with the HOs because it lets me back in and I can redo the scene and it's fine. For the gifting, I've had three Polestars people have gifted get lost in the ether because it crashed immediately afterwards!
 
 
 posted in Midnight Castle on Aug 28, 14 3:18 PM
Is there an actual "exit" button in the Android version or do you just back out? I couldn't find one in my exploring.
 
 
 posted in Midnight Castle on Aug 28, 14 3:11 PM
I'm on Android as well - a6469!

Julia/Milady
 
 
 posted in Midnight Castle on Aug 23, 14 1:12 PM
I've received one gold chest from the Puppy -- I fed him in the Chamberlain's old room. I was so shocked when it showed up! I haven't crafted the Piggy or Panda yet although I have the eggs -- the sheer of amount of coins required for both pets *and* quests/opening new areas are frustrating me no end.
 
 
 posted in Midnight Castle on Aug 14, 14 7:44 PM
I love the eagle in the Fire Fountain turning towards me -- I always leave the bowtie for last when tied around his neck, just so he can give one last glare.
 
 
 posted in Midnight Castle on Aug 1, 14 6:30 PM
I have a Dell Inspiron 15 with Windows 7 -- mine is maybe a little heavier/bulkier because I opted for a DVD disk drive. I use the trackpad for most of my mouse needs, although I have a wireless if needed. What I'd be more concerned for gaming is getting an up-to-date graphics card and memory. Those are essential, especially with all the updates the game gets.
 
 
 posted in Midnight Castle on Jul 13, 14 8:40 AM
I just did the new updated Mirrors and yikes I can see what people mean, even as someone slightly younger (40s). It's really a challenge to distinguish which are clickable HO items and which are part of the scene. I was a little embarrassed how long it took me to get through it that first time. Beautiful graphics though.
 
 
 posted in Midnight Castle on Jul 12, 14 4:45 PM
I'm having issues after the PC update as well -- same "can't connect to the server" messages and Social page sometimes shows there being a new gift when there isn't.

Happy_Ours1: I thought this update was just to add more content -- at least that was based on Game Manager info.
 
 
 posted in Dark Manor: A Hidden Object Mystery on Jun 14, 14 3:39 PM
I had the restarting from scratch issue as well. I logged into my FB account and my manor came back. Do I need to need to do anything further?
 
 
 posted in Dark Manor: A Hidden Object Mystery on Jun 13, 14 5:58 PM
Hm. I don't have any quests other than opening the new level and I don't have enough juju for that. And haven't seen Fire&Bones ones show up.
 
 
 posted in Dark Manor: A Hidden Object Mystery on Jun 12, 14 7:53 PM
Oof, I see what people mean about how dark Fire and Bones is -- it's beautiful but I'm definitely glad I can zoom in the HOs to see things more clearly!!
 
 
 posted in Dark Manor: A Hidden Object Mystery on Jun 12, 14 7:52 PM
Finally successful! I took a chance on my least favorite type -- the ticker and the last dragon showed up in the Menagerie.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator