Posts created by luv_my_bagel

 
 
 posted in Puppet Show: Arrogance Effect Collector's Edition on Jul 23, 17 4:13 PM
Not sure if this might be a "tech" issue, but after entering the photographer's room, you "get in a fight" with the hotel employee and are presented with a "match 3" board and are told to select 3 or more of the same item. However, if there aren't any "matches" on the board, your only option is to "reset" the game. I reset it numerous times with the same result each time so I ended up deleting the demo. Using Windows 10 on PC.
 
 
 posted in Ominous Objects: The Cursed Guards Collector's Edition on Apr 30, 17 4:48 PM
I have bought every Ominous Objects game and generally enjoy them very much, but I also had a LOT of problems with the first minigame and also thought that it shouldn't have been QUITE SO DIFFICULT!!! I did FINALLY make it across only to have her end up falling into the water anyway which I thought defeated the whole purpose of having to get across in the first place. I ended up deleting the game after less than 20 minutes of gameplay due partly to this first minigame as well as the inexplicable achievements page where I couldn't determine WHY I had won them. Also the stupid GOALS page that would show up on the left side of the screen.

Altogether, a waste of 20 minutes.
 
 
I also have Windows 10 and am getting the access error when trying to start the game, but I have NO idea which folder or exe file I'm supposed to Run as Administrator as there are two folders, bfgbartb and bfgclient with several exe files. However, I have played MANY games just fine with Windows 10 so I'm rather skeptical about having to do this in the first place.

I will wait for an update before going in and changing settings on the computer that may cause an issue somewhere else.

BTW, I was able to play the beta version without any issues, so I'm thinking it's something to do with the game file.
 
 
 posted in Lost Lands: The Four Horsemen Collector's Edition on Sep 15, 16 12:41 PM
NM, was thinking about how I needed something sharp to cut into the bag when I realized one of the glass shards was available at the top of the HOP.
 
 
 posted in Lost Lands: The Four Horsemen Collector's Edition on Sep 15, 16 9:03 AM
Have you tried using the map to see if you can go forward with that?
 
 
 posted in Lost Lands: The Four Horsemen Collector's Edition on Sep 14, 16 5:01 PM
I'm stuck on this HOP. Need scorpion figurine and bas-relief square and have bag that needs to be opened with something sharp, but nothing else is active. Only those 3 things. I don't have any active items, only showing the scorpion, the bas-relief square, and looks like a broken shield as items needing to be found.

Can anybody please let me know what I'm missing?

Thanks.
 
 
I had 29 collectibles when Margaret trapped me in the room which is what I should have had, but there wasn't a collectible in the room where strategy guide said it should be and I lost collectibles in that it said I now have 26?!?!?!

Will try starting over with another profile, but it will probably happen again.

BTW, I recently upgraded to Windows 10 which may be part of the problem.
 
 
 posted in The Last Dream on Dec 17, 15 4:34 PM
After playing the chess game, I try to go to the screen with the ferris wheel and just have a black screen and the cursor doesn't move. However, I can still hear the music and the menu and help buttons at the bottom of the screen can still be seen (although can't do anything with them since the cursor is frozen). Closed with task manager and then tried again with same result. I have Windows 7 OS.
 
 
 posted in European Mystery: Flowers of Death Collector's Edition on Oct 24, 15 3:52 PM
I had a problem with the "painting." I used the guide to finish it and it looked 100% accurate, but it wouldn't progress. Finally, had to "skip" it to continue with the game. Checked numerous times and it looked correct.
 
 
 posted in European Mystery: Flowers of Death Collector's Edition on Oct 24, 15 3:49 PM
I used the guide to finish the painting, but it still didn't "work." Everything looked exactly right, but it didn't recognize the painting was "finished." Had to skip it to continue with the game.
 
 
When in the cave was on the "runes" puzzle and clicking on the stone blocks when I mistakenly clicked too close to the bottom of the puzzle and it was going to exit the game but froze. Had to close with Task Manager, opened game again, was back in the cave and clicked on the rune stone and just had black screen. Closed with Task Manager again, tried to open game again and the screen where it shows that it's loading at the beg. of the game didn't show that it was loading and never had Continue button either. Had to close again with Task Manager and then came in here to post the issue. Doesn't seem like I'm going to be able to continue playing the demo.
 
 
 posted in Mystery of Neuschwanstein on Apr 21, 15 11:53 AM
Scan the UV light across the bottom of the painting and a large area will be highlighted. Then you want to "scrape" it with the razor, I believe. Then you will have a piece of the map and it will tell you to take a picture of it with your camera and then you will have that piece of the map.
 
 
 posted in The Other Side: Tower of Souls on Feb 8, 15 9:45 PM
I've started this game over again and can't seem to find the 3rd page of documents. There's an empty space just to the right of the children's drawing of the sisters and then to the right of that blank space is the first page of the book about the History of the Tower. Has anybody been able to find that missing 3rd page and can tell me where it might be?
 
 
 posted in Botanica: Earthbound Collector's Edition on Oct 10, 14 11:41 PM
nm, when I opened the game again, the number 30 was at the top. Did the numbers again and it worked...lol
 
 
 posted in Botanica: Earthbound Collector's Edition on Oct 10, 14 11:39 PM
I'm at the safe where you're supposed to go left to 80, right to 30, left to 65 and right to 90, have done it numerous times and it's not working. Not sure what I'm doing wrong. I'm assuming that left is the way the A arrow is pointing, around to the left or counterclockwise and that you should stop when the number is at the top of the dial. For example, it starts with the number 80 at the top of the dial, so I'm turning the dial around to the left until 80 is at the top again. What am I doing wrong?
 
 
 posted in Nightfall: An Edgar Allan Poe Mystery on Sep 1, 14 5:54 PM
ahhh, thanks for the explanation
 
 
 posted in Nightfall: An Edgar Allan Poe Mystery on Aug 31, 14 10:44 PM
ok, so I got this and used this before beginning playing the game and I see the timer counting down, but it hasn't seemed to affect my energy usage at ALL. I still ran out of energy although I went to the next level and my energy level went back up to 100% at that point. But when it ran out again, it said I needed to "eat a snack." What does this mean then if it doesn't give you 100% energy renewal for an hour???
 
 
 posted in Midnight Castle on Aug 30, 14 12:42 PM
I noticed that somebody else has mentioned the lack of Unique Stamps being received after playing the HOS. Have played the 39 scenes that I currently have numerous, numerous times, probably at least 150 times in total and FINALLY got only ONE Unique Stamp after all those times. Have had to purchase crystals just to be able to add those items so I could continue playing which I am NOT going to do again. Please fix this before I have to just quit playing the game. Thanks.
 
 
 posted in Midnight Castle on Jun 1, 14 12:01 AM
Just tried to click on the Knights for the 15th day in a row and screen freezes and makes a HORRIBLE sound every time I try....had to start my task manager to quit the game; everything else works fine; based on what everybody else is saying, I think it's a game "glitch" and NOT something that I need to update on my computer, please fix this issue
 
 
 posted in Awakening Kingdoms on May 21, 14 12:18 PM
yeah, I finally decided just to purchase them on the Collections page for 10 crystals each, they cost toooooo much in the Auctions and I've never used the Auction page anyway
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator