Posts created by atangy18

 
 
 posted in Agency 33 on Jun 23, 15 5:09 PM
Well boo, I can't share the email address. Easy enough to look up though should anyone want to...
 
 
 posted in Agency 33 on Jun 23, 15 1:52 PM
Haha, good point!
 
 
 posted in Agency 33 on Jun 23, 15 1:50 PM
klfrr wrote:Agreed. For now, I'm considering the game over until notified otherwise. I'll be busy playing other FTP games, in particular, one decorating an island with 90 chapters, over 450 scenes to play. I'll be playing that one for a looong time.


Sent you a PM, klfrr. Please share the name of this game
 
 
 posted in Agency 33 on Jun 23, 15 12:11 PM
Side note: Elefun is based out of Russia, as I just learned. That certainly explains some of the grammatical errors in the game.
 
 
 posted in Agency 33 on Jun 23, 15 12:09 PM
I think most of us are aware that BFG has no control over updates for the games on their site. So complaining about there not being an update to BFG does nothing. However, I did find the email address of Elefun Games CEO. Perhaps if he is flooded with emails from people requesting an update for Agency 33, THAT might spur some action. Or at least a response with an answer as to if there will be an update at all. Just a thought.... [Removed by Moderator]
 
 
 posted in Agency 33 on Jun 21, 15 12:20 PM
I'm not all that computer savvy, so trying to delete every last part of the game probably won't happen. I would likely just screw up my computer as a whole instead. I don't have any idea how this happened. I didn't make any changes or do anything to my computer. It opened and played fine in the morning, then when I opened it a few hours later, the fatal error popped up. The computer wasn't even used in between. Anyhow, so I ended up making a new user on my computer and have been able to start a new game with that user. Pissed that all my progress is gone, but at least I'm able to open the game and play at all that way.
 
 
 posted in Agency 33 on Jun 20, 15 4:11 PM
So... did the whole uninstall, deleting hidden files, etc, even uninstalled and reinstalled the BFG manager, restored my computer to a point before this all happened... and it STILL won't open. I'm still getting the same fatal error message. What gives?
 
 
 posted in Agency 33 on Jun 20, 15 8:57 AM
Ya, already tried to go that route. I didn't have file history turned on, so there isn't anything to restore it from. I think I'll just have to accept that it's gone. Now I'll have to decide if I want to invent the time into playing it again from the start. :'(

I uninstalled it from the computer and am reinstalling it now. I did save the game file to another location, should BFG ever come up with a solution that would allow me to go back to the first game.
 
 
 posted in Agency 33 on Jun 20, 15 7:55 AM
Well shoot, that stinks. I did contact BFG customer support the day this happened, no word back besides their automated "try this" first response. Time will tell if they respond with a more specific solution for the problem.
 
 
 posted in Agency 33 on Jun 19, 15 10:05 PM
Uninstalled and reinstalled. Still have the same fatal error message.
 
 
 posted in Agency 33 on Jun 19, 15 4:53 PM
So I tried to open the game yesterday afternoon and after I clicked the "Click to Continue" at the opening, my screen went black and I had to use my task manager to close out of the game. I also got a pop-up that read the following:

Fatal Error incorrect + 'C:\Users\(my name)\AppData\Roaming\ElefunGame\Agency33\default\profiles\_502189895332213\map.storage' file format

I'm using a PC with Windows 8.1. I have not made any changes to anything on my computer. I was able to open it and play just fine yesterday morning, then in the afternoon, this happened. I have tried all of the suggested solutions from BFG with 'Game crashing, freezing, and blank screen" to no effect. The only thing I haven't done is uninstall and reinstall the game. I'm reluctant to do this because I don't know if my progress will be erased and I'll have to start all over or not. Anyone know what will happen if I reinstall? Or have a solution for the Fatal Error?
 
 
 posted in Agency 33 on Jun 18, 15 8:20 PM
When I tried to open the game today, I got the exact same error pop-up message that Judy 1689 reported on June 3. Has anyone else encountered this or figured out how to fix it? Can't play the game.... If I uninstall the game and reinstall it, will I have to start over at level 1?
 
 
 posted in Agency 33 on Jun 18, 15 8:13 PM
Awakening Kingdoms is a good one, FTP. But also in need of an update, imo.
 
 
 posted in Agency 33 on Jun 6, 15 3:39 PM
Hi there - I'm Level 44, gradually plugging away at the missions and such. Today, I got The Universal Elixir mission to banish the Centaur. Only the Centaur is no where to be found on my map. I've never had a problem banishing him before, I know what section of the map he's supposed to be on, but he's gone. I have also banished every other creature available to me, thinking that he'll re-spawn as he should, but that isn't working. I'm losing a ton of materials with this and I can't progress in the game until I'm able to complete this mission. Extremely frustrating! Using a PC, btw.
 
 
 posted in Agency 33 on Apr 5, 15 9:10 AM
Totally stuck on Level 26. I have the quest to fix the bridge to cross to the Observatory, but I need to banish the Fire Elemental floater. In order to banish him, I need relics that I don't have the ability to "find" yet. I also can't "find" the relic items for the Imperial Gong collection to banish the Centaur or collect the 2 items to complete the quest that requires them. Very frustrating that the game "hint" is telling me the next thing to do is something I can't do yet....
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Jan 27, 14 2:32 PM
What the heck! I can't even tell you how many times I have gotten an item, like a weapons crate or a collection item, from a wishing well spin, only to have it not show up in my inventory when I go to look for it. Most recently, I spun a wooden sword, which I'm not able to get by searching yet (only level 67), and I had a quest for it. SO I was really happy to have spun it, but when I went to check my inventory, it wasn't there!!! Very irritating....

Also, what does it mean when part of the bar for each location's experience level turns green???
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator