Posts created by dvmmwebb

 
 
 posted in Gummy Drop! on Oct 29, 17 1:05 PM
your game stole 3000 plus coins from me and gave me nothing. That's over $25;00 in real money. I want it back Only number I could find looked like this: v2.23.02148 otherwise I've got nothing else. including zero coins
 
 
 posted in Midnight Castle on Aug 24, 17 10:42 AM
GulfCoastGuppy wrote:dvmmwebb, I'm sorry you seem stuck in mirror mode. Unfortunately, the only way to move on to another random mode is to play it through. You can either complete the HOS in mirror mode, which also counts toward an achievement, or use that swirly orb/wand (I forget the name too) to reverse it. Modes are random and do not reset like the DQ, Fortune Wheel, and airship.
 
 
 posted in Midnight Castle on Jul 29, 17 11:19 PM
Started having problems with sites repeatedly getting stuck in mirror mode search. It was annoying especially after 7 or 8 in a row. Yes I remember. My job involves patterns so I'm hardwired. Anyway now whole sections are stuck and the main castle or all but six of the sites are now stuck in mirror mode. How do I fix this and please do not tell me to use those reverse things. Can't remember their name! I've bought hundreds of those or over 2000 diamonds worth. Its annoying and ruining my game time believe it or not. Aren't there other modes and shouldn't the individual sites run through them? This is my second time with this game having to start completely over without being able to retrieve any of my original game nor any monies-a lot-that I had spent. And yes I bought diamonds again. So suggestions would be helpful or maybe have the developers remove that mirror mode!! Thanks
 
 
 posted in Midnight Castle on Feb 12, 16 1:46 PM
Working on the Solid Approach quest and need to create the Mortuary Wreath specifically the symbol of doom. The HOS won't give me the necessary items and I won't use diamonds. Your greed stopped me from buying anymore and I'm keeping the 3200 I do have and paid for thank you. At least until I decide to use them. So... how do I continue? It was easy the first time around since repetitive visits eventually got you what you needed but you were greedy enough to change that!!
 
 
 posted in Antique Road Trip: American Dreamin' on Jan 14, 15 9:10 AM
I fixed this problem myself. didn't want to miss valentines day. Its only weeks away and I wanted to be flying around the world by then. So this is torirae and my friend code is 9006313 so to Gobstoppers thanks for working on this. At least you got help without having to jump through hoops. Good deeds and all I guess.
 
 
 posted in Antique Road Trip: American Dreamin' on Jan 14, 15 9:05 AM
I uses a very simple solution that I found on this forum. On desktop I found AppData and scrolled down to boomzap. Deleted it. Same with American Roadtrip and because I was on a roll and ticked off I deleted BigFish game manager. Felt good too. Restarted my computer. Went to BigFish and reinstalled American Roadtrip and wouldn't you know it the game opened up in my own Antique shop with that icon flashing new quest and not the headache daily auction on either. I usually have to call in the Geek Squad for anything computer so it worked. Don't wait for blgfish. Valentines Day will pass you by. Oh and I had already tried the simplified method on the openning page of this forum. Only thing I hadn't undone that I had already don was unhide hidden files so make sure you do that. Its simple. Just go to control panel and click on programs and folders and unhide hidden files there. I guess I should hide them again. So need to go update my status from no to yes and this helps others.
 
 
 posted in Antique Road Trip: American Dreamin' on Jan 12, 15 7:19 AM
I play as torirae and I was at 101 at time of upgrade. After installing I leveled up to 102!! so excited until I saw I now needed well over 3 million exp. points to level up to 103. I collected quilts/blankets all summer as well as those genie type lamps. I guess I'll use those up in a hurry. I didn't luck out and have the correct version of the game so all I have to do is load up on my resources and such to pass the time. This game was suppose to be my stress release. Suppose to be until the last upgrade.
 
 
.
 posted in Antique Road Trip: American Dreamin' on Jan 9, 15 6:55 AM
game name: torirae

friendship code: 9006313

version: 1.804

Thanks though for allowing those of us who had reached level 101 to begin earning exp. points again. Had to find something positive to say since every other thought was most foul.
 
 
 posted in Antique Road Trip: American Dreamin' on Jan 8, 15 9:49 AM
thank you bigfish for responding finally. But you said some players aren't enjoying...
does that mean some players got a better download version of this update and they do get to play? what does one need to do to get that version? I've been playing since the start and have been waiting since August for the promised update. The only change I got was that my level 101 jumped to 102 and my exp points now count back in. Thanks for that. And three new find scenes. Thats it. And that was a large download especially for an upgrade. Its confusing. Do some of us have to wait until Valentines Day? And no changing any or all your buildings to pirate decor does nothing but cost you alot of waiting time and monies. I've had all my buildings in pirate decor. Not as pretty as some and still nothing.
 
 
 posted in Antique Road Trip: American Dreamin' on Jan 7, 15 7:08 PM
Its bad enough that I don't get to play any of the new stuff but did they have to mess up what I did have. Another site for Portland Oregon will no longer let me access all the open areas. How can I finish the find and gain those items if you won't allow access. And why is it that some players get to start all those new things that were added and the rest of us get nodda. Its %^&%^ is what it is.
 
 
 posted in Antique Road Trip: American Dreamin' on Jan 7, 15 8:15 AM
So much for making us wait forever to avoid just this Sculpture Studio picky shopper Pro level 1/20 In the morning theres the sun and at night theres... I know its a moon. Hint button highlights upper right corner on something that looks like a ball of colored wool. You can make out something may be behind it but you can't click on it for the find. Earlier a caricature like object of the state of Texas had been placed there. And wheres the quest at. Did they get lost? I didn't know I would be penalized for having starting playing this game back at the beginning. Though tell devs' thanks for letting my exp. points add back in again.
 
 
 posted in Midnight Castle on Nov 8, 14 12:00 PM
Guard Post or office whichever hidden object scene in Cloud City is now messing up. Three items not shown but hint button locates each item on lamp shade. This is usually the thumbtack, rosehip and pepper. Not each time is this the same but since upgrade from Thursday its happening on each retrigger. Didn't scroll through list to see if this is me or alot of others. This tech site is becoming way too long to even look through without hours and hours to kill. Sorry
 
 
 posted in Antique Road Trip: American Dreamin' on Oct 23, 14 10:31 PM
This sounds like a bunch of you know what to me. After ever one of their AK updates there follows many fixes. I think this person should have said that they BoomZap are concentrating on the game that makes them the most money and this game after the first couple weeks if at all takes some real effort to spend real money. I did just as a thanks. I didn't need anymore gold especially after Easter special but at that time I was a huge fan. My game friends are slowly dwindling because no one believes this excuse any longer. And thats all it seems to me to be. Maybe put aside that other game of yours. I lost interest after feeding that goofy chest 150 times and now just pop in to get credit for logging on but I don't stay and play. Also along with all my online game friends from AD we will no longer spend any more money on that other game until this one gets an update. Threat or incentive.
Who cares. We want our update and they 100 plus on line friends are all in agreement. We don't have anything else to do but complain about this and its cheap to send mail. So thanks.
 
 
 posted in Antique Road Trip: American Dreamin' on Oct 23, 14 10:21 PM
Yeah and the update is faulty. Bad karma me thinks. After downloading and installing you receive an error code and can't log back onto game. Too bad so sad. Avoid this update until fix comes out.
 
 
 posted in Antique Road Trip: American Dreamin' on Oct 23, 14 10:19 PM
They keep focusing on their other free to play game and ignoring this one. Why. I think BigFish you should back your customers and get on this dev. Its been months and I'm not spending any money on their other game until this game gets a update and all of my friends from this game online are doing the same. So if its because the other one makes them way more money well maybe not paying out anymore of mine and many others will get their attention.
 
 
 posted in Awakening Kingdoms on Oct 23, 14 10:13 PM
Right this new update is no good. I'm now unable to load Awakening Kingdoms when I had just logged off to download this update. Bad news. I should have not jumped the gun. I usually wait until the first fix comes out to do this. Watch out players.
 
 
 posted in Midnight Castle on Oct 23, 14 10:09 PM
I did this but a little prep work in advance goes a long way. Find craft items that are mostly done and do not require any searching to get and make sure you have any monies as well. I completed thiis achievement all three levels and it just took some prep work Good luck.
 
 
 posted in Antique Road Trip: American Dreamin' on Oct 13, 14 7:04 AM
I've noticed of late that alot of my game friends are no longer logging in. These were players who showed up through out each and every day. Messages from some were to let me know they will watch for future upgrades but thats it. Many are not playing other games that you have available. American Dreamin' was their game. If this delay was to boost players numbers in other games its not working. Its been way to long in between upgrades.
 
 
 posted in Midnight Castle on Sep 21, 14 4:22 PM
I am tired of being ignored. Im playing on win 7 and I just spent and wasted 6 hours working on the strange dream quest on this stupid game to have your screwed up system give me the wrong items. Whats with this quest. I don't want to do it again. This was the second time this happened and if it your game screws up again you'll lose a long time customer. I'll quit your website even with outstanding credits to spend. Your site ignores most of our problems treating them as if they are nothing. If the game wasn't so frustrating most of your problems and complaints would go away. You put this game out even with all these bugs in them so you deal with the fallout. I want my 6 hours back.
 
 
 posted in Midnight Castle on Sep 19, 14 10:39 AM
You need to have an enlarged playing area to complete it. I'm at level 40 but this achievement was just released I think in the summer update so it wasn't a problem to do. You didn't say what level you are at and that makes a big difference. I loved working on the achievements. They could be less frustrating sometimes than the quests. Or it filled in downtime while waiting for scenes to reset! Anyway the larger your playing area the better and easier it will be. I know this doesn't help much but good luck anyway.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator