Posts created by Questo14

 
 
okay, I have tried but to no avail. how do you get the buttons so the code can be entered?
There is a problem. Who else is having the same problem?
 
 
see the blue code but can't get back to desk to use it. I checked SG and it shows the steps but there is no way of getting back to the desk. Any suggestions.
 
 
Bonus game opens but is not responding to mouse. Example, can't use bracelet to get rid of bird, hint button does not respond. any suggestions?
 
 
tried to use bracelet, but can't pull it towards the bird or portal. Hint button is not responding. Anyone else having this problem?
 
 
 posted in Kingdom of Aurelia: Mystery of the Poisoned Dagger on Sep 13, 16 4:36 PM
okay, I have had numerous chances to hit the bucket and for some reason i am missing it or it is not distracting the creature, any suggestions?
 
 
 posted in Vermillion Watch: Moorgate Accord Collector's Edition on Jun 24, 16 11:10 PM
Playing "Moorgate Accord" and playing HO in the Emporium. I see the continent of Africa in one of the drawers but can't take it to put in Book...any advice would be helpful. thanks
 
 
 posted in Ominous Objects: Trail of Time Collector's Edition on Jan 3, 16 3:59 PM
UGH! I was enjoying the game but now I am totally frustrated. Similarly, when the owl drops its object and I proceed to the gate the fun is over. Does anyone know if BF is aware of the problem?
 
 
 posted in Ominous Objects: Trail of Time Collector's Edition on Jan 3, 16 3:53 PM
Same here. I am in the tunnel and after getting a part from the owl, I can't go any further. I also am sent back to game selections. Is there a glitch we don't know about.
 
 
 posted in Shrouded Tales: Revenge of Shadows Collector's Edition on Jul 20, 15 3:59 PM
No spring, no hint help, glitches galore
 
 
 posted in Mythic Wonders: Child of Prophecy Collector's Edition on May 27, 15 5:01 PM
I am a BIG fan of Big Fish games but this game beat me. There were so many glitches that I finally gave in and uninstalled this game. It becomes a serious problem when, as a player, you constantly have to go to Task Manager to shut the game down because it has so many constants (glitches). Oh well, time to move on to the next game.
 
 
 posted in Rite of Passage: The Lost Tides Collector's Edition on May 4, 15 2:48 PM
Frustrated that I cannot get off the plane and the map does not allow me to return to the tavern. Maybe there is a glitch that BFG doesn't know about it and should be told about. Otherwise I guess we are stuck sitting in the cockpit.
 
 
 posted in Black Viper: Sophia's Fate on Apr 29, 15 6:54 PM
The colored buttons are a challenge, and yes I agree, the password and clicking the buttons has to do with the cans. i have tried a variety of combinations,, but no luck. If anyone has found a solution can you share it please.
 
 
trying hard to use phone but every time I dial nothing happens.
 
 
 posted in Lost Civilization on Feb 3, 14 5:22 PM
how do you get the peace sign in the dumpster?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator