Posts created by Romancechick

 
 
 posted in Silver Tale on Sep 22, 16 7:11 AM
The game won't load at all. I have played it and really loved it but suddenly, one day, I clicked on it to play, the screen went to black (which it normally did and stayed that way long enough, even when it was working, that I would wonder if I had actually started it or not). Now it never loads. I have had the computer go to sleep and had to reboot and still the game doesn't load. I have uninstalled and reinstalled several times but nothing changes. I have played a few other BFG games to make sure it wasn't something with the games in general, but no. Everything else seems to work. I loved Silver Tale and it is annoying that now I can't play it at all, so that money is gone.

Windows 10 (which isn't an issue with anything else)

Nancy
 
 
 posted in Midnight Castle on Jun 29, 14 2:27 PM
I'm Nancy 209996

Thanks!
 
 
 posted in Through Andrea's Eyes on Mar 22, 14 5:55 PM
I found it, game froze. I reinstalled and the knife is gone. I've posted this question with no response. I uninstalled and tried again still no knife. Can't move on. Is anyone listening??
 
 
 posted in Through Andrea's Eyes on Feb 7, 14 6:36 AM
I'm having exactly the same issue. The box knife is gone and I can't move on with the game.
 
 
 posted in Antique Road Trip: American Dreamin' on Jan 21, 14 6:04 AM
I used to love this game but lately when I get a quest to go get something (right now it's formal wear) I have gone to the mine or wherever every day several times for a week and never gotten the item. Before that it was the little doll for Akiko or whatever her name is. I never got it and ended up paying gold just to move on. Now I'm stuck trying to get the formal wear. I haven't played in a couple of weeks because the story doesn't move on.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator