Posts created by tehuti88

 
 
 posted in Midnight Castle on Feb 11, 15 1:31 AM
I came here to post about a problem I had with the game, but I notice nothing seems to be getting replies. Is ANYONE manning the forum? Because not only are there no replies, but the main forum is LOADED with nothing but Spam, Spam, Spam, pages and pages of it, going back at least a day or two. (It could be even further, but I got tired of clicking.) I find this disturbing. :/
 
 
I hope I'm not in the wrong posting this here, but a quick Google search brought up nothing.

I notice this was pointed out in another thread, http://forums.bigfishgames.com/posts/list/209937.page , but was not answered.

I just finished this game and browsed the concept art. And included in the images is what looks like a realistic photo of a man turned away from the viewer, lying on his side with a bottle(?) in his hand; in his back are three bloody gunshot(?) wounds. Cartoony snow and roots(?) have been added in around him.

Nowhere in the game does any image like this occur; nobody gets killed! The game is by no means violent. So I find myself quite disturbed by the inclusion of this image, especially since, as I said, it's almost photorealistic, whereas the other concept art is pretty much unfinished sketches.

Is there any sort of explanation for this image?? I feel like I'm in a creepypasta. :/
 
 
 posted in Sable Maze: Forbidden Garden Collector's Edition on Aug 30, 14 12:30 AM
Why is there no solution for, nor even any mention of, the chess puzzle in "Chapter 9: The Labyrinth"?? It's not in the strategy guide, nor is it in the walkthrough. I had to go to a completely different game site just to figure it out. How could they overlook something so obvious when compiling the guide and walkthrough?

Not everyone is familiar with how to play chess.
 
 
It looks like I'm going to have to skip the termite minigame in the bonus chapter (where you put blue L shapes in place to shepherd termites through a maze). I've just wasted a half hour trying to figure this out, and that's with the help of the strategy guide!

I followed the images in the strategy guide to the letter, but the last step fails. It doesn't show you where to put the second L! In the previous step it shows that you drag the second L off the game board until the termites pass through, but it doesn't show that for the last step of the puzzle. I had to assume, since there's only one L in the strategy guide image, that you do the same there and drag it off the board...but no...both termites end up going in the same hole and the minigame restarts.

I tried checking the online walkthrough for a solution--but the online walkthrough is for the standard version of the game.

I realize it's way after the fact, but there's obviously a flaw in the strategy guide. Where does the second L shape go??

Now I have to skip this game and forfeit an achievement.
 
 
 posted in Haunted Hotel: Charles Dexter Ward Collector's Edition on May 19, 14 11:02 PM
Oh thank goodness I looked up this thread or this would've driven me nuts, I adore Lovecraftiana but it kept crashing on me.

I also experienced the cigar/dragonfly frustration...the info and guide tabs were positioned such that there was no way for me to see any cigar, even after using the hint. (I really didn't want to use a hint, but I had no choice! )
 
 
 posted in Gardenscapes 2 on May 12, 14 10:43 PM
Guppy52 wrote:The last photo is taken after you drive the red car. Don't click out of the cut scene. When it is all done, the family will gather under the garden archway and wave at you. Austin says, "It is time to take another photo." (It's the last photo in the album.) A camera window (very faint, like you are looking through a camera), will appear to the right of the family. Simply center it over them, and click.


Darn, that never happened for me. There was the cutscene with the car ride, then the family gathered in the garden and waved at me (I can't recall if they mentioned a photo), and then...nothing. In fact, it's like the game was stuck. The menu options disappeared and there was only the garden scene like it was on screensaver mode. It kept moving and all, but I could literally do nothing but look at the action on the screen, and I had to do Control+Alt+Delete to exit the game. I don't recall seeing the camera viewfinder at all and nothing happened when I moved and clicked the mouse around. And of course, when I returned to the game, it just went back to the sales and everything like usual.

I'm rather bummed that some sort of glitch means I missed out on attaining the final photo. Does this mean the game will never end?? (I just bought the final outfit, for the dog, and was expecting the game to end as there's nothing left to purchase, but...nope! Still going. I shouldn't write a review until the game is done, but now I'm not sure that'll happen.. )
 
 
 posted in The Island: Castaway on May 6, 14 12:16 AM
Old thread, but in case somebody goes looking like me...

I just faced this same problem, I had only four rosemary as I put one in the salad, and then I sold the salad to the trader rather than gave it to the chief (I mixed the two up), meaning I had to put a second rosemary in a salad. ;_; Alas, no more rosemary. I finally summoned the courage to explore a bit further as suggested in this thread and found it!

You have to cross the bridge into the Western Forest, then head WAAAAY north, through the ruined village (near the swamp) and into the Northern(?) Forest. I saw at least three rosemary...maybe more, but I was too busy collecting two of them and then hauling out of there before a boar could see me! But I at last ended up with the required six rosemary. Now I have to give them to the lady. (I hope I haven't just jinxed it.)
 
 
 posted in The Island: Castaway on May 5, 14 8:29 PM
b00kworm wrote:With the basic rod, it's four clicks to catch a fish. Be careful and only click and hold until the line starts to turn red. Wait till it's white to slight red again until the next click. Once you have mastered the technique, catching fish is quite easy.


Old thread, I know, but this was a lifesaver. I just ran through the free trial of this game and adored it except for the fishing part, which I could NOT figure out! (It'd help if in the game help itself it made mention of the four clicks and the red line, I hadn't a clue what I was doing wrong!)

First I caught a shoe. ;_; Then a shark took my fish. Then, finally a fish! I'm still lousy at fishing but at least I've finally caught a few! (And bought the game.)
 
 
 posted in Virtual Villagers: The Secret City on Apr 27, 14 6:12 PM
I've seen them do most of those things; I loved when the kids would play in the puddles. Sometimes adults would even go outside to dance around and "drink the rain."

Every once in a while two of them would "go indoors" together without me needing to hook them up. Once I saw a woman approach a man and embrace him, but he ran away from her. I've never seen that happen without me being the one to instigate it, *LOL.*
 
 
 posted in Virtual Villagers: The Secret City on Apr 27, 14 6:09 PM
I FINALLY solved the final puzzle re: talking with the ghosts.

But my little villagers are still running about doing their villager things afterwards.

I didn't manage to complete all the collections or awards, but I did achieve every third tech level (medicine, alchemy, etc.) and solved all the puzzles. So...how exactly does this game end? DOES it ever end? o_o
 
 
 posted in World of Zellians: Kingdom Builder ™ on Apr 22, 14 12:27 AM
DrDavid wrote:I got everything to fit, but only after lots of destruction and rebuilding. I finally removed the first buildings which were already there at the start and moved them around to compact space. I finally had to give up some family homes and stick small homes where they would squeeze in. This one was a jigsaw puzzle for sure. I was frustrated, but after over an hour of trying, I won.


Ditto for me; I ended up having to destroy and rebuild almost everything, one building at a time, slowly moving them all from one side of the space to the other, so I could fit in the Spa. I was terribly frustrated and felt like giving up, but...I managed it. (And let's just say I have a very, VERY low tolerance for frustration.)

I can't recall if I had a hospital but if there was a madman running around, I probably did...it's possible. Just very, very tricky.

Fortunately, that seemed to be the trickiest of the levels, regarding available space!
 
 
 posted in World of Zellians: Kingdom Builder ™ on Apr 22, 14 12:21 AM
I'm glad I'm not the only one who felt this way, *LOL.* (Finally finished the game and I was really freaking out wondering what tricks he'd pull on the final level!)
 
 
 posted in Sable Maze: Norwich Caves on Apr 16, 14 12:11 AM
Game freezes up (must then do a Control+Alt+Delete to open the Task Manager) and I get some sort of access violation message every time I try to exit. Other than that it's working...so far. I hope. :/

I was going to copy the error message I got, but when I opened up Notepad to type it out, that froze too and I had to close the error message.
 
 
 posted in Fishdom on Apr 14, 14 11:47 PM
Are all the "Fishdom" games different enough to warrant buying/playing all of them? Or are they about the same and if you've played a later one, you've pretty much played the earlier ones too?

For example I currently have the Collector's Edition of Part 3 (so, no need for the regular edition of that) and am interested in "Seasons Under The Sea," but so far saw no need to invest in the other parts (1 and 2), but if they're different enough from each other I might.

Also, is "Seasons Under The Sea" basically the same as "Spooky Splash" and "Frosty Splash" combined, just with Thanksgiving also added, or are all of those different from each other, too...?

ALSO, I realize "Fishdom H20" is significantly different from the others in that it's hidden object and not match-3. But is it significantly different from "Aquascapes"? I already own "Aquascapes" so if it and "H20" were about the same, I wouldn't see the point in owning both.

By "different," I mean in gameplay and/or decorating the tanks.

(I apologize profusely if this sort of post doesn't belong here, though I did see a similar "game suggestion" thread further down the page.)
 
 
 posted in Sable Maze: Norwich Caves Collector's Edition on Mar 23, 14 1:58 AM
Just bought this game...whenever I try to exit it, it freezes up and I need to use the Task Manager to exit. I get an error message reading, "Error: Access violation at 0x004C81BD (tried to read from 0x0000056C), program terminated." Looks like some others here experienced something similar quite a while back. :/

Will this have any effect on the game saving its progress...?
 
 
 posted in Echoes of Sorrow II on Mar 21, 14 1:12 AM
MLC60 wrote:I was playing the marble game and was moving the inner ring around to fill it with a green marble when all of the green marbles disappeared!


Zilla1963 wrote:Same problem with the marble puzzle. Part way through, the green marbles disappeared, except for one in the centre of the puzzle, which just goes back and forth behind a red marble in the smallest ring. Big disappointment.


I just experienced the exact same issue. :/ Running on Windows 7 here.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator