Posts created by pedroG4mac

 
 
breaking code; you will center the magnifier over a symbol on the artifact, one that is indicated in the code key of letters in hash marks with or without a tiny circle. and click/ select, to fill in the hangman message. the letters on the artifact are oriented as if tiy are looking from the center of it out to each symbol.
 
 
one of those keys is the correct key, keep choosing a different one.
 
 
Daxadillion wrote:A thread for any tech issues you may have. Please also include the operating system you are using.


OK. MAC OS 10.11.6 After resolving the 5 shields puzzle in the Bust Hall, the statue and wall collapses, and a new space is visible. Moving toward that, it lightens, a directional arrow is present, indicating movement is welcome into this area. But the scene will not open for interaction. I have quit the game and reopened 3 times, even changed the difficulty to easy. Cannot access card 15, or place the plate. Stuck. Any fix in the works? Thank you. I think this game behaviour qualifies as a tech issue. But you decide. Thanks.

*Finally, please reserve this thread for tech issues only. If you are seeking game play assistance (i.e. hints and tips), the best thing to do is to start a new thread in the game's Forum by clicking on 'Create New Discussion.'
 
 
 posted in Surface: Project Dawn Collector's Edition on Nov 17, 17 8:07 AM
This is great news, will try this solution next. I attempted to contact Elephant via their webmail support form 3 times, and that also failed to SEND. Guess they are less interested in dealing with the customer than Big Fish. Mac OS X. version 10.11.6

The change to casual mode allows the wheel to appear. This should have been caught is pre-release, I suspect. But at least we have a solution for this issue! Thank you to fishyfi and Arinelle


bfgArinelle wrote:Hey Everyone,

Since it sounds like there's been trouble for several people with the wheel and the boards, I thought I'd go ahead and share this tip from fishyfi in case it helps get around this particular issue for now:

I set unset the custom cursor and special effects, set the level to casual and the wheel appeared. once I'd fixed it and used it, I put all the settings back to where they'd been before and it all is working fine again now


This may help out if the usual troubleshooting of <a href="https://bigfishgames.zendesk.com/hc/en-us/articles/231139168">running as administrator</a> and <a href="https://bigfishgames.zendesk.com/hc/en-us/articles/230485248#step_2">updating video card drivers</a> didn't get things working better. Should neither solution work, please let us know! It may also be a good idea at that point to send a message to our <a href="https://bigfishgames.zendesk.com/hc/en-us/articles/230538107">Technical Support Team</a> for additional assistance.


bfgArinelle
 
 
 posted in Surface: Project Dawn Collector's Edition on Nov 17, 17 7:02 AM
lolaluv wrote:I'm probably about halfway through the game, in the second nightmare trying to assemble a wheel with planks. Click on the wheel from inventory and it doesn't appear - it gives you the directions, but no object, and then locks up. Had to ctl alt del both times I tried to interact with the wheel. I think I need it to move on, too. Oops.

I have had to quit the game play 4 times due to a freeze which results when I select the water wheel from inventory. The interactive wheel is invisible, and although the close box icon is visible no buttons on the page are active. There is no way to move an invisible wheel to the axle in the pond. Can you supply a fix. Please.I have tried to assemble the planks onto the wheel, can hear their sound effects, but no image is present. Mac OS X.11.6 on an Intel Mac mini.
 
 
 posted in Eternity on Apr 4, 14 2:18 PM
Well; one example is the colored stone chips which must align the beams of light, and focus at skulls. The entire display color scheme is off so much that the beams and stones cannot be matched with the walkthrough screenshot. G4 Mac os 10.5.8. Eternity version from 08/09/2010, universal. And the 'Dr Felix' is a windows application.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator