Posts created by Aurora_Griffin

 
 
 posted in Save Halloween: City of Witches on Nov 6, 17 9:16 AM
I don't know what it is, but during the HO Rounds, everything slows down to a crawl. The little Witch gal that pops onto the screen takes a good 30 seconds to get all the way onto the screen and another 30 seconds for her voice balloon to appear. "Level Complete" does the same thing.

In this time, I can't do anything else, ... but watch -- and do nothing.
 
 
 posted in Save Halloween: City of Witches on Nov 4, 17 4:32 PM
So, playing this now and enjoying it a lot. Just defeated and Werewolf and LMAO because this is supposed to be -- well, it LOOKS marketed for kids ... and then, the Devs sneak some profanity into the Werewolf's dialogue when you beat him. LOL! XD
 
 
 posted in Heart's Medicine: Hospital Heat Collector's Edition on Sep 23, 17 9:43 PM
Allison just freezes. Can still direct visitors to chairs and the the water-cooler, but Allison herself is acting like her mother, ... having a seizure episode. What the heck. >.<
 
 
 posted in Heart's Medicine: Hospital Heat Collector's Edition on Sep 22, 17 6:21 PM
So, I was just noticing that the first stage of 10 levels has no label, then the second stage is labeled Pediatrics, when in fact, that was the first stage. Every subsequent set of levels is labeled with what the next set should be. And the last set of levels has two labels, the previous stage and it's own. And the name that SHOULD be the previous set of levels is printed behind the name of the last set, so we can't even read what that is even supposed to say ...

Someone really messed up, when labeling each set of levels ...

LOL! As the Collector's Edition, someone should have been especially careful with details, since we paid extra for this version.
 
 
 posted in Heart's Medicine: Season One on Sep 8, 17 5:36 AM
mumma_1 wrote:Once you have logged in, click on game credits on the top of the screen, and it will show your next billing date. That will be the day you get your new credit.
Thanks. ^_^
 
 
 posted in Heart's Medicine: Season One on Sep 7, 17 6:49 PM
I don't know where else to post this. All that I know is that putting in
a ticket, asking this question just seems to be getting totally ignored.
I'm hoping someone on the Forums can answer me, then, if asking
in a ticket is just a waste of time.

Simply this: What day of the month do we get new Game Credits?
Thanks.
 
 
 posted in Jo's Dream: Organic Coffee on Aug 30, 17 3:48 PM
Actually, I figured it out. It was a Daily Deal and looks like Game Credits can't be used on Daily Deals ...
 
 
 posted in Jo's Dream: Organic Coffee on Aug 24, 17 8:16 PM
So, I got a Game Credit available, according to the site. And according
to the Game Manager, this is worth one Credit.

But when I go to purchase it, ... it's not showing up. Just the Game Club Price.

Is it time for the Game Manager to get a patch or what??? >.<
 
 
 posted in Fiber Twig: Midnight Puzzle on Aug 1, 17 10:50 PM
Is there one? Fiber Twig 1 and 2 have No Lose Modes. It's nice,
but I'd like this better, ... if there was a casual mode. Right now, ...
it seems like a high definition rehash of Fiber Tree.
 
 
 posted in Gunspell on Mar 30, 17 5:03 PM
I used to know how to change the type of Mana an item uses, but now,
I can't seem to find the shop or option whatever to do this.

What am I missing?
 
 
 posted in Beholder on Jan 30, 17 7:05 PM
At least, it seems to be a bug. I think it's a bug.

Sometimes, I'll see a tenant playing with and cleaning a gun. The icon
of this will not be in red and cannot be clicked on, either, the way other
"bad" things are.

But the thing is, I have seen this even after the no-gun ordinance has
been issued, so all I can do is watch the suspect flaunt his weapon.
 
 
 posted in Beholder on Jan 28, 17 6:38 PM
... and I'm enjoying it ... fairly okay. It sure a twist from my usual games. But man, am I bad at this or what!? LOL!

Martha died of her illness. Then, Patrick is shot by police, trying to help rob a bank for money to leave the country. Then, Anna commits suicide and OD's on something. At first, I thought she was just getting drunk or something. Had no idea she was going downhill and crashing that bad!

Finally, Carl himself gets busted for embezzlement over the funerals.

Maybe it's time to go log into WoW for a while. XD

BTW, do the tenants ever pay rent??? I don't think I've seen anyone pay their rent.
 
 
 posted in Forgotten Lands: First Colony ™ on Nov 13, 16 11:17 AM
I go to try to install this game, which I purchased some time back, on my new computer, and it gives me an error that the game cannot be found. At the same time I get this error, I am randomly logged out of the Bigfish Game Manager and have to log back in, just to see that the game will not finish installing, and I will have to indicate Uninstall. I've tried this twice now -- and right now, the Uninstall isn't even working. I'm going to have to get rid of this broken game thru' the Control Panel. ... Seriously, WTF is going on???
 
 
 posted in Doodle God Solitaire on Sep 29, 16 10:14 AM
The game will not Activate, after using a Game Credit to buy it. I feel like I just wasted my Game Credit for the month!!!

EDIT: Reinstalling fixed it. ... But I shouldn't have had to do it that way.
 
 
 posted in Sunken Secrets on Aug 7, 16 4:29 PM
So, okay, I discovered that you can click on someone to make them move, when they are in your way of something. But that's just the people that are not asking for a handout!

When you got someone that IS asking you for something, you click on them, and instead of them getting out of the way, you get their little dialogue thing of what they want -- and they take even longer to move!

Really, something needs to be done about that. It's VERY annoying.
 
 
 posted in Sunken Secrets on Aug 6, 16 10:13 PM
Is it possible to cancel the rest of a dive?

I discovered that to get everything on a dive costs too much, but if I am satisfied with what I CAN do without the Green Stones to make the Magic Rock (I forgot what that's called), I still come up with a Depleted Rune, some Cursed Items to convert, and some building mats for upgrading buildings. Not too bad a haul. Plus, while waiting for the Sea People to help finish cleaning up their homes, I rebuild as much of their houses as possible for the exp.

The problem is that, sometimes, I decide I'm tired and would like to take a nap. And a few times, this has resulted in the failure of the dive, due to oversleep and not keeping the lamp lit ...

So, I'll load him up with mana before I log off, so that I got a 10-12 hour dive going on. I know, I don't actually sleep that long; it's just nice to know, when I get back, I won't have to use a Pearl to get the rest of my stuff the Diver is bringing up.

But then, having to wait for the rest of the dive-timer to run out, after the Diver is done, is boring and cuts into whatever I COULD be doing with the loot he brings up.

Is there a way to cancel a dive, when you feel you're done?

Thanks.
 
 
 posted in Sunken Secrets on Aug 3, 16 10:46 AM
TMGamer99 wrote:Aurora, you get the leaf stones from returning balloons.

I had the same problem on my second dive and in the end had to buy one for 8 pearls. Then my balloon returned and brought a green stone back, so I could use that to create the other edaloot and the other 5 deep light.

It should tell you about this requirement before diving.


Well, ... that's a heckava way to do it. Looks like I won't be doing many dives then. LOL! Ironically, I've had him down there since one yesterday -- and just put another 10 hours on his light meter.

(Seems like some passive aggressive thing on the Devs part, to make ppl buy pearls. Well, sorry, but nope. "FTP" means "Free To Play"! Not getting nickeled and dimed to death when you're on a tight budget. ... Some of these companies don't get that, tho', do they?)
 
 
 posted in Sunken Secrets on Aug 2, 16 11:09 PM
That would makes sense, since you see some kids on
the loading screen. But once you get in the game, no kids.
Anywhere at all.

Are they all in school?
 
 
 posted in Sunken Secrets on Aug 2, 16 10:21 PM
I have a similar problem.

My diver is on his second dive.

The area is divided into three little floating islands, the one with two
male Naga, a mermaid, and a dolphin.

Two buildings.

I got both buildings built, ... but now, ... I need something like around
15 Deep Lights, and I can't make any, ...

... because I have no green stones.

What is this!?!?

Seriously, are the Devs trying to force us to buy pearls???
 
 
 posted in Sunken Secrets on Aug 2, 16 10:16 PM
I'm having this problem, too. It would be nice if a Dev replied and told us what's wrong.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator