Posts created by folkdance

 
 
 posted in Syberia - Part 1 on Mar 2, 12 11:45 AM
I don't have any menu items - I just have the big white box the game is in, surrounded by a black frame, there is nothing below it. I suspect something is set wrong to see the game, but have no idea what it might be. Thank you for your help.
 
 
 posted in Syberia - Part 1 on Mar 2, 12 8:31 AM
Guess this game won't play on my computer. I get as far as the desk and p/u the key, but then the key disappears completely and she keeps saying, "I need a key." Have started over fresh three times.

Also, I cannot see any of the menu, just the game frame so have to alt tab to get out. Something must be set wrong and I don't know how to fix it. Anyone?
 
 
 posted in Hexus on Jan 13, 12 9:28 PM
Yes it was! I wish it could have gone on a bit longer, I was looking forward to making my city bigger.
 
 
 posted in Hexus on Jan 13, 12 8:28 PM
tlin0623 wrote:
Re tuck at level 80


You have to line up three row of five balls, 5x3=15, the Y formation. the last ball (16th ball) will connect the three row together...good luck...


ohmygawd - I would NEVER have figured that out. A great big hug for you --- ! Thank you thank you!
 
 
 posted in Hexus on Jan 11, 12 7:33 AM
Has ANYONE proceeded past level 80? The level where you have 16 black and 16 white balls to collect in addition to a LOT of colored ones?

Also, the number of balls of each color we need to collect keeps changing, going all the way up to 99!

Several people are having this problem - I've been trying for four days and am getting quite frustrated.

thank you.

 
 
 posted in Hexus on Jan 10, 12 5:11 PM
Has ANYONE proceeded past level 80? The level where you have 16 black and 16 white balls to collect?

If so, please clue the rest of us in before the top blows off.

thank you.
 
 
 posted in Hexus on Jan 10, 12 10:40 AM
Sunshine0824 wrote:Need 16 white and black but the most I can get is 11. How can this be done?



Also known as level 80

Many people have that same problem - would be nice if BFG would pitch in a clue here.
 
 
 posted in Hexus on Jan 10, 12 10:38 AM
brendajmdbm wrote:Sorry, my message is pretty clear in the subject line,
but I was told to put something here.
Thanks
Brenda


Not sure where you are in the game, but to collect six black balls, you make a row of five and add one more anywhere along its length or at the ends.
 
 
 posted in Hexus on Jan 9, 12 10:05 PM
I'm having same problem - get all the way down to the end and it wants 16 black and 16 white. I've played this level over and over, but can't see any way to end it.

Now I'm wondering if there is a bug in this game - I'm getting very frustrated and am about ready to give up and dump the game.

And p.s. what does it mean when the balls wiggle and then sometimes they zip around and sometimes they stay where they are? No rhyme or reason.
 
 
 posted in Hexus on Jan 9, 12 11:55 AM
Can't come up with a solution for this one - does anyone please have an answer?

On the left where it shows your tasks with the number of each items you're supposed to collect? Well, that number (they are all double digit numbers that sometimes go all the way to 99) starts getting lower and you think oh boy, but then it pops back up to a higher number.

I have stayed on that level it seems like years and it looks like I might have to retire here - the task numbers required never go away!
 
 
 posted in Hexus on Jan 9, 12 11:49 AM
mrs2 wrote:Help please. How do you complete strings of 16 on the Crown of Egypt - part 8?


I'm not sure if you're where I think you are or not, but I remember suffering with that one also. What worked was putting the already unlocked pieces between and on the ends of the locked one(s) (same color of course)

Hope that helps
 
 
 posted in Hexus on Jan 9, 12 11:43 AM
Barb3 wrote:I am totally stuck at "marble Spinx, Part 7." I cannot get anything to unlock! Help. I am so frustrated I am about to give up on this neat game.


It worked for me to put a regular game piece (of the same color) right next to the locked one(s). Sometimes on the locked ones, you need to put more than one piece (to get it to add up to six).

Give it a try - I hope it works for you!
 
 
 posted in Hexus on Jan 7, 12 5:23 PM
ContessaIsadores wrote:It looks like I will have no choice but to use the bonus balls on this level to break open the locks but no where are there any instructions on how to use them? Each time I press on a bonus ball it gives me a little hourglass with a number beside it but I can see nothing that changes on the actual game board and locks are still frozen. I have completely surrounded the locks and blown up the matching balls but this does not up unlock them either. Love the game but instructions or hints would have been nice! Can anyone help????


Move the four black balls up next to the locked ones and you'll be done...discovered that by accident.

Still don't know what the bonus things do.
 
 
 posted in Hexus on Jan 7, 12 4:58 PM
Yep, I'm there too and so frustrated my teeth are ground down to nubs. First of all, I love this game! But, no instructions - it's not even clear to me what I'm doing, the bonus things give no idea how to use them (the bomb is the only one that seems to do anything and it just blows up wherever it wants), and there is not one clue how to unlock the locks - NOTHING works.

Please BF help us with this before something snaps!

Thank you.
 
 
Mumhub wrote:I am having trouble finding the "sparkles" for the HOS in the 1410 garden. The strategy guide keeps telling me to go to the sparkles but there isn't any. You are supposed to get a brass leaf. Have I missed something? This is the beginning of the earth seal chapter.


You may need to go to the garden in a different time period.
 
 
bfgHondo wrote:Hi babs0258,

While we don't have a walkthrough for this game, don't forget to check the built-in Strategy Guide that came with this Collector's Edition for help.

Happy gaming!

-bfgHondo


That's not helping with my game. Almost finished with HOS - there is no rabbit to paint white (which is what I'm supposed to do) so I went to the Strategy Guide and instructions for that scene say to "paint the spade green." There is also no spade, either shovel or card, in the scene. So I cannot move forward.
 
 
In one of the HOS close to the end the bucket of white paint is there and so is the brush, but no rabbit, so I go to the strategy guide and it says I'm supposed to be painting a spade green. No spade either. I think someone goofed or I'm blind as a bat.


If this is going to end in a TBC, I'm not going to like that.
 
 
greenwoman wrote:I am getting a red error message on the time machine, and can't place the red heart seal on the crystal. I did everything that the strategy guide said to do. Why am I getting this message, and what do I do now?? Help!


I got that too and it drove me mad...just ignore the time machine for awhile and go back where you were. You need to access the garden from the balcony that has the ladder already placed. There are two balconies, one with and one without. There may be a glitch in the game, but the balcony you need is there.
 
 
 posted in The Secrets of Arcelia Island on Sep 12, 11 10:32 AM
The game has been downloading over 15 minutes now. I've never had a game take even a fraction of that to download. Yes I read the help items - none seemed to apply.

Sounds like this game has some major issues - I hope this is the only one I have.

p.s. I liked the old GM better.
 
 
rugrats299 wrote:Can anyone help me I really have never played these games and I was wondering if anyone can tell me if you have to play the last game to understand this one ? Thank you


No, not at all...
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator