Posts created by manticore

 
 
nbgirl100 wrote:hello tech support I am letting you know that there is a glitch in the bonus game where the old fox meets up with you in the cemetery. the old fox's mouth moves but no sound comes out and it locks up there not letting you go forward. I am on my pc and I use Microsoft .didn't know yet if anyone got this far yet. (sorry for the spoiler alert)
nbgirl100


I have the same problem - he is meant to give you something, & you cannot progress without it So close to the end too....!

Using Windows 7 on PC

 
 
 posted in Mystery Tales: The Twilight World Collector's Edition on Jan 24, 15 3:15 AM
Me neither
 
 
Not worked for me - noon, UK time.....
 
 
 posted in Runaway Express Mystery on Sep 28, 14 5:14 AM
Many thanks for that Kat - I'll give it a try
 
 
 posted in Runaway Express Mystery on Sep 25, 14 11:16 AM
I'm stuck in the carriage with Lord Parkinson & the Conductor.....I've spoken to Lord P, but can get no further! Can't pick up the cold teapot, can't speak to the conductor....& I have nothing in the inventory. There is no hint, & the map just shows me where I am. Any suggestions, anyone? (Using a laptop with Windows 8) Thanks
 
 
I've just downloaded the demo, only to be told ''Trial expired'' Is that it, then.....? Any point in removing it & downloading again?

(Using a PC, running XP)
 
 
 posted in Dreampath: The Two Kingdoms Collector's Edition on Jul 13, 14 3:22 PM
Dear BFG & DEVS - these problems have been rumbling on for A MONTH - game came out 14 June - & STILL no fix !!! WHEN are you going to do something about these problems?? We can't ALL have the same problem with our computers.....!!!
 
 
 posted in Chronicle Keepers: The Dreaming Garden on Jul 3, 14 6:01 AM
I'm running Windows XP, & apart from it being a bit sluggish, the game's fine - not been kicked out or frozen.....YET!!
 
 
 posted in Dreampath: The Two Kingdoms Collector's Edition on Jun 14, 14 9:21 AM
ladygem6 wrote:I am having trouble with the stone statue that requires a nameplate. Once the nameplate is applied, the letters should appear, I suppose, on it to open something? The letters for me appear at the bottom of the cut screen so nothing happens. Therefore, I am unable to proceed.

Any ideas?



I'm having the same problem - the letters are BELOW the nameplate.....if I click on the place that they SHOULD be, they scroll but don't appear in their proper place.....
 
 
 posted in Tales of Terror: House on the Hill Collector's Edition on May 26, 14 7:23 AM
I made it through the main game OK - a few sluggish scenes, but OK. I picked up 5 items in the first HOS of the bonus chapter, then POOF - ''unrecoverable error''
I reloaded the game - went straight into the HOS & the same thing again - 5 objects in! I hope Customer Services are working overtime on this one.....
 
 
 posted in Fear for Sale: Phantom Tide Collector's Edition on Apr 3, 14 6:29 PM
Keep going - eventually you will get the directions to put into the GPS, but if you're REALLY stuck, check the SG
 
 
 posted in Antique Shop: Book of Souls on Mar 28, 14 9:03 AM
WOW.........this is a disaster. Game opened and cursor travelling all over the page on it's own. Screen comes up and says if cursor sluggish go into options and adjust. Right, how can you do that if I couldn't control cursor at all. Then to get out of game I used ctrl.alt.del and my Task Manager didn't even recognize the game was running. Had to shut down computer and restart.

I was SO glad to see this, 1357wc - I thought my PC had gone haywire!!! Anyone know if this is just a bad download? Might it fix itself if I delete & re-install?
 
 
 posted in Dark Cases: The Blood Ruby on Oct 14, 13 12:35 PM
I had the same problem, djinnandtonic (fab name!!), but I did it the opposite way - had blank boxes on the CE, so hoped the SE would be Ok; sadly, it's the same
 
 
 posted in Sable Maze: Norwich Caves Collector's Edition on Sep 2, 13 10:28 AM
This played fine in the demo - only now that I've bought it, I play for 10 minutes, then it either freezes or I get an ''Access violation'' message I can't exit, ESC has no effect & I can't even get the task manager up, so I have to pull the plug! I've checked all my things (drivers etc) are up to date......I really don't want to pester the techies if there's a fix on the way, but I'm getting a tad frustrated.....
 
 
 posted in Forest Legends: The Call of Love on Sep 2, 13 1:47 AM
slm1948 wrote:You gave me an idea, Manticore. I updated my game manager and, sure enough, I was able to download the game with no problem.


I'm glad it worked for you, slm - I'm awaiting a reply from CS on my problem.....I hope I don't have to have the new GM app (it didn't work for me last time )
 
 
 posted in Forest Legends: The Call of Love on Sep 1, 13 5:36 AM
I'm glad I'm not the only one with this problem!!! I was unable to download yesterday's game too - is it to do with the Game Manager? I had the new app, but had problems with it & reverted to the old version.......any further suggestions before I contact CS, please? Ta
 
 
 posted in Ashley Clark: Secret of the Ruby on Aug 26, 13 3:09 PM
Surprisingly, I really enjoyed this game! After the initial frustration in the cell/dungeon, it flowed nicely - I don't think it needs a walkthrough - just take your time & apply some logic. You start with 5 hints, & collect rubies for more. If there's nothing to do where you are, the hint directs you elsewhere (at no cost). Some of the objects in the HO scenes are well-hidden & some are quite small, but the graphics are very clear. I didn't break my neck to finish it, so it took me about 6 hours-ish & I have to admit to skipping a few puzzles. I used a PCC, so I've had a good day's entertainment for free - can't complain!!
 
 
Installation failed - error code 766 Will have another try.....
 
 
 posted in Family Tales: The Sisters on May 20, 13 3:03 PM
I played on casual, & it took me 4 hours - only skipped a couple of puzzles
 
 
Like many other fishies, I started D/L at 8.30am (UK) - it's now 4pm & we're at 65%....it's a good job I'm patient!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator