Posts created by llb34

 
 
 posted in Wanderland on Jan 31, 16 4:48 PM
Here ,here as frustrated as all of you only I'm stuck on level 29. I get to play 4-5 scenes and usually run out of time and then run out of energy. Ready to dump this game unless someone has any GOOD suggestions. Yes I have friends and I give and receive but it's never enough.
llb
 
 
 posted in Wanderland on Jan 11, 16 6:34 PM
How do you use the time extension when playing scenes. I am constantly running out of time.

How do I use all the items I have in my pack?
Why does it say the collections are ready to activate when I'm still missing activators?
I'm not getting anywhere in this game, no $$, no rubies and the scenes close out on me.
 
 
 posted in Midnight Castle on Oct 29, 15 5:41 PM
I must be missing something. I have lots of eggs but I don't know what to do with them. How do I hatch them and why do I need them? I;ve searched the forum for help but can't find anything relevant.
llb34
 
 
 posted in Agency 33 on Sep 14, 15 4:45 PM
ditto. This game has never worked right.
 
 
 posted in Antique Road Trip: American Dreamin' on Jul 19, 15 3:37 PM
I have no gold coins and certainly can't collect 80 x 2 to open those 2 sites. Is there another way to do it or will it automatically open when I reach a certain level? All bldg are in progress just need wallpaper and have maxed out all other sites. Any hints??
 
 
 posted in Antique Road Trip: American Dreamin' on Jun 7, 15 9:28 AM
Fatima doesn't recognize when I win auction for pieces to the AES office sign!! I do NOT use buyout but rather bid,altho I already have most items in my collections. I've had to "skip" several quests by paying with gold and now I'm out. I've un-and re- installed to no avail. Is this a glitch or am I missing something!!

llb
 
 
 posted in Antique Road Trip: American Dreamin' on Jun 2, 15 4:49 PM
Finally, enough hints to figure out the AES qUest after months of just dithering around. And no i don't think the techies care a whit about what we send in. I even included that Dr. Felix report and never heard a word.
Spent a day collecting all the pictures and now 1/2 way through the airplane quest.

I'd also like to say that those individuals who list itEms in the auction at EXORBITANT PRICES just make it more difficult for EVERYONE. I myself REFUSE to buy any outrageously priced items (i.e. 70,000coins, a million coins, really!!?? ) That's just absurd! Quit being so greedy it's just a GAME, the $$ is NOT REAL!
 
 
 posted in Antique Road Trip: American Dreamin' on May 13, 15 10:41 AM
I've sent at least 3 tech issues INCLUDING the dr fixit or felix reports and I get NO RESPONSE! I like the game but I can no longer get anywhere withit. Allquests like AES are stuck, I can't fix the airplane, etc etc. On level 50+ with antique rating of 4000+ and can't get anymore side rm to open . Just won't DO anything else

PLEASE FIX IT! Have un- re installed numerous times to no avail.
 
 
 posted in Antique Road Trip: American Dreamin' on Apr 28, 15 12:50 PM
OK I really liked this game but now not so much. I have antique rating of 4000+, on level 51, have been able to collect only 5 pictures, have un- and reinstalled BF manager AND the game numerous times, have played ALL the map quests to the MASTER level, upgraded ALL bldg to the max, bought 2 pets and accessories, opened most of the hidden areas in the map quests etc, etc and now I'm BORED!! Why won't my game jump to next level &/or let me collect paintings[/color]. Would really like to get to the world map ... but may have to find another game.

Running on new Dell computer OS 7. Have searched, read, and tried dozens of tips to NO AVAIL.

HELP!!!
 
 
 posted in Antique Road Trip: American Dreamin' on Apr 12, 15 10:12 PM
I'm 65 from Ohio. Can someone give me a little help. I'm on level 50 and cannot seem to finish the gathering of pictures - I have 4. I also have the plane and can get into it but that's all. I know I have to complete the AES quest but how?! All I can do is visit the cities in the us and that's getting boring.
 
 
.
 posted in Antique Road Trip: American Dreamin' on Apr 11, 15 7:47 PM
name - XNB
App version - 1.810
friend code - 1612 7482

I,m on level 50 most mini games are open and there isn't anything left to do except play and re-play the same old scenes. I have the plane and all buildings are upgraded completely. I keep waiting for a clue to complete the plane quest but nothing yet. I also have only 4 pictures and can't figure out how to find more. I also have a severe lack of gold but tons of $$.

In need of lots of help to move forward
llb34
 
 
 posted in Antique Road Trip: American Dreamin' on Mar 3, 15 9:07 PM
setting up the airplane??
 
 
 posted in Midnight Castle on Jan 30, 15 4:21 PM
What do I do with all the Xmas items collected?? I have hundreds.
 
 
 posted in Agency 33 on Jan 27, 15 5:51 AM
I give up! I sent dr. fix it report a month ago and got NO RESPONSE. I'm stuck on 21 for weeks and get no where with only 200 energy points. Think I may have missed a step early on .
So how do I start over? Tried changing player , nothing and can't find anything else to do. Would hate to uninstall game and reload to start over.
 
 
 posted in Mystic Saga on Jan 9, 15 6:33 AM
I've played this game for a couple months and I'm getting no where fast. I've noticed that when I win chests I never see them again. Where are they? I can't get past level 21 and I get to play about 10 min and then I'm OUT OF ENERGY!

Please make this game more playable or I'll have to kick it to the curb.
Linda
 
 
 posted in Midnight Castle on Dec 14, 14 4:09 PM
thereafter I haven't been able to get it to work again. can't add friends can't gift anyone and I have 26 gifts to disperse.
 
 
 posted in Agency 33 on Dec 14, 14 12:16 PM
would someone please explain this item!! where do I get the "gods", marbles, what does sacrifice mean in the 5 "trails?" Also does energy ever increase, I'm constantly running out.
 
 
 posted in Mystic Saga on Dec 1, 14 8:15 AM
Can't advance in the library or temple, stuck on mastery level 7 AND no matter how many torches and chinese lanterns I collect the number never increases and therefore I go NO where.

[Removed by Moderator]
 
 
 posted in Agency 33 on Nov 20, 14 8:50 AM
thanks for your help. I'll give it a rest and play some other games. If a solution arises or the tech glitch is resolved let me know . I download all updates.
 
 
 posted in Agency 33 on Nov 18, 14 2:19 PM
yes it is part of a quest and the rest of the quest has been fulfilled long ago. I also don't have the diamonds to buy out. Is there some way to go back to a certain point in the game where I suspect there is a glitch involving getting the items to open the gate to the mansion.
llb
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator