Posts created by Macbubs

 
 
In the bonus game, I have got to the end of it and can't use the net gun on one of the characters. It's bugging the hell out of me as I want to finish the game. Am playing on an iPad mini that is up to date with software. Please help
 
 
I've got to the end of the bonus game and I can't use the net gun on Nora stone. Has anyone else had this problem? It's driving me insane as I can't finish the game and unlock other extras
 
 
 posted in Awakening: Moonfell Wood on Feb 2, 15 1:25 AM
Been playing this on my iPad and get up to the portal to turn everything to night again (the snake) and it just freezes up on me, have uninstalled it and done all of the other "tips" but doesn't seem to make any difference. Is anyone else having this problem on their iPad mini?
 
 
 posted in Mystery Trackers: The Void Collector's Edition on Sep 21, 14 12:26 AM
Same thing here, it's so annoying. I've purchased the full game and I can't play it I've tried all of the tricks to try and fix it. If I do click to try and play the game, it then crashes on me.
 
 
I play this game on an iPad and when I get to clearing out the weeds, the game crashes on me, have tried every suggestion through help, including uninstalling and reinstalling the game, starting to get very frustrated as I want to continue playing this game.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator