Posts created by Cbarbatus

 
 
 posted in Cursed House 5 on Mar 8, 18 2:06 PM
I found this fix in the Cursed House 4 forum and it worked just fine!


Re lease post any TECH ISSUES for Cursed House 4 here.

[Post New]by aurich on Oct 31, 17 11:58 AM
fneedles wrote:
Windows 10
I changed the game into window mode to check something on the internet and when I went back to the game and clicked on full screen I could only use window mode.
Game will not open in full screen mode and I receive a message about a videoadapter driver that cannot be launched. I have uninstalled and reinstalled the game 3 times with the same result.
I see others are having the same problem -- hope you can help. This is a great game. All my other Big Fish games work properly.


I found a way to fix this.
You first have to be viewing all "Hidden Files"
Go to "C:\Users\YOUR USER NAME\AppData\Roaming\CursedHouse4"
Right Click the file "Settings.dat"
Go to "Open With..."
Select "More Apps"
Un-check "Always use this app to open .dat files"
Select your favorite text editor from the list.
When it is open, change the line "Fullscreen=0" to "Fullscreen=1"
Save the file and try the game again.
 
 
 posted in Cursed House 5 on Feb 24, 18 9:49 PM
I have the same problem. I switched briefly from full screen, which was running fine, to window mode and now it will not accept a switch back to fullscreen. All other programs and games run as they should. I have restarted, checked resolution, etc.
 
 
 posted in The Legacy: Prisoner on Jan 6, 18 1:15 PM
Doing the constellation puzzle at the "wrong" time causes the problem because of a lack of information.
 
 
 posted in Secrets of Magic 3: Happy Halloween on Oct 31, 17 10:48 AM
Same it seems. It says there is one more but there is not. This is second time to this point.

Restarted a third time and this time took the panels out as soon as they appeared and none were left over. Looks like the program loses track under some situation of things happening all at once.
 
 
 posted in Spirit of Revenge: Gem Fury on Jan 30, 16 12:37 PM
Map freezes and windows cursor appears. ESC works to kill the game and it reloads from the failed place. Seems like a lot of people with the same problem, but no fix.
 
 
 posted in Runaway Express Mystery on Oct 4, 14 3:28 PM
Two of us have played the game. First one got the same "stuck" point where something is missing so the Evelyn case won't complete and nothing will unstick it. The other of us went through without a problem.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator