Posts created by Shatwanee

 
 
 posted in Forgotten Kingdoms: Dream of Ruin on Dec 27, 15 10:19 PM
NEVER MIND ~ I FINALLY FOUND HOW TO START THE HO
 
 
 posted in Forgotten Kingdoms: Dream of Ruin on Dec 26, 15 10:49 PM
I have tried everything to grt the HO to start....going on 3 days now and still it will not play. The music plays and that is all.
Bout ready to ask for a refund....

 
 
 posted in Forgotten Kingdoms: Dream of Ruin on Dec 26, 15 10:41 PM
Doesn't any game creators/producers/tech people answer these questions?

I am stuck at the River Music HO and nothing is working....I have tried everything to get the HO to work!!!!!

HELP ???????

Am bout ready to ask for a refund.
 
 
 posted in The Secret Order: Beyond Time on Jul 31, 15 8:25 PM
I thought this is the walk-through forum? Or is there one? I bought this game (fun game too!) BUT, the HINT BUTTON does not work and there is no link inside the being played game to get to a strategy guide???? The strategy Guide only shows on the main front page and when I click on it, it takes me back to the "BUT THIS GAME PAGE?????

p.s. I really like this game but it a struggle for me as I need the hint and guide more than most.
PLEASE RESPOND SOON?

ty
STH
 
 
 posted in The Secret Order: Beyond Time on Jul 31, 15 8:16 PM
Hi,
I am playing this game on a MAC. I am having real issues with the HINT BUTTON is not working! I am rather new at playing these games so I need the hint button more than others prolly...PLS HELP?
 
 
 posted in Grim Facade: Hidden Sins Collector's Edition on Jun 25, 15 6:17 PM
I am stuck on the SKULLS that go in random order....I have tried everything and it still will not release the lever needed to move on ...... HELP
 
 
I love this game! Beautiful graphics. One issue: it will not let me buy the game! I installed the free trial and it refuses to allow an in app purchase or even a BUY button so I can play the entire game! Beyond frustrating!
 
 
 posted in The Chronicles of Emerland Solitaire on Nov 1, 14 11:07 AM
Bug:

I am stuck on level 2, game will not get passed it. I tried all suggestions from help page. Nothing has worked. I even re-installed from Apple Store to this Ipad. Still nothing.

Help please?

Thank you
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator