Posts created by nikoko

 
 
 posted in Timeless: The Lost Castle on Feb 14, 13 7:18 AM
JOACT2050 wrote:Help....i'm stuck, i can't make the stuff that makes ink visiable. I follow instructions but when i add the red it starts over. What am i doing wrong ?????


I am having the same problem - help please! The only thing I did was grind the mistletoe before I started - but I can't do anything about that now!
 
 
 posted in Mystery Trackers: Black Isle Collector's Edition on Mar 1, 12 10:56 AM
Fast download but when I tried to open it I first got an error "Failed creating 3D device" then "access vioation". Oh dear. I haven't been able to play a game in quite a while.
 
 
 posted in Natural Threat: Ominous Shores on Feb 25, 12 2:59 PM
angelfish106 wrote:
SueBeeNi wrote:
Warning!

by 60schild on Feb 25, 12 5:02 AM

Not sure if this will happen to anyone else, but played the hour demo, bought and then had to start from the beginning again. Played over "3" hours, it crashed and then took me back to the very beginning when I went back in. Am NOT happy about this, so thought I'd warn everyone else, just in case......



Same thing happened to me as 60'schild, very frustrating as really enjoying the game and thinking it was good value for money.



Add me to the list. Played over 4 hours, crash, start again from the beginning


Me too. Totally into the game .... tried catching the snake with a butterfly net - stupid I know, but not so bad as for the game to stop and I have to start from the beginning again. I will wait for game fix. Great game but I am not going to waste another 4 hours until I know this will not happen again
 
 
crypsynight wrote:I also got the access violation at the end scene
(and find it hard to believe that we all have outdated video card / direct X that affects exactly the same scene).
Other than that - great game.


Me too, same problem, same comment! So to get the extra content I suppose whole game needs to be played again with fingers crossed (although that will make it more difficult to play) that the same thing doesn't happen again. Otherwise it is a waste of money and I should have waited for the ordinary version!! Ho hum

Great game though
 
 
 posted in Shaolin Mystery: Revenge of the Terracotta Warriors on Dec 24, 11 2:26 AM
How odd, I tried to open a second time and the same thing happened. The third time it was fine though!
 
 
 posted in Shaolin Mystery: Revenge of the Terracotta Warriors on Dec 24, 11 12:37 AM
The game started fine, running through the loading screens and the first scene was fine until the graphics started messing up. First was the branch top left, that had a white background. When the horse moved the stone away and I went to the second scene, I got a mainly white screen with a few black shapes. Any ideas?
 
 
 posted in Revenge of the Spirit: Rite of Resurrection on Dec 7, 11 6:32 AM
I am another having problems in the boiler room. I couldn't C A D out so had to restart my computer. I will leave this game until this is sorted. Shame, it looked good
 
 
 posted in Drawn™: Trail of Shadows Collector's Edition on Oct 20, 11 10:02 AM
meandmurry wrote:For some reason I am not getting the messages at the top of the screen. A couple of letters show up, but the rest of the wording is yellow blocks. Yellow blocks also a couple of times when showing the percentage of download. Any suggestions? I love the Drawn games and would love to purchase this one, but not if I have to play this way.


Same thing is happening for me. Looks like a lovely game - what a shame
 
 
 posted in Mystery of the Ancients: Lockwood Manor on Oct 19, 11 12:42 AM
Like the collectors edition, I am getting no text. I can't see what items I need to find and I can't see what people say! Did anyone find a way round this?
 
 
I have the same problem ... not being able to see the text. I could select one of two red eyes but no description visible for what either meant. Then the first find screen with a blank list to find. I gave up. Fortunately I was able to find the exit!
 
 
 posted in My Life Story: Adventures on Aug 16, 11 9:23 AM
Same problem re trial over - this is getting really ridiculous. I can download and use about 30% of the new games. All the others have errors of some kind.
 
 
Well after yesterday's disappointment when I couldn't download the game - error on activation I was looking forward to this one today.

Unfortunately I can't play this one either. It dowloaded and opened fine but the cursor was so slow I couldn't play. When I turned the custom cursor off, I couldn't do the first game of collecting the shapes because I could not point and click with the non custom cursor. The shape had gone long before the click was accepted. Again I am very disappointed. Any ideas on how to sort this would be much appreciated.
 
 
I wish I could try this game - have tried about 4 times and each time I get error 803 and it won't activate (takes ages to initialise as well!!). Anyway I looked up this error in the help section and followed the info on how to avoid this error. Great excitement .... unistalled last failed download, redownloaded (40 mins) and ..... error happened again. I am now screaming
 
 
 posted in Sacra Terra: Angelic Night Collector's Edition on Aug 2, 11 6:50 PM
Wotsinaname wrote:Loved this game. Got almost to the end and stopped playing early this morning! however, tonight the game won't load (try several time and it just takes me back to the Recent Activity screen and when I try a third time it get a game error 809. I've tried leaving it (for about 10 minutes) but nothing. Also everytime I now load Island Tribe it loses the game I've played. Doesn't seem to be a problem with other games - at least those I've tried. Any help gratefully received.


I have the same trouble with being returned to the Recent Activity screen. I do not get any error messages ... I try to start the game, the screen goes black then I am returned to the Game panel. So frustrating
 
 
 posted in Nightmare Realm on Jul 29, 11 1:02 AM
I have downloaded with no problems but when I try to open the game, the screen goes black then I am taken back to the game manager. Any suggestions?
 
 
 posted in Millennium Secrets: Roxanne's Necklace on Jul 23, 11 9:51 AM
I have the same problem with the oil can .... I suppose I have to start again ... hmm
 
 
 posted in Our Worst Fears: Stained Skin on Apr 20, 11 2:43 PM
I am at the bit where you ahve to put together the puzzle with the moving flames. I had exited the game at this point (in order to get the dogs out because they had their legs crosssed), On coming bacj, insteac of the tiles with flames, I have tiles showing snapshots of areas in the game. There is nothing I can do with them. I cant move forwards ... I have tried exiting and trying again but no change. Anyhelp please

Nikki
 
 
 posted in Chronicles of Mystery: Tree of Life on Jan 21, 11 6:03 AM
FanofBF wrote:I am in Cairo and the man at the market gives me a pot to milk the camel with but the pot is nowhere in my inventory. Can someone help?


I am having this problem too. I have gone back to a previous save and still don't get the pot. Grrrrrrrrrrr
 
 
 posted in Chronicles of Mystery: Tree of Life on Jan 21, 11 1:52 AM
I have done the scarf, been in the cafe and got the biscuits and coin, talked to everyone and can't see what I am not doing ... the walkthrough says that the camel trader will give me a pot for the milk once I have talked to him. I have talked ... and no pot! He now doesn't want to talk again! Any help much appreciated. I am walking round in circles and can't get any further.
 
 
I get these scenes too - makes quitting the game take ages. Anyone know if we can turn them off or skip them?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator