Posts created by Eggnoggin

 
 
 posted in Cursed House 5 on Feb 26, 18 11:54 AM
I agree, the helpful hints should have an option to turn them off. The fun of puzzles is figuring them out! It's a bad sign when a game makes me yell "I KNOW!" at the screen. :-)
 
 
 posted in Heroes of Hellas 4: Birth of Legend on Feb 16, 18 12:34 PM
Is there a way to make the game stop showing possible moves? I have help/hints turned off, but still, if I hesitate for more than a couple of seconds, tiles start dancing to show me available moves. Annoying!

I'm posting here under tech issues, because it may be that the option to not show hints is buggy. Thanks!
 
 
 posted in Cursed House 4 on Sep 22, 17 5:59 PM
Fun, but I wish it would stop prompting me with "Hey, don't forget this over here!" type hints. If I'm taking a second to plan a strategy, the game seems to think I'm stuck. It would be nice to have an option to turn these off. (If there is, please tell me how!)
 
 
 posted in Leaves: The Journey on Sep 13, 17 5:06 PM
You will find a palette in your travels that fits that space. Keep going!
 
 
 posted in Imperial Island 3 on Apr 8, 16 4:36 PM
I'm at level 37 and suddenly the map icons and power-up icons don't show any more. I moused over where they should be and got the pop-up tag that tells what it is, but not the icons themselves. I read the comments above and turned full screen off, and the icons came back, but when I went back to full screen, they were gone again, AND the custom cursor was weird (half-there). I went back to the game and the whole screen was messed up -- the playing board tiles were overlapping and half-there, etc.

Edited to add: Today I tried again and it played fine for a while, then all of a sudden it started showing me the possible moves if I hesitated for a second or two, then it showed me the moves whether I hesitated or not, just one after the other. I'm done with this game -- hopefully Big Fish will give me credit toward something else.
 
 
 posted in Jewel Match: Twilight on Nov 26, 15 5:52 PM
Thank you!
 
 
 posted in Jewel Match: Twilight on Nov 22, 15 4:21 PM
You mean the arrows to scroll from one room to another? Those make a sort of clickety sound, but that's not what I mean. This is a random (as far as I can tell) very distinct sound of a door latching shut, not a creaking of a door swinging closed. Maybe a better way to describe it is a door slamming.
 
 
 posted in Jewel Match: Twilight on Nov 21, 15 4:12 PM
Does anyone else occasionally hear the sound of a door closing? I heard it in Jewel Match reloaded too, so it's not part of the spooky houses. I'm wondering if it signifies anything.
 
 
 posted in Regency Solitaire on Apr 9, 15 5:03 PM
I have a suggestion for future games, and forgive me if someone has already mentioned this. When a chapter has the requirement of getting a certain number of stars, it would be great to be able to restart the chapter if you mess up and don't have enough hands left to get the stars even if you're perfect from that point on. For example, I need 22 more stars in the chapter I'm on now, and with a perfect run for the remaining hands, I'll still only get 21. But I need to play through, knowing that I'll have to play through again. I'm still loving the game, though!
 
 
 posted in Regency Solitaire on Apr 7, 15 4:19 PM
I'm loving this game! But something is bugging me, and I'd love an answer -- when the new hand is dealt, there's a little whistling sound and one (or more?) cards drop off the table. What are those cards?? Not the actual cards, but what is their purpose and how are they chosen? I've tried to see what's happening, but it just goes too fast. Thanks in advance for satisfying my curiosity!
 
 
nut
 posted in The Emptiness on Mar 2, 15 6:43 PM
Wait, I found it! In the cobwebby room, on one of the cardboard boxes.
 
 
nut
 posted in The Emptiness on Mar 2, 15 6:37 PM
I can't find the nut either, and the link above doesn't say where to find it. Help!
 
 
The legend on the map lists three symbols:

Four animated triangles for locations where you have something to do.

Animated broken outer ring for your current location.

An X for the active objective.

The only one I've seen work is the current location one. The other room discs on the map don't have anything, except sometimes it looks like there's a sort of swirl or something inside them. I've never seen the triangles.

Is this a bug? Or a setting I've got wrong, maybe?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator