Posts created by cherbtoo

 
 
 posted in Invasion 2: Doomed on Jun 7, 16 11:51 AM
Enjoyed the first and am enjoying this one too, more please
 
 
 posted in Spear of Destiny: The Final Journey on Apr 6, 16 1:13 PM
I agree Orphaned, I enjoyed playing this one too
 
 
 posted in Web of Deceit: Deadly Sands Collector's Edition on Jul 2, 15 6:35 AM
Started playing this earlier today but got fed up of the repetitive comments on the top of the screen especially the one about if I had 8 legs I would be able to do it sort of thing.

Every time you click on something to investigate it you get a comment. If you want me to buy your games in future please let us turn off your sarcasm.

Game uninstalled without playing.
 
 
 posted in Midnight Castle on Jul 13, 14 2:28 AM
rosiebvt wrote:
cherbtoo wrote:I have been having the same problem with suddenly being disconnected from the server too plus I have just bought two games and I can't get them to download at all .

There is no problem with any other site and I have just tested my download speed and it is working at 60492 kbps.


I was having problems a while back and it turned out to be my upload speed. Seems my ISP was cutting uploads back to a couple hundred bps and I couldn't connect for several days even though my download speed was only a little slow. I guess it's because we connect both ways with the server so if either one isn't fast enough we get a disconnect. Try checking that too if you can.
Rose


Thanks Rose just checked and my upload speed is 2940 kbps and it is usually around this figure.

Just tried to download those two games again and was told that my Game Manager has experienced an internal error (1404) and the only thing I can see that could have caused it was downloading the updates for MC and Agency 33 as I only open the GM to update/download preferring to launch my games from the shortcut.

Have been to the docs and said Ahhh so I will wait and see what the diagnosis is.
 
 
 posted in Dead Reckoning: Silvermoon Isle Collector's Edition on Jul 12, 14 12:34 PM
Penny1942 wrote:I'm using AVG and Windows 7 Ultimate 64 bit OS. No problems thus far and I'm about 30 minutes into the game but then I'm slow.


I am using AVG and Windows 7 64 bit but I can't even get the game to download .
 
 
 posted in Midnight Castle on Jul 12, 14 12:32 PM
I have been having the same problem with suddenly being disconnected from the server too plus I have just bought two games and I can't get them to download at all .

There is no problem with any other site and I have just tested my download speed and it is working at 60492 kbps.
 
 
 posted in Midnight Castle on Jun 15, 14 3:57 AM
I am also experiencing the same problems but, as the devs have already resolved these issues in the PC version, I hope it will not be too much longer before they fix them in the iOS version too.
 
 
 posted in Mystic Saga on Jun 12, 14 2:52 AM
Valdy wrote:I just noticed that the time given to do each HOS is very short. Whether you search in daytime or nighttime mode, you only have between 1 minutes 50 seconds and 2 minutes and 10 seconds to finish a HOS. That's way too short, especially since we don't get more time when we search in nighttime mode.

I don't know by what criteria the devs go when they decided which HOS should be how long, but some are longer and some are shorter. Why?

You get 4 minutes to search the HOS in FOUND, and there the objects are LARGE enough to see, and you don't get hardly identifyable silhouettes that challenge you as well in an environment with very rough graphics. Am really not happy about that.


Hello Valdy

And those reasons are exactly why I will be sticking with Agency 33 as I would rather wait for an item to be created in that game than this play this one which is a shame as I liked the storyline and Asian theme of this one.

For the record I could have managed with the graphics but not that unforgiving timer which actually made me lose even more time because I kept looking at it to see how much time I had left.

I don't see why the devs couldn't have let us take as much time as we needed to and just give an extra reward to those people who were very fast completing each scene (eg like Midnight Castle where you get more money the faster you are). At least that way everybody could play this game regardless of their disabilities instead of only those with 20/20 vision and/or those who are capable of lightning quick mouse movements.



So yes Devs you have DEFEATed us but it is your loss and not ours because there are plenty more games out there for us to play.
 
 
 posted in Agency 33 on Jun 5, 14 3:18 AM
I was just in the Library doing a jumbled word search and the time ran out just as I clicked the last item but alas the "Need More Time" box was a split second faster. Alas pressing the Close or More Time buttons had no effect whatsover and so I had to resort to pressing the Escape button to get out of the scene. Luckily this worked, thanks devs this is a far better option than making us use ctrl-alt-del to bring up the task manager and I was able to leave the game .

However even though I went straight back into the game I wasn't credited with the items I had won or even given back my wasted energy .

I think a lot of people are going to have trouble with the jumbled words scenes purely because there is no way to identify if the devs were intending the letter to be a small letter l (el) or a capital i and it is confusing and while you are trying to decide which the time is ticking away.

Perhaps the devs could consider changing the font for one that differentiates between the two rather than resorting to using all small letters or all capital letters as those are the only other alternatives. I personally like the twist of using capitals provided I know what the letter is supposed to be.
 
 
 posted in Midnight Castle on Jun 4, 14 8:31 AM
I have just used 5 gems to open the Battle Pit again as part of the Daily Quest and when it opened there were no items or lists and I had to ctrl-alt-del to get out so I guess that those gems are a lost cause as is my daily quest as I am not going to risk losing any more and I will now stop playing completely on my PC until a new update is out.
 
 
 posted in Farm Up on May 23, 14 2:41 AM
I agree with those above DO NOT UPGRADE.

Who in their right mind would continue spending even one gold coin in order to get such miserable awards as the 2 radish I got yesterday and the 2 squash I got today.

Just to be fair and satisfy my curiosity I have just spun again and for the cost of 2 gold coins I got ... 8 gooseberries because the x4 came up ... but even so I can grow more crops far cheaper than that so why would I want to play the wheel? I don't and won't again.

 
 
 posted in Midnight Castle on May 22, 14 10:52 AM
joannebid wrote:I can not change food for my pets on my iPad as I do not have a set button anywhere. I was hoping the new fix (which I just downloaded) would fix it but it did not. I have a screenshot of the page but I can not show here. Is there another link? Please help me?


Hi Joanne

Just poking my nose in on the offchance that I can help you while you are waiting for BFG to respond to you ...

I am just wondering if you are very new to the game and therefore haven't actually crafted any other pets yet and thus only have the Snow Griffin.

By crafted I mean hatched any new eggs in the laboratory as only owning the Snow Griffin and nothing else is the only occasion that I know of where you wouldn't see a set button on your inventory page as the set buttons only appear underneath each of the pets that you actually own, but which are not in use at the present time, and not under the different bags of food.

If the above is the case then you need to wait until you have an egg and then go to the laboratory and click on the paw tab and then craft it. Once hatched the new pet will move to the paw tab in your inventory and it will tell you how many bags and of which type of food your new pet will eat. If you have enough food then you can click on Set and your new pet will change places with the Snow Griffin.

If the above isn't the case please pretend you haven't seen this post and just ignore my comments.

Happy gaming.

Cherb
 
 
 posted in Midnight Castle on May 10, 14 1:51 AM
Turalyon ... The exact same thing happened to me this morning only, not being fully awake at the time, I just thought that I hadn't clicked in the right place to give that particular gift especially as there was no postcard so I clicked on it again and thus lost another opportunity to gift someone else.


I have also noticed that not being paid for the flowers is happening more often.
 
 
 posted in Midnight Castle on May 9, 14 2:36 AM
dustibunni wrote:ok i really dont understand this game. I just learneed about the flowers and I am level 8 stuck at that crow who wants me to go talk to a troll have b een there for 28 hours and never get what I need from any object hunt.

I would like to totally remove any traces of this game and start over but everytime I try this I returm exactly where I was


Please someone help me I am getting frustrated and actually getting borning because all puzzles are the same

Please help


Sorry Dustibunni but the only way that you can start a new game is to create a second user on your computer and play under that new name.

Yes it is boring to keep doing the same HO scenes over and over initially but there suddenly comes a point when you realise that the game has grown on you and so you continue playing.

However if you are getting frustrated at Level 8 it is nothing compared with what you will feel when you get past Level 18.

When the game first came out clicking on the Find button would take you to where you could get the object that you were short of and you would actually get it. Alas since the March 10 update of Level 18 onwards this no longer happens and you can spend days and days and days doing HO scene after HO scene and crafting items but when you use the crafted item you are not given the item you needed and so you go round and round again. For example I have recently crafted 4 Amulets, 5 Bouquets and 2 Buckles and, when using them, not once have I received the item that I needed and it is soul destroying and Elephant needs to put the fun back into the game <insert begging emoticon here> as initially it was a very good game.
 
 
 posted in Midnight Castle on May 6, 14 3:20 AM
FYI

Re Wish List 4th Slot Problem

When I went into my game this morning I noticed that the 4th slot now had an object in it and so I removed all items from my wish list and then reinserted them and I was actually able put an item into the 4th slot again .

Please note ... There has been no update of the game.

The only things that have happened on my computer is that Windows Chkdsk was run yesterday because Windows BackUp skipped backing up my personal files because it said that my C drive was corrupted. After that my AVG PC TuneUp ran its maintenance programme during which it "cleaned up Windows and programmes" so there is a possibility that that maintenance might have sorted out whatever the problem was.
 
 
 posted in Midnight Castle on May 5, 14 3:54 PM
Chelles03 wrote:My id is i2860

How do I know who has sent me gifts?

Thanks


Chelle if you click on each box first it will tell you who sent you that particular gift.

Happy gaming .
 
 
 posted in Midnight Castle on Apr 30, 14 11:09 AM
Cont'd ...

On the subject of all the crafting within crafting within crafting that is involved with just trying to get one object, I really think the Bow Figurine and Six-Paw needs reworking as they have spoilt an otherwise very good game.

Out of the last 12 items I have crafted I have only been given the object I wanted twice when using them. For example I was given 4 Twilight Guide Insects before I got the Saw of Sorrow I needed despite clicking on the Find It button on the lab screen.

I honestly do not think these are acceptable odds just to get one piece of the Soul Selector when I had to craft 5 Fine Buckles in order to get it.


I was delighted to finally get out of the castle only to find that both the Keeper of Wishes and Skull Pete sent me back to the Bow Figurine and Six-Paw <eek!!!>. It is just too much having characters that are part of the same main quest sending you to the same areas at the same time and I honestly don't know how much more of those two areas I can take before crying enough and finding something else to play that is more entertaining and less frustrating but I am awfully close so please listen to my pleas as I would love to continue playing this game and am begging you Elephant to find a way of making it less complicated, less frustrating and more customer friendly.
 
 
 posted in Midnight Castle on Apr 30, 14 10:07 AM
I am running Windows 7 x64 and the following problems have only been occurring since Windows last updated itself yesterday.


Update for Windows 7 for x64-based Systems (KB2952664)

Installation date: ?29/?04/?2014 10:20

Installation status: Successful

Update type: Recommended

Install this update to resolve issues in Windows. For a complete listing of the issues that are included in this update, see the associated Microsoft Knowledge Base article for more information. After you install this item, you may have to restart your computer.

More information:
http://support.microsoft.com/kb/2952664

Help and Support:
http://support.microsoft.com

Cumulative Security Update for Internet Explorer 11 for Windows 7 for x64-based Systems (KB2929437)

Installation date: ?29/?04/?2014 10:21

Installation status: Successful

Update type: Important

A security issue has been identified in a Microsoft software product that could affect your system. You can help protect your system by installing this update from Microsoft. For a complete listing of the issues that are included in this update, see the associated Microsoft Knowledge Base article. After you install this update, you may have to restart your system.

More information:
http://support.microsoft.com/kb/2929437

Help and Support:
http://support.microsoft.com



Now, like the people above me ...

1. I can't use the 4th slot on my wish list, it says Please Wait ..... and nothing happens. Luckily using the X in the top right hand corner lets you exit without having to use the Task Manager.

2. Sometimes I will enter a location and find an empty room with none of the hidden objects in it, alas I have to ctrl-alt-del and use the Task Manager to escape here.

3. Last night I crafted an Amulet of Challenge, went forward a couple of screens to get to the Rune Altar and there was no Amulet in my Inventory but the individual items and cost of crafting it had vanished .
 
 
 posted in Midnight Castle on Apr 30, 14 9:12 AM
Steph you are definitely not alone.

Like Fudge I play on my ipad mini as well as a PC and my scores on the ipad are nowhere near those on my PC and I have now resigned myself to that fact that they never will be.

In fact I honestly don't think anybody's times will ever be as good as they are on a PC where you can see all the screen at once because your hand is partly obscuring the screen while tapping on an object and so you can't see where the next object is until you move your hand if it is on that side of the screen and all those split seconds it takes for you to move it add up and thus give you a slower time.

I find I do the most frustrated tap tap tapping trying to collect the flowers and I can only manage to collect 1/3 in about every 10 of those. You can guarantee that if they are at the side of a chest or some other object that can be opened it will open that object instead of giving me the flower .

It is a good job that I have decided I am not going to attempt to play past Level 18 on the ipad because without the help of the flowers I will never ever accumulate enough money to be able to craft all the items needed beyond that level as it is darn hard even on the PC. Up to Level 18 crafting is fun, beyond that it is an absolute nightmare and completely spoils the game.
 
 
 posted in Midnight Castle on Apr 21, 14 12:44 AM
Purchasing problem ...

You have been advertising 25% off A Dungeon of Coins and yet every time I click on Buy Now nothing happens apart from the game opening as usual. With every other game on my ipad I just have to input my Apple ID and click to confirm the purchase so please can you tell me why doesn't that happen with your games?

ETA ...

Well I see from my emails that you were actually paid for the coins so my question now is ...

How many coins was I supposed to get for my money as I can't see any significant increase at all ?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator