Posts created by Dustygirl63

 
 
I too am having the cursor glitch...and yes I tried the cursor options to no avail. With all of the discussion on this IS there a solution? BFG, you say to contact help but with sooooooooo many people have the same issue can't you just post the fix here??? I have a PC with Windows 7 however the glitch seems to be universal with no regard to OS.
 
 
sfr8rfan wrote:I am having the same problem as everyone else with the cursor glitch and I am playing on a macbook Pro with OS 10.9.5.

I don't think the suggestion from BFG to switch off the custom cursor is really appropriate: if there's a glitch it should be fixed.

I'm having another strange occurrence and I'm not sure if this is a glitch or if it was part of the game...but it happened at the same time as the identifiable glitch..and I've never seen this happen before: I can't remember the item now, but is was a disc of some sort...it had the "scales" from the gallows on it. Once I clicked on it I couldn't let go of it. I finally recognized the scales and went to the gallows, placed the disc over the scales and it popped off. Then I encountered another disc, this one of the wagon across the street from the bailiff's office...same thing happened. I couldn't let go of the disc, but when placed over the wagon it...I don't know how to describe this...it "fizzed" away....

I wrote this glowing review of Ravenhearst Unlocked....even mentioning that the feeling I had with Key to Ravenhearst...that I should have tempered my far too positive review....was not a feeling I'd be getting with RU...well...my glowing review is seeming a bit premature now.

At this point...either this is a rather limited problem (there are relatively few of us mentioning the issue) OR people don't play these games quite as quickly as they'd like us to think

Anyway, any feedback would be appreciated...
Thanks,
Mark/SFR8RFAN




Those discs are not a glitch...they are part of the game. I found them annoying at first also but when you look "through" them you can see that they match a certain feature on the screen. As soon as you lay them over that feature they go away.
 
 
 posted in Nancy Drew: Shadow at the Water's Edge on Jun 1, 15 1:01 PM
I got the piece off of the frogs bottom but it did not go into my inventory so I can so the nanogram. I tried shutting down and going back in, I tried going back to the apartment and looking again but it is nowhere...any clues would be appreciated.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator