Posts created by PlayCards3

 
 
 posted in Alice and the Magic Gardens on Jul 26, 16 9:23 AM
Same thing
 
 
 posted in Roads of Rome: New Generation on Mar 22, 16 4:23 AM
Usually, I can find my answer and do not need to post.

Level 32: it says I need 4 charcoal and I can only find 3.

Please help. Thanks.

 
 
 posted in Viking Brothers on Dec 22, 14 10:48 AM
. It appears everything is done, supplies are high, and building growth is maxed. The game still says I need to finish a second shortcut to complete the game but I see no such shortcut despite clicking over (almost) every square inch of the screen.

I have built three connecting bridge type things.
 
 
 posted in Viking Saga on Oct 2, 14 9:10 PM
What is the trick to get enough wood? You cannot build a sawmill on this level.
 
 
 posted in Ghost: Elisa Cameron on May 3, 13 10:32 AM
I had to quit the game and return before sister returned.

Everything went very smoothly afterwards. A very simple and fast game.
 
 
 posted in Megapolis on Jan 16, 11 7:10 PM
Where's the walkthrough? I have tried numerous combinations for the final level and just cannot get it
 
 
 posted in My Kingdom for the Princess II on Sep 9, 10 3:24 AM
annatar wrote:. . Could you please ask the developers to send out an upgrade with a SKIP button for the minigames?


I agree! I have only once \before been disappointed in a game, abnd that time was my fault becaue I downloaded one I had already. Having played and much enjoyed My Kingdom for the Princess, I jumped on My Kingdom for the Princess II .
Well I cannot get the darn boat past the blasted rocks --BUMMER BUMMER BUMMER
 
 
 posted in Gemini Lost on Oct 4, 09 10:28 AM
codyb03 wrote:I really like this game. I can't get the Max All Trophy. Anyone know how?


First, max out the levels that you purchase with points --all on level 3.

Then drop a character into school.

Keep feeding them youth potion and master the skills one by one.
Favorite career "any" potion helps as well.
 
 
 posted in World of Zellians: Kingdom Builder ™ on Sep 25, 09 4:35 PM
Thanks! I had built the road already. I had to destroy somehting in order to begin building..
 
 
 posted in World of Zellians: Kingdom Builder ™ on Sep 22, 09 7:57 PM
Stuck at level 21 at the very beginning. Nothing is lit up, so I cannot build anything but the road.
 
 
 posted in Drawn: The Painted Tower ™ on Sep 4, 09 7:12 PM
OK I have done all that-- seems there were Sony 3 and a Direct X updates I was missing.

The game would go only as far as opening the door at the beginning. Then my computer would restart.

I sure hope that the updates work-- looks like another great game.


Here's the update.... I restarted after all the upgrades and now the game will not load at all.

bfgFlounder wrote:Most technical problems with our games are resolved through our <a href=http://bigfishgames.custhelp.com/app/home>Help pages</a>. Here are a few suggested articles that have helped many people in the past:

<a href=http://bigfishgames.custhelp.com/app/answers/detail/a_id/166/>Frequent Crashing of Game</a>
<a href=http://bigfishgames.custhelp.com/app/answers/detail/a_id/438/>Game Compatibility</a>


While we will do our best to help in the forums, the best way to get technical issues resolved is through our <a href=http://bigfishgames.custhelp.com/app/home>Help pages</a>.

 
 
 posted in The Lost Inca Prophecy on Aug 8, 09 7:28 PM
Itsupikachu wrote:I downloaded the trial version and, while I could play the game, the picture kept flashing which hurt my eyes. I tried
uninstalling it and downloading it again but the same thing happened. Has anyone else experienced this problem?


I am having the same problem. I am also Windows and driver updated. I am running XP. Are you?
 
 
 posted in Department 42: The Mystery of the Nine on Jul 12, 09 5:43 PM
Thank you!
 
 
 posted in Build-a-lot 3: Passport to Europe on Jul 12, 09 8:54 AM
I found a Monopoly version of Build A lot on another site. Is it coming to Big Fish soon? Big Fish is the only site I care for anymore--even to the point of having repurchased from here some games I origuinally bought from there :-)
 
 
 posted in Department 42: The Mystery of the Nine on Jul 12, 09 8:51 AM
Somehow the chess board opens the chest, but I don't really understand chess enough to solve this one. Help please?
 
 
 posted in Real Crimes: The Unicorn Killer on Apr 28, 09 3:52 AM
gadget56 wrote:It was O.K., but finished the whole game before the demo was up.


Same here. I won't be buying this one.
 
 
 posted in Wonderburg on Apr 19, 09 3:20 PM
I also got a gold star the first time through.


I did not like not being able to rebuild several of the buildings at other levels- such as lighthouse, market, castle.

I am thinking that what we have here is a children's version of Build A Lot :-)
 
 
 posted in Westward III: Gold Rush on Jan 3, 09 8:09 AM
tkgmom wrote:I found that when trying to accomplish the quest to send 400 gold back to Redd's parents, dont put a panning mine on the one where the miner is. Then Willy wont come yet. As soon as you convince the miner to leave his claim Willy will show up and then you are done.


Thank you! I had not been able to save that farm once!
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jan 3, 09 7:58 AM
I enjoyed it.

I like the no timer feature and the abiltiy to skip puzzles that proved impossible for my old brain.

I finished it but there were two things that were not used.

The math problem on the blackboard in the school house: I could not entert he correct answer on the board and never did find a place to use it.

The large outdoor telescope: I found what appeared to be a piece of it and was able to place a found coin in the slot,but nothing happened.

Were these red herrings?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator