Posts created by GarthV8der

 
 
TRouble in rabbit hut the whole scene doesn't draw right I got all white scene with small images here and there Also the mouse drags the whole area is slow aS MOLASSES
 
 
 posted in Maestro: Music from the Void Collector's Edition on Dec 7, 17 5:14 PM
when I excess the stategy guide the game freezes up on me with A access violation and kicks me out
 
 
 posted in Mystery Tales: The Twilight World Collector's Edition on Feb 11, 17 5:51 AM
it, been about a year since I played this game and it's stil messing up can't get the gem out of fireplace , I thought after all this time they would have fixed it by now if theres a fix out there it's not showing up in my game manager
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on Dec 1, 16 5:24 PM
just upgraded this game from se version along with spirit of mystery the minotaur have contacted customer support to gt my credits but they haven't responded yet it's been 2 days and I want my credits for upgrading
 
 
Can someone please tell me the order in which these games came out ?
 
 
 posted in Revenge of the Spirit: Rite of Resurrection on Nov 16, 16 6:17 PM
Gee whiz I wish someone would help with this!!!!!!!
 
 
 posted in Revenge of the Spirit: Rite of Resurrection on Nov 16, 16 5:32 PM
I agree
 
 
 posted in Revenge of the Spirit: Rite of Resurrection on Nov 16, 16 5:30 PM
don't have the wrench in my invatory clue says to open drainage grate with wrench but no wrench went back to alley but can't access tool box on bike what the heck? i'm stuck ca't get car keys to open trunk without wrench to open drain
 
 
 posted in Haunted Legends: The Iron Mask Collector's Edition on Oct 25, 16 4:53 PM
I got that one but weight is still I my list ad whe I hit clue it tells me to back out of hop
 
 
Is any one even reading these post anymore I can't get a reply for sh##$t I sent your felix report to cus serv and haven't gotten a reply or even a note they got it I upgraded graphics sound and bios drivers and the damn thing still won't run I sick of wasting my time and money for crapp that don't work give me my credits back asap or i'm outta here there are other game sights just as good out there !!!!!!
 
 
I have un and reinstalled this game with no luck it starts YI see the big ftsh splash screen and that's it it flashes white and I get a box saying game has stopped working and it shuts down I have the latest version as far as I know since just recently purchased with the rest of games in series If ya can't fix it give me my credits back this is frustrating cause I hate to play the others without playing the first in series First And I'm running win 8.1 64 bit
 
 
 posted in Dark Parables: The Exiled Prince Collector's Edition on May 7, 16 4:22 PM
I upgraded this game and one other from SE to CE and sent messages twice to customer support to get my credits and never got a response moderator's please help
 
 
 posted in Mystery Tales: The Twilight World Collector's Edition on Mar 20, 16 1:19 AM
I can't get the bleepin' gem either getting really pissed off fix it or lose a custumer
 
 
 posted in Rite of Passage: Child of the Forest on Jul 19, 13 8:17 PM
I've upgraded my graphics and followed all suggestions in the help articles the game still won't work right every time I'm in a scene where i have to solve a puzzle or a cutxcene it starts dragging and i have no control over the cursor, this game sucs and I eant my money back
 
 
 posted in Rite of Passage: The Perfect Show on Jan 16, 13 2:38 AM
my game is flickering , I tried uninstalling and reinstalled but it's still doing it.what's up ?
 
 
 posted in Immortal Lovers on Feb 14, 12 9:21 PM
iv'e tried everything i can think of i got 1 green potion in my inventory and only 3 herbs left and they come back as brown yuck and i can't exit the scene how do i get out of here?
 
 
 posted in Dracula 3: The Path of the Dragon on Aug 21, 11 1:37 PM
is anyone going to answer my post about the problems in this game
 
 
 posted in Dracula: The Path of the Dragon - Part 2 on Aug 21, 11 11:58 AM
I bought the game on disc at walmart with all three parts on it and am having the same problem many of the puzzles are cut out never could find the gypsy and ianos not at the crosroads i'm now inthe same area at the cave and have the same thing happening to me now crow flying out no feather and when clilking on shackle get the message about cigarettes, when i try to advance through the caves, i get to the area with the eyes and he backs out and says i must have made a mistake
 
 
 posted in Dracula 3: The Path of the Dragon on Aug 21, 11 11:36 AM
I Bought this game on disc at walmart it contains all three parts but none of it coincides with this forum or the walkthrough, i never found the gypsy ,cant find ionas at the crossroads to get needle alot of the puzzles are skipped like when drawing the blood after drawing it the part where you have to croos match the samples puzzle is skipped you just open the folder with the blood charts and he says i got it right, i'm now in the prison cave there is no crow that flies out no feather to pick up and when you look down at the shackle he just makes a remark about the cigarettes, you can't read the writing on the shackle and when i try to go through the cave i get to the part with the glowing eyes and he wont go forward it backs you out and he says i must have made a mistake, iplayed this game for 4 days now and getting nowhere just a bunch of reading hardly no puzzles i even started over with part 1 thinking i missed something but it's the same both times no gypsy no ianos the only place i scene him was at tthe cemetary after that in part two he's gone and so is the dravedigger, and he's not at the crossing either do i have a screwed up version of the game or what? please help cause i'm getting peaved.
 
 
 posted in Azada ™ on Jul 16, 11 12:01 PM
please help me , i can't get the clock hands to move what's up is there something wrong with my game? im'm clicking on the clock i just get a gear symbol the hands won't move
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator