Posts created by ktfern04

 
 
 posted in Dead Reckoning: Lethal Knowledge Collector's Edition on Nov 6, 17 8:44 PM
Having trouble with melting the wax. I've lighted 20 matches and can't get the wax to stick. Help!
 
 
 posted in Factory Katz: The Grand Banquet on Oct 13, 17 9:36 PM
I had the same problem. Thanks for the info. I finally finished the game.
 
 
 posted in Nancy Drew: The Shattered Medallion on May 21, 15 11:23 PM
Just downloaded the game. I cannot find a :"skip" button on the mini puzzles. Where is it?
 
 
 posted in Royal Flush Solitaire on Jan 26, 15 9:55 PM
I downloaded this game on my pc and played it for about 15 minutes. Worked fine. when I tried to play game the next day, the opening screen was so big, I could not access any game buttons so I could not even open the game. Deleted and reinstalled. Same problem. Help!
 
 
 posted in The Other Side: Tower of Souls on Sep 1, 14 11:20 PM
What does this error message mean?
 
 
 posted in Mystery Age: Liberation of Souls on Nov 4, 13 12:47 AM
I can't find it. I checked the Walkthrough and went where it said the knife is--at the bottom of the pillar in the water---shows clearly in the Walkthrough but it's not there on my game. Very frustrating. Help!
 
 
I bought the collector's edition and completed the regular game. How do I get to the bonus game??
 
 
Does not work. Clicked til I was blue in the face with the camera on the unicorn and the harpies ands the girl's father when he was a bear. Nothing. I even started over. Camera will not take a picture. Grrr.
 
 
 posted in Column of the Maya on Oct 18, 10 3:38 PM
How do I get a hint? And I can't find the pocket watch. Help!
 
 
 posted in The Lost Kingdom Prophecy on Jul 27, 10 12:20 AM
How many chapters are in this game? I am only in Chapter 2 and level 37. How much farther? I agree with others---should have been labeled a Match 3 game.
 
 
 posted in Journalistic Stories on Jul 24, 10 6:32 PM
Same problem for me. Mouse is super speedy and I cannot control it. When I finally managed to hit the PLAY button, the game opened but the screen flashed lile a strobe light. BF suggested trying compatibilty mode but that dd not work either. What's with these games...this one does not work and neither does the new one Immortal Lovers. Grrr!!!! BFG...test these games better.
 
 
 posted in Immortal Lovers on Jul 24, 10 6:25 PM
I agree, too. Took me 10 minutes to get a cell phone signal that showed an arrow to the left. I clicked to go to the left screen and got right back where I started. Grrr. I enjoy a game that makes me think a bit, but this one was way too much trouble. Deleted the demo. Does BFG ever read these posts? If so, hey, guys, frustration is no fun!!
 
 
 posted in Rasputin's Curse on Jan 25, 10 8:40 PM
Got same problem. Anyone out there to help us?
 
 
 posted in Travel League: The Missing Jewels on Sep 21, 09 9:36 AM
Add me to the list of folks who cannot see the full screen. I changed my screen resolution to every one of my settings--big and small--nothing worked. Bummer, wanted to play this game, too! Oh well, I will just delete it and watch for a resolution here.

Contacted BFG. After several tries and several message back and forth and after updating my video driver, nothing worked. Customer service issed me a credit for a new game for my trouble. Others having trouble might want to contact BFG too.
 
 
 posted in Buku Dominoes on Aug 31, 09 11:10 AM
I downloaded this daily game today and it is great. But I cannot figure out how to change the domino sets to show the numbers instead of the pips. I want to see the actual numbers not the spots. There must be a way to do it or they would not offer that option but I cannot figure out how to change them. Thanks for the help.
 
 
 posted in Defenders of Law: The Rosendale File on Jul 26, 09 4:20 PM
Jess that's what it does for me too. Can someone help us? I am using Vista with IE8.
 
 
 posted in Defenders of Law: The Rosendale File on Jul 25, 09 9:00 PM
I can't play it at all. I downloaded the trial, and as soon as I click on the shortcut and the bf screen comes on , the screen starts to flash and I have to restart my pc. I tried uninstalling it and reinstalling and the same thing happens. Says I have 57 minutes left, but I have not played it at all!! Help!! I'm running Vista and IE8.
 
 
 posted in Mae Q`West and the Sign of the Stars on Mar 2, 09 1:29 AM
Game is still showing up on BF website. Is it fixed? Don't want to redownload until it is. I also used a credit to buy it.
 
 
 posted in Mae Q`West and the Sign of the Stars on Mar 2, 09 1:16 AM
Game is still showing up on BF website as tomorrow's game.
 
 
 posted in Mae Q`West and the Sign of the Stars on Mar 2, 09 1:03 AM
Will we have to start over again once we get the "fixed" version?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator