Posts created by daisey88

 
 
After I get the shard from the tank I try to get the belt but there is no belt. I checked the strategy guide and when I place the cursor over the area where the belt is nothing happens. HELP please.
 
 
This game won't load on my Macbook Sierra version 10.12.6 at all.
 
 
This game won't load on my Macbook Sierra version 10.12.6 at all.
 
 
belamba wrote:Playing on a brand new MacBook Pro MacOS Sierra and all up to date.

The game 'will not start or open!'

On pressing play in GM icon for game drops down to the Dock, and then freezes so have to force quit.

Tried uninstalling and reinstalling but to no avail.

Any ideas please?
 
 
 posted in The Unseen Fears: Body Thief Collector's Edition on Mar 18, 17 4:04 PM
Playing on a Mac. Used up my 60 minutes then I purchased the game. Now I can't get past the screen where you click on play. It shuts down to the game manager. Why would it play for an hour and quit after I bought it?
 
 
 posted in Haunted Hotel: The Thirteenth Collector's Edition on Dec 27, 16 1:05 PM
Same here...Macbook Pro
 
 
Same issue on Mac. Game won't start at all. Just get an error message.
 
 
 posted in Mystery Tales: Alaskan Wild Collector's Edition on Aug 30, 15 5:02 PM
I have the same problem with the sieve and I am playing on a Mac OS X Yosemite. I cannot go on with the game.
 
 
bonggamer wrote:
FreedomII wrote:Using Mac OS X Yosemite 10.10.3. Got to the scroll holding the skull but game crashed when I placed the pirate token. When I re-started, the scroll with the token wouldn't play, although it does show I need to interact with the scroll. I'm at the point where I need the item inside the scroll to move forward, but apparently I'll have to restart the game since I can't override, skip, or otherwise manage to get the scroll to autoplay. Not a win...


Just saw this and yup - same problem!!!!



Same here!
 
 
I am playing on a Macbook Pro and the trial was fine. when I bought it and activated it a message came up stating that the save file is corrupted and I had to start all over. Os is Yosemite.
If we can't get a response here then why is there a "tech issue" thread?
 
 
 posted in Fear for Sale: The 13 Keys Collector's Edition on Nov 1, 14 6:17 PM
Can't get glass box or locket to come up. Macbook Pro OS X Yosemite
 
 
 posted in Fear for Sale: The 13 Keys Collector's Edition on Nov 1, 14 6:12 PM
Me too...same problem
 
 
 posted in Forbidden Secrets: Alien Town Collector's Edition on Oct 19, 14 9:19 AM
Same problem here. Has anyone come up with a solution?
 
 
 posted in Spirit of Revenge: Cursed Castle Collector's Edition on Aug 21, 14 7:47 AM
The fix did not work for me either. Still stuck in girl's room with lamp shade and crescent moons.
 
 
 posted in Spirit of Revenge: Cursed Castle Collector's Edition on Aug 9, 14 2:40 PM
Having same issue with crescent moon in little girl's room. Playing on a Macbook Pro 10.9.4
 
 
I am getting the game starting in about 1/2 the screen with flashing white screen behind and around it. Tried changing resolution but nothing worked. This also happened with another CE I tried last week. Using Macbook Pro OS X 10.8.2

Ok, I fixed my issue. I went into options and clicked on full screen which turned it off. Then I clicked on full screen again and lo and behold it worked. No half screen and no flashing. YAY! I just hope it stays that way. Just wanted to post in case anyone else has same issue.
 
 
Having same issue as Saphhire and belamba. Of course it stopped working after I bought it. Using Macbook Pro Lion. I have reinstalled it twice.....didn't help.

Ok, I started a new game and was able to get past the ski lift where the game quit last time. The problem seems to be when you quit the game. If you play continuously it works fine but if you log off and then log on again then it does same thing (off center and unable to do anything). I started game this morning (left off on the train) and now I cannot do anything again.
 
 
I have same issue. Game was fine until free play was up. Then screen changed. I can't do anything now. Plus I uninstalled and reinstalled it twice.....didn't help at all.
 
 
Using a Macbook Pro with OS X Lion 10.7.4 upgrade. Every game I play, the icons at the bottom of my desktop screen pop up and I cannot remove them unless I shut the game down and restart it. Then it happens all over again. When they come up, I cannot read anything along the bottom of the game screen. What can I do to prevent this from happening again?

 
 
 posted in The Secret Order: New Horizon on May 18, 12 8:50 AM
Same problem on my Mac. Total blank when I click on desk by bookcase. If I click the hint button, it shows me what to find but when I click on the object, nothing happens. This needs to be fixed or a credit is due.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator