Posts created by Silka

 
 
 posted in Haunted Halls: Green Hills Sanitarium on Nov 29, 10 12:31 PM
Same here.
 
 
 posted in Mystic Gateways: The Celestial Quest on Sep 11, 10 10:16 PM


Major problems with this game. I've reinstalled, changed profiles, shutdown completely, etc, all to no avail, I hope they provide some fixes for this game,
 
 
 posted in Masquerade Mysteries: The Case of the Copycat Curator on Apr 21, 10 8:45 AM
MUWAH, MUWAH, MUWAH Moon38 and Robin 4122!! Your advice worked and I finally finished.

Thanks, again.

Silka
 
 
 posted in Masquerade Mysteries: The Case of the Copycat Curator on Apr 20, 10 1:55 PM
I'm in the office lobby and I can't clean up the last boot print. I've wiped it several times allowing the rag to return to inventory each time and still I can't clean it. When I request a hint to find the only other item on the list (hanger) it returns to the boot print. The blue item list direction is still blue even though I've restored everything. I tried talking to the guard and going to the Gift Shop. No luck. PLEASE HELP!!! I'M SOOOOO CLOSE!
 
 
I found this game very boring.
 
 
I am having the same problem. Every time I complete a task or the dialogue box pops up, my cursor freezes.
 
 
 posted in Drawn: The Painted Tower ™ on Sep 5, 09 9:14 PM
Hi!

Please help, I'm almost at the end I think. I got to where you're suppose to plant the magical seed and everything went crazy! EVERYthing is flickering like crazy. no cursor control. I can't do anything. I had to use Task Manager to exit.
 
 
 posted in Department 42: The Mystery of the Nine on Jul 23, 09 10:00 PM
Everytime I place the last Tarot card on the mirror the game freezes. I've reinstalled it several times. I tried one player's suggestion of exiting the game just before I place the cards and the same thing happens--a flash of light, cards disappear, mirror goes to black and white mode, cursor does a couple of slow jerky movements and freezes. I'm forced to ctl-alt-del to end the game. I log off completely, start the game and you know the rest.

Any suggestions??? Please help! I've 2 more to go!!!
 
 
 posted in Samantha Swift and the Golden Touch on Apr 29, 09 11:22 AM
help! I'm stuck!! I'm at the scene with the pully and fish nets..I've gathered so much I can't gather anymore and it says I need to use some tools...I'm loaded up with 1 fish net, rope, pulley, spear and mural pieces. I can't cllect the scythe, ax or log even though it also says i need to collect everything on the list. I have no room to put them!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator