Posts created by peanutrootsgal

 
 
 posted in Elly Cooper and the City of Antiquity on Feb 27, 16 10:34 AM
I sure would appreciate a walkthrough!
 
 
 posted in Nightfall: An Edgar Allan Poe Mystery on Jul 31, 14 11:08 AM
This game jiggles from the moment I bring it up on the screen. It hurts my eyes so
I will probably remove it. We have a PC and are using Windows8. Anybody else
have this problem? I did try removing it and re-loading it to no avail. Constant
jiggling.

Peanutrootsgal
 
 
 posted in Special Enquiry Detail: Engaged to Kill on Dec 28, 12 4:16 PM
Helmaron wrote:Is Big Fish going to have a walkthrough available for "Special Enquiry Detail: Engaged to Kill"?

SPOILER ALERT

I have reached the manhole cover but am having difficulty loosening it. Using spray all round edge of cover, in fact all over the dratted thing. No Joy when I try to use the key. just says cover too tight needs loosened.

 
 
 posted in The Dreamatorium of Dr. Magnus on Sep 15, 12 5:58 PM
I have the castle gate key, and unable to find the castle gate. The curser won't let me make the appropriate moves. So I am unable to leave the summer house. It doesn't allow me to go back to where I think I should be going. ??? I can get out of the basement, but can only go back to a place just prior to entering the gate to summer house. Help please.

Peanutrootsgal
 
 
 posted in Lost Lagoon 2: Cursed & Forgotten on Jan 2, 12 5:33 PM
Thanks for the message about the fish. I didn't see the game, I guess. I'll go back and look for the fish next to the castle.

 
 
 posted in Lost Lagoon 2: Cursed & Forgotten on Jan 2, 12 11:46 AM
I can't seem to find a coin, key, or anything useful at this point. I keep clicking on the castle in the sand, but nothing happens. What am I doing wrong?

Peanutrootsgal
 
 
 posted in Red Crow Mysteries: Legion on Nov 10, 11 10:47 AM
I have received 3 requests while playing this game to notify the developers that there is an update that will solve some problems. Where is the update?

I am in the garage and preparing to repair the car. Game crashes and requests I get an update.

Thanks for help.

[removed by moderator]
 
 
 posted in Hidden Expedition: The Uncharted Islands on Oct 29, 11 5:40 PM
Unable to open toy box in rocket. I have tried hard to place the "tool" exactly as
shown in the walkthrough, but it still won't work. What am I doing wrong?
Thanks!
Peanutrootsgal


Afternote: I "cleared" the setting, making sure it was properly lined up and starting with all the markers pink and on the left side, and this time it worked! Many thanks for your help!
 
 
 posted in Mystery Murders: Jack the Ripper on Sep 1, 11 10:23 AM
I experienced the same thing. If you got a code number after using turpentine on the painting, apply it, if you can, to the chest that is high on the shelf next to the painting. I did not get the number, and the chest did not magnify to able to use it.
I think this may be a glitch. Cannot leave the site, although it gives two messages: no more to do here, and there is something on the painter's palette. ??
 
 
 posted in Nancy Drew: The Trail of the Twister on Jun 26, 11 6:22 PM
I had Nancy go to Ma & Pa's and play the Land game on #4. She won enough to buy a few moon candies, so back she goes and amazing enough didn't eat the candy before the mice started into the trap. Problem is this: I have 11 mice in the trap and am waiting forever for Nancy to say that it is now full. No way. So I stopped and withdrew the trap, finding it empty, even though I saved it with 11 mice in it.
How many is enough?
How can I ever fill this trap with enough mice?

Peanutrootsgal
 
 
 posted in Nancy Drew: The Trail of the Twister on Jun 16, 11 2:25 PM
dawntim wrote:I finally found it, but I don't know how I did it. I kept backing away and going in "hot spots", then all of a sudden there was a pile of corn and I could put the trap down. Wish I knew exactly how/where it was!!
 
 
 posted in Nancy Drew: Secrets Can Kill Remastered on Mar 21, 11 11:49 AM
Where did you find the chained padlock? I have the bolt cutter, but can't find any padlock or chain anywhere!

I also found the gloves, but they don't do a thing on the 3 levers. Maybe because I can't cut or find the chain-padlock?

Help appreciated!
Peanutrootsgal
 
 
 posted in Blue Madonna: A Carol Reed Story on Mar 5, 11 10:43 AM
YES! There is no right or left in this game. Just look everywhere!
I am majorly stuck right now trying to find the red tape measure.

I think perhaps they moved it from St. Lydia's Church to ? Either the ruins or some
other place. I've looked for so long...and as with right and left problems, the map pops up to prevent you from following some directions to locate things...like red tape measures.

Has anybody else solved this problem? Where is the red tape measure?

HELP!

Thanks!
Peanutrootsgal
 
 
 posted in Blue Madonna: A Carol Reed Story on Mar 2, 11 2:34 PM
After I exit St. Lydia's church (BIG FISH walkthrough directions) the "Exit" takes me right to the map. No chance to walk around and click on a window outside the church.
So I went to St. Lydia's ruins on map and followed another suggestion to go to back of ruins and pick the tape measure off of the left wall recessed area. No such luck.
So I tried exiting and walking around, but was taken right to the map again.

Has anybody else found this tape measure? If so, how did you get to it, and if you did find it, you will sure need it at the monastary, because you need to put it on the grave alongside the compass.

Thanks for any help!!!

Peanutrootsgal
 
 
 posted in Blue Madonna: A Carol Reed Story on Feb 26, 11 11:32 AM
I'm stuck in the church. Can't get out. Can't find tape even though I searched all the crevices that I could find. Also there is no exit curser--it just seems to have me
wandering around endlessly. I tried walking up the stairs also--still can't find tape.
Appreciate some help!
Peanutrootsgal
 
 
 posted in Maestro: Music of Death Collector's Edition on Feb 20, 11 9:37 AM
Thanks for the help with this! I'll give it a try.
 
 
 posted in Maestro: Music of Death Collector's Edition on Feb 20, 11 9:36 AM
sinshack wrote:Highlight below for the answer:

You get the matches early, just before you cross the gap past the guards. They are on the wall on the right side of the screen.
 
 
 posted in Maestro: Music of Death Collector's Edition on Feb 17, 11 6:29 PM
I have searched the walk through, and it tells me to light the lamp after putting it together, which I did, but have no matches to light the lamp. Were there some I missed?

Appreciate the help.

Peanutrootsgal
 
 
 posted in The Institute - A Becky Brogan Adventure on Jan 25, 11 3:29 PM
Like you, I had a shovel & tin snips--which don't work to open door.
What did you finally do?
Peanut Roots Gal
 
 
 posted in Chronicles of Mystery: Tree of Life on Jan 21, 11 7:53 PM
The same thing happened to me: the janior greeted with the message that he was giving me what I needed regarding the toner cartridge, etc. It didn't happen.

Likewise, Claire gave me permission to take what I needed from the box on the table in the Exhibition Hall, but when I clicked on it, received a message that I needed permission.

Repeated efforts on trying to get help with copiers, 3D machine, and flour--which the fellow at the restaurant said he had. Told me to take the pail (for water), but there was none.

What's with this game? Any help greatly appreciated!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator