Posts created by DarkBrown

 
 
 posted in I SPY ™ Spooky Mansion Deluxe on Feb 11, 16 2:53 PM
For those having trouble making the soup because you can't find one last ingredient, here's your problem. Since the kitchen is no longer a puzzle, you need a new room to solve and receive an ingredient.

The solution: go to the secret room behind the bookshelf (from the first round of the game) and it is now a puzzle to solve. Once you solve it, you will get another ingredient.

I hope that helps!


 
 
 posted in Mosaics Galore on Apr 23, 14 3:35 PM
Here it is almost May and still no fix for this bug. Guess Big Fish doesn't care at all about their custormers. What a joke!
 
 
 posted in City of Fools on Dec 9, 13 3:43 PM
This is a useful post, so I thought I'd give it a bump.
 
 
 posted in Jo's Dream: Organic Coffee on Aug 3, 12 4:23 PM
Thanks so much for telling me! I knew it had to be something simple that I just didn't notice. I'm off to win that award...
 
 
 posted in Jo's Dream: Organic Coffee on Aug 3, 12 2:32 PM
Can anyone tell me what it means to 'spoil' a drink? I'm trying to get the award for that one, but I don't know what they mean. (Even though I've apparently done it 19 times already.) I've tried every way I can to 'spoil' various orders or recipes on purpose, but I can't figure it out.

It's probably something really easy, so anyone who wants to tell this fool what they missed, please help!

 
 
 posted in 1001 Nights: The Adventures of Sindbad on Jun 22, 12 4:36 PM
Your walkthrough is incomplete. You never tell where to find the insect in the top right corner. It was the only one I couldn't find when I played the game, and it's not in your walkthough either.

Could you please correct this oversight as I would really, really like to know where to find this bug? Is it just not in the game at all? Where is it?

It really detracts from a game if you can't complete one of the quests. Either tell us where the bug is, or admit it's missing from the game altogether--which I would consider a fairly large flaw in the game.

(I doubt anyone will ever read or care about this, but I had to try.)
 
 
 posted in Muse on Apr 28, 12 5:19 AM
Not a technical issue with the game exactly, but I just thought you should know that the screenshots you have on this game's webpage are *NOT* from the game "Muse". I don't know what game they are from, but it isn't this one.

Since I couldn't find a better place to mention this, I thought you might notice it if I posted here. You might want to fix that. It's hard to sell a game when a person can't even see it.
 
 
 posted in Best in Show Solitaire on Mar 31, 12 6:52 PM
How about making sure the sequel doesn't have the many, many technical problems the first game did? I was deprived of the opportunity to play what looked to be a very interesting game because of the glitches in it. Not to mention the dozens more I read about on this forum.

Here's another hint, since most of the technical problems seem to stem from the graphics: solitaire doesn't need fancy graphics if they screw up the game. It's the game play that sells the game.

Maybe I'll be able to buy the next one if you can avoid the technical issues.

Here's hoping!
 
 
 posted in Best in Show Solitaire on Oct 19, 11 7:40 AM
I can't get the game to work at all. When I hit Play, it goes to the difficulty select screen and then won't respond to any commands. I can move the cursor around the screen, but I can't start the game.

Oh, well... If I can't get it to play, I guess I won't be playing this game. Too bad, I love solitaire games.
 
 
 posted in Fairway ™ Collector's Edition on Oct 2, 11 7:54 PM
When I played the trial version, I bought the item in the Golf Store to get discounts on all other items in the store; except it doesn't work right. Although the prices are lowered and cost what they say, you can't buy them until you have the total amount of the *original* price.

For example, a discounted item was priced at 6500, and I had 7700 coins; but the "Buy" button wouldn't light up and allow me to purchase the item until I had enough coins for the full original price.

You might want to fix that.
 
 
 posted in 1001 Nights: The Adventures of Sindbad on Sep 19, 11 3:26 PM
That was the only bug I couldn't find either. I came to this forum to find out where I missed it, only to find that no one knows where it is either. Not much of a walkthrough if it's not complete.

Huh, we may never find out. Darn!
 
 
 posted in My Life Story on Jun 4, 10 6:11 AM
I looked at the programming of the game and the 24th item is a microwave. It exists in the game and is supposed to be able to be purchased from Circuit Town for $800.

The only problem is: there is no 'event' (one of those yellow exclamation points) in the game where this item is unlocked and offered for sale. Which means, of course, that you can never buy it.

I'd call that one HUGE programming error. How about you?
 
 
 posted in My Life Story on Jun 4, 10 5:31 AM
You need *nine* of each type of job to get those awards, six is only the silver level. And, since there are only 17 jobs you can take, you can't get both of them in the same game.

It's one or the other for the gold. Which means you can only get 101 out of 102 possible awards. Darn!
 
 
 posted in Gemini Lost on Nov 12, 09 6:53 PM
There is a mistake on your walkthrough. Potion 13 and Potion 14 have the same exact recipe. So, one of them must be wrong, but which one? Please fix this error.

Thank you for your otherwise wonderful walkthrough.
 
 
 posted in Alexandra Fortune: Mystery of the Lunar Archipelago on Nov 9, 09 5:03 AM
(In response to the first poster...) Me too! I haven't been able to play the game at all. Every time I try to click anything in the very first scene, the game says "Access violation error" and closes. I tried uninstalling and reinstalling, twice. I also have no problems running many other games so my computer is fine, I just can't play this game.

And since I've had so many problems with BFG Customer Service when I can't get a game to work, I've given up even trying to get help anymore. I just write the game off and move on.

Too bad! This game looked better than most of the mediocre Hidden Object games that flood the market nowadays.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jun 27, 09 8:12 AM
The old fuse isn't for the phone, it puts the lights on in the schoolhouse. But, in the schoolhouse you will find the bug spray. Take the bug spray to the basement of the toy store and use it on the power box to get rid of the bugs. Then complete the power box puzzle to restore power to the phone.
 
 
 posted in Mystic Diary: Lost Brother on Jun 16, 09 10:31 PM
Me too! My cursor moved just fine, but I couldn't get the game to accept any input from my keyboard. And since it won't let you play until you register a name... I just uninstalled it and moved on to something else.
 
 
 posted in Faerie Solitaire on Jun 13, 09 8:03 PM
Yes, but do you have to replay the entire level or can you just replay the hands that need perfects? I tried to check all options in the free trial but didn't see that one.
 
 
 posted in Faerie Solitaire on Jun 13, 09 7:29 PM
Is there some way to replay levels you didn't get perfects for at a later time? When I get to playing I don't always want to interrupt the flow of play by replaying a level 26 times, or however many Itimes I need to, until I get a perfect score. Sometimes I just like to keep playing and come back to that level another day.

Is there some way to do this in the game that I have missed? It would make getting perfects a lot easier and more fun. Isn't there any way to access levels after you've completed them?

Just wondering...
 
 
 posted in Wandering Willows on May 26, 09 3:39 PM
I just wanted to bump this discussion, in case other players would like a tip to making easy money.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator