Posts created by hilariam

 
 
 posted in Gummy Drop! on Apr 16, 17 2:35 PM
Reached level 23 and had 7 'ice cubes' left, but none were visible on the board. Kept playing on, and on reaching over 600,000 points but no ice cubes visible to smash? Xed out, tried again, this time smashed visible cubes, 6 left, but still none visible to smash. This glitch is very annoying! Please advise a solution!
 
 
I agree, I also thought that the emblem was a tulip. and I thought that the opposing emblem was a clover, instead of the three golden roses.
 
 
Loved the game story line, and especially the music. Enjoyed the extras as well.
What frustrated me throughout the demo as well as the purchased CE is the extremely lengthy transition between the scenes. This delay caused me to have to play longer instead of a shorter game completion time.
The length of time between the scene transitions would have in a game of lesser quality would have been a no brainer for me to not purchase the game.
My OS is Windows Vista 32, Intel Pentium 4 with 2.8 cpu and 2gb ram.
 
 
 posted in The Tiny Bang Story on May 24, 11 10:25 PM
I am enjoying the game, but would prefer it if there was an 'out' to get out of doing minigames which I find annoying.
 
 
 posted in The Stroke of Midnight on May 8, 11 3:58 PM
Fixed it, finally moved on to the next set. Thank you anyway.
 
 
 posted in The Stroke of Midnight on May 8, 11 2:58 PM
I'm having a devil of a time trying to seat the tuning pin into place. When the hand grabs the tuning pin, and I try to drop it/lower it into place, it sparkles then returns to it's former place over the white piano keys. Any advice? If this is a dadblasted mini game I'd certainly love to skip it.
Any/all advice is very welcome.
Thanks,
HilariaM
 
 
 posted in Princess Isabella: A Witch's Curse on Aug 27, 09 12:21 PM
I really enjoyed this game. I found it to be a novel HOG. I'd love to see more like this. It took the HOG genre to a more creative level.
 
 
 posted in Pahelika: Secret Legends on Jul 31, 09 12:56 PM
delmore wrote:If that is where the game rises uo out of the ice floor the code is on the wall in a v shape. First click on the x to reset the game. click on the symbols until the first shape in the code is in the front then click on the o. Click on the shapes until the second symbol in code shows at the front, click on o again. Continue until all code entered in - hope that helps Linnie.


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Help, help please.
I have clicked on the symbols until I'm blue in the face. Sometimes after I click on the 'o' I get a message that states: It might help if it were right???
Will someone tell me what I'm not doing right?
Thank you,
H.
 
 
 posted in Kuros on Jul 23, 09 7:15 AM
I'm stuck at the Hearth of Burning Power. Have used up all my hammers, and can see sparkles at the mid right hand side. Have collected all items except the bar. Any clues as to where I can find the last hammer?

Thank you
 
 
 posted in Kuros on Jul 17, 09 6:23 PM
Hello everyone,
I have gotten as far as assembing the telescope in the organ room, and got a single map piece from the telescope. However, after this I didn't get the mini-puzzle to assemble. When I took the down arrow, it took me to the glyphstone. I believe I need to assemble the mini-puzzle, but have no idea where to find it. Any solutions? Directions are very welcome

Thank you,
HilariaM
 
 
 posted in Dream Chronicles ™ 2: The Eternal Maze on May 17, 09 10:59 AM
Hello everyone,
I also previewed DC3 on PlayFirst, early in April and have been waiting ver patiently for BF to post it so I can buy it immediately. Cannot wait to add this game to the DC1 & DC2 pantheon. I love this trilogy.
HilariaM
 
 
 posted in The Serpent of Isis ™ on Apr 9, 09 1:49 PM
Please help me locate all the dice in Cabin 8. I have located all the wine bottles, and all of the dice except for one. Does anyone have the locations of the dice so I can finish this level? I have looked at the pix in the walkthrough, but have not been successful in finding the last die.
Thank you in advance.

HilariaM
 
 
 posted in The Serpent of Isis ™ on Mar 4, 09 9:43 AM
Thank you for the tip. I had been clicking in that area previously with negative results.
I did finally click on the shoes, with your help.
 
 
 posted in The Serpent of Isis ™ on Mar 1, 09 8:53 PM
I have found all the items in the Cafe except for a pair of shoes. I used my last hint which directed me under the table on the left, but no results. I need directed help so I can proceed to the Belvedere park.
 
 
 posted in Adventure Chronicles: The Search for Lost Treasure on Dec 22, 08 9:32 AM
Please disregard. I tried again and learned that I needed to place all the sticks of dynamite on the boulder and then the fuse would stay in place.
 
 
 posted in Adventure Chronicles: The Search for Lost Treasure on Dec 22, 08 8:51 AM
I''m having trouble getting the fuse to stay in place. I did place dynamite on top of the boulder. Plz help. Otherwise, I am really enjoying this game. Great for primary casual game play.
 
 
 posted in Adventure Chronicles: The Search for Lost Treasure on Dec 22, 08 8:45 AM
Please help. I have place some dynamite on top of the boulder, but I am unable to place the fuse in order to blow up the boulder. How do I get this done?

Oh, Prpldva, thanks for posting that walkthrough.

HilariaM
 
 
 posted in Adventure Chronicles: The Search for Lost Treasure on Dec 21, 08 8:32 PM
Try taking the gum with the cannon stuffer, then trying to get the object. his should work.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator