Posts created by xfilerenee

 
 
 posted in Weather Lord: Royal Holidays Collector's Edition on Oct 11, 16 5:19 PM
I bought this game because I loved all the other versions. However, when I click on install the game, nothing happens. I have downloaded other games today without issue, what is going on with this one???
 
 
 posted in Prehistoric Tales on Jun 13, 16 7:28 PM
so, i guess it is over then?? I too seem to be done, after the big battle, there are no more quests. Huh. really short game, which is disappointing, cause I was hoping it was going to be one of those quest games that go on for a long time.
From the battle map, they make you think there are other territories which you will build on, but I guess not????
 
 
 posted in Delicious: Emily's Home Sweet Home Collector's Edition on Jul 7, 15 12:27 AM
How I finally beat it was, I only waited on the old people and the business lady to get angry, they have the least patience. But put their things in the tray, wait until the one heart, then serve them. If this is a table situation, then if you have bought the dog, use him to get a heart back afterwards. It took me awhile to beat this level.
 
 
Thanks, reinstalling the game fixed my problem
 
 
 posted in Royal Envoy: Campaign for the Crown Collector's Edition on Sep 15, 13 11:47 AM
I have been playing this game fine with no problems, then I finally got to the last level, level 63 (Election Day). It say loading...... but never loads, then the windows error window comes up and says the game stopped functioning, then I have to close out.

Is this a known bug in the game?

Thanks,
Renee Klish
 
 
 posted in Farm Up on Jul 27, 13 2:38 PM
I was having a problem before the update. I have played up until level 28, I think. Then I unplugged my laptop on night during a storm, but the game seemed to shut down ok. Well, the next day when I went to play, the continue button was not lit up, I could only start a new game. I was upset about this, since I have spent a lot on this game so far and still had coin credits available, so I really don't want to start all over again. Could the save file have become corrupted from the temporary loss of power? Please advise. I have uninstalled an reinstalled the game as well.

Thanks,
Renee
Big Fish Junkie
 
 
I am also having problems just downloading the game at all. On a Windows 7 machine, it is asking to open or save, not Run, like it usually does. Looks like the file name could be an issue.....

Thanks, love this series, so I would love to be able to download and play

 
 
 posted in Grimm Reaper: Hidden Tales on May 21, 13 8:24 PM
Don't know if this is a technical issue or not. I am on Level 5, where the quest is to build 4 plants and 2 statues. I have tried to do that, but I am unable to place the stuff where I want, it keeps trying to put it in one spot. And I have even tried moving the house, but all I can do it turn it around. I have Windows 7 with IE10. I just ran the update too that was out there for the game.
 
 
 posted in Lunch Rush HD on Apr 23, 13 5:39 PM
I can't get the install to even work. When I get the Windows 7 message to open or save, it does nothing. First time I have had this problem. Could name of file be too long?
 
 
 posted in Fantastic Farm on Dec 4, 09 7:07 PM
Has anyone else experienced this? I love the game, however, it slows down in parts and is then frustrating to play. I have sent an email to support about it as well. I have checked my DirectX and I have the latest version. I also upgraded my video drivers, etc, rebooted the PC, uninstalled and reinstalled the game.
I also shutdown my virus protection and it did seem to help at first, but then the more I played it started to slow down again. It seem to do it when you fulfill and order at the top, when its sending the products from the barn to the top it slows WAY down.
Just wondering if anyone else has experienced any problems.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator