Posts created by Drachenfuer

 
 
 posted in Golden Ticket: An Amusement Park Sim Game on Jun 8, 17 2:09 PM
I had downloaded and played the game with absolutely no problems last year. I never touched it for a few months. I went to introduce my nine year old to it thinking he would like it as much as I did and cannot get it to start. I am getting the same error message many have talked about:

Your connection to the profiles server has been disrupted.

I have uninstalled and reinstalled the game. I have changed the compatibility mode to pack 3 as per the tech instructions in other posts for Windows 10. I also changed it to run as administrator as per other posts in other forums. So what do I do now?
 
 
 posted in Mahjong Towers Eternity™ on Feb 16, 16 8:30 PM
I saw a few others post about this problem but sorry if I missed a solution.

I enjoyed many hours playing with no problems. I took a break from Big fish Games for a few months (to play Fallout 4) and went to play MTE tonight to find my player name was missing and it was starting me as a new player. I tried to add my name and said my name existed already. The screen name I use is quite unusual, so it can only mean my name still exists in MTE world but not where I can get at it apparently. I put in a lot of time to reach goals and really do not want to start from scratch again. If that is the case, I will definitely not be looking for any more games from this company again if I cannot trust any progress I make in them.

Also I noticed my two custom tile sets I created were missing. I went to reload them and MTE said it could not load them as there was something wrong with the file. It gave no specific error, just that there was something wrong with the file. I should point out I have changed nothing on this computer since I last played successfully. The game itself may have updated. I do not always pay attention to what game is updating. But nothing on the computer itself has changed and I never touched the custom tile set. I really don't want to redo all of that but I am far more concerned with the game itself. If I can be given a solution to that, the tiles don't matter. Thank you for any help you provide.
 
 
 posted in Farm Craft 2 on Jun 11, 11 9:47 PM
Thank you so much! I was stuck about the generators as well. It certainly seemed by the dialogue, that was what was suposed to be done. Way less frustrated now. Now to get the game to stop crashing! Thanks!
 
 
 posted in Diamon Jones: Devil's Contract on May 31, 11 7:17 PM
Please keep in mind, I have not played any of the other Diamon Jones games. This was my first and probably last. This is my first time posting a negative review for the otherwise excellent games found here.

First of all, does anyone else think Diamon Jones looks like Robert Englund? Without the makeup obviously?

I am not a master at adventure or hidden object games, yet it took me only an hour and half to finish this game. And that was going very, very slowly. What caught my attention was the graphics and how they were kinds sorta real time. Graphically, the game is beautiful and ran well with no bugs. I found the "puzzles" or some of the items either incredibly easy to find or impossibly hard. Usually that was only one impossibly hard so use the hint, no problem, but there was no real challenge. The mini games were kinda fun, at least took away some of the dregery of looking for items in the same location several times over. At one point, trying not to give spoilers, the dialogue leads you to beleive that the story can now branch out in many different ways, giveing you MANY more hours of gameplay and then does the first branch. It never branchs again and abruptly ends.

All of this I could forgive except for the save game feature. While you are in a "chapter", if you quit, suposedly saving the game, then restart, you have to restrat at the beginning of the chaper. Including redoing the mini-games, etc. Now that makes the game pure drugery. Unforgivable. Save your money.
 
 
 posted in Mahjong Towers Eternity™ on May 31, 11 7:08 PM
Please ignore previous post. I logged on today and everything was fine. I realized I never restarted my computer after the patch as I should have. My bad!
 
 
 posted in Mahjong Towers Eternity™ on May 31, 11 12:27 PM
I went to download a few new games today and the entire thing patched. When I went to play Majong, which I have been playing just fine for a couple of months, it asked me to sign in. I looked and it appeared I had no players started in the game. Frustrating enough thinking I had to start to scratch again, but when I go to put in a new player, it says a player with that name exists. So I am still in the community but not showing up on my own game in my own computer. help please. I really don;t want to start over again or go under qa different name.
 
 
 posted in The Island: Castaway on Oct 22, 10 7:31 PM
THANK YOU!!! I had this exact same problem and other than this one I love the game. Thanks so much!
 
 
 posted in Westward IV: All Aboard on Jan 13, 10 9:09 PM
I have been playing the game with absolutly no problems....up until now. I am about 3/4 way through the game and I just went to reload/continue my game and as soon as I hit continue or choose a game to load, it freezes completly.

Nothing has changed between this afternoon when it played fine and tonight when I tried to continue. I actually have to control/alt/delete to bring up task manager to end the program and I can see in the background it says something about C+++ program and if I want to find out how my program cause an "assertion failure" I need to debug the program.

Anyone else have this problem or better yet know what I need to do?

 
 
 posted in Virtual City on Dec 29, 09 9:24 PM
For some reason I got all the way to this level thinking you can only build one fountain and one monument. DUH! Hehe, built a few more and got past this no problem. Thanks for the tip!
 
 
 posted in Virtual City on Dec 26, 09 7:07 PM
I am currently stuck on this one. Got everything fine except for enviromental rating. I can get it up to a thousand but no furhter. Have built fountain, monument and plaza and have only cut down trees to make roads to the resources. What am I missing?

 
 
 posted in Westward IV: All Aboard on Dec 19, 09 8:08 PM
I am probably missing something REALLY obvious....but once you get up to the pond with the fish's treasure, how do you get back out? The one where you blow up the rocks and jump the hole? How do you get back to civilization? It's driving me nuts!

 
 
 posted in Westward IV: All Aboard on Dec 16, 09 9:18 PM
I understand the mechanics behind getting the TNT to the rock.

However, I got to the point where I have to buy more TNT and I already collected all the gold plus mined the gold patch and do not see a gold spot to build a mine. Am I missing something? How to generate money in order to buy the rest of the TNT?
 
 
 posted in Mr Jones' Graveyard Shift on Aug 12, 09 9:00 PM
I was having this problem too. Thanks so much for the help!
 
 
 posted in Create A Mall on Aug 11, 09 9:01 PM
Same here. Can't play at all. In two years, never had a single problem with ANY game (yes I knew I was long overdue hehe) either downloading or playing. This one gets to Big Fish screen then boots me out. /sigh

 
 
 posted in Chocolatier: Decadence by Design on Mar 17, 09 7:40 PM
you spread your arms out and make airplane sounds as you travel from one room to another in your house.

 
 
 posted in Westward III: Gold Rush on Jan 6, 09 9:33 PM
SPOILERS BE HERE!!!! DO NOT READ THIS IF YOU ONLY WANT HINTS!!!


That being said, I had enough problems with this and so many are asking, here is how to do it:

(1) Have three farms. Change all three to produce carrots. (Carrots are awarded in one of the very early side quests. Not sure the name of that particular one, sorry.)

(2) Eventually you will get a message about a white rabbit. It may happen immedietly or it may take a few minutes. Once you get the message, the rabbit should be found wandering near your farms. Do not hunt rabbits until you find it. If the rabbit dies, you will fail the quest.
--- You can move the rabbit just like you can your hero or a villager. Simply lasso it (drag a box around it) after that you can click and move it just like any other character.

(3) Move the white rabbit as close to the open mine shaft you can find to the left of your starting point, near by where you find Redd's campsite. Keep moving it closer until it goes in. It will come back out with three "riddles" to find the 3 keys to open the chest. THE RABBIT COLLECTS THE KEYS, NOT YOUR HERO.
--- One key is found in the scarecrow which is a little to the right of the upper left corner behind a locked door. Buy some dynamite and blast the rocks to the right of the pressure pad. The pad is locked inside the locked door but the rocks are outside. Once blasted, the rocks will fall on the pressure pad, opening the door. Simply move the rabbit inside and up to the scarecrow, you will get a message you got that key.
---The next key is almost due south of that one, all the way at the bottom of the map. You will see a crate up in a tree. Take dynamite and blast the tree. The crate will fall down and allow the bunny access to it.
---Last one takes some time. About the middle of the map in the southern section, you will see a small pool with a group of three fish and one fish with cliffs and rocks surrounding it on three sides. First blast the white rocks in the river so you have access to build a bridge. Then go back to the east side of the river and build a bridge from that side to the small pool so you can get to it. Then have hero or a villager fish the single fish completly until it is gone. Now your rabbit can go in and get the crate.

(4) Once all three keys are secure, I am not sure if your hero can simply open or the rabbit has to. I clicked both on the chest so not sure which one actually opened it.

Drachenfuer
 
 
 posted in Westward III: Gold Rush on Jan 4, 09 6:38 PM
Can't seem to find this answer and I am getting frustrated.

I got the rabbit, got the task started. Got two keys. The one I am missing is the one with the fish. I found the crate but cannot get my rabbit or hero to retrieve it. Got both of them into the water where the crate for the key is, but neither want to seem to pick it up. Please help!

 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator