Posts created by Tinyfeet2

 
 
 posted in Wanderland on Mar 2, 17 7:47 AM
I've been doing quests, rewards listed at the bottom, and nothing registers in my inventory. I've sent for help and all they do is say sorry, it's being investigated.

It's very frustrating when the Mods have no clue as to what's happening. All they can do is send information and on occasion get updates from the creators of the game. Even more, aggervating is the copy and paste responses we get from them because they have no clue what else to send.

 
 
 posted in Wanderland on Jan 31, 17 7:16 AM
There is a glitch with the ship. Some have more issues than others. Most have the issue of the timer of the ship being stuck at 30:00.

To open the ship, you just have to continue doing quests till you get the item you need. Once opened be prepared for the glitch. Hope it doesn't effect you.
 
 
 posted in Wanderland on Jan 25, 17 10:35 AM
Until the glitch for the ship is properly fixed, I refuse to even participate in the ship tournaments.

 
 
 posted in Wanderland on Jan 25, 17 10:29 AM
The only way I have gotten any response from anyone is to post here. 3 weeks after my initial request and I've yet to have anything more than a request for more info.
 
 
 posted in Wanderland on Jan 15, 17 1:57 PM
There's probably a quest you need to finish to unlock what you need to do. If I remember right, it took a while to finish those areas because I had miss "that one important step". Dont ask what it was, I dont remember exactly.
Just keep working on clicking the quests at the left of the screen. You may just need to find one item to unlock the whole mess.
 
 
 posted in Agency 33 on Jan 13, 17 8:12 AM
Where are the anomalies to find the items for the scarecrow relics? I have a quest with them and when I hit the 'go to' button, it says I haven't found the anomaly yet.
 
 
 posted in Wanderland on Jan 13, 17 6:06 AM
What do we do with the leftover Christmas items?
 
 
 posted in Wanderland on Jan 11, 17 12:09 PM
I've killed 3 turgs, 5 skeletons and I don't know how many gremlins. Still NO OGARs.

This is aggravating!!!!!
 
 
 posted in Wanderland on Jan 11, 17 10:59 AM
I sent a help request to the support team close to a week ago, if not longer. NOTHING other than the initial response. On the 8th I sent a message to a mod wanting to know if it was a long response time again.

NOTHING (birds and crickets chirping)

 
 
 posted in Wanderland on Jan 10, 17 5:04 AM
There is a glitch with the lighthouse. For most, it's not working properly. It has a timer and it will get stuck at 30:00.
To answer your question, it's either a level thing or you have to do that ONE quest. Dont remember which.

Good luck.
 
 
 posted in Wanderland on Jan 9, 17 9:27 AM
If I remember correctly, this is one that needs to just be played out. Keep plugging away, the right quest will come up and unlock a boat load of things for you.
 
 
 posted in Wanderland on Jan 4, 17 7:36 AM
I've been trying to find an ogar for the last several weeks. I've yet to see one. Where have all the ogars gone?
 
 
 posted in Agency 33 on Jan 2, 17 3:59 PM
Try uninstalling and reinstalling the game manager.
 
 
 posted in Wanderland on Dec 21, 16 2:11 PM
Not been on much lately. Making Christmas gifts get in the way of gameplay. LOL

Anyone know anything new about the ship timer? It's been over a month since the last update and was hoping something might appear just before Christmas.

 
 
 posted in Wanderland on Dec 13, 16 5:19 PM
Have you ever tried to run through snow? Suck Jello through a straw? Gotten a boot stuck in mud?????

This is what it's like with my game the last few days. It's all in slow motion. Our internet connection is fine. My computer is running fine with everything else except this game.

Any suggestions?
 
 
 posted in Agency 33 on Dec 12, 16 8:10 AM
I did go back and read it again and realized I was correct in my process. Must have been a glitch or something. It worked this time.
 
 
 posted in Wanderland on Dec 12, 16 7:12 AM
GOODIE FOR YOU!!!!!!

I will give it a try. Congrats!
 
 
 posted in Agency 33 on Dec 7, 16 10:58 AM
I did exactly what was suggested in the other post and it still hasnt worked. I've crafted 4 of those buggers and it wont work.

UUUGGGGGGgggg
 
 
 posted in Wanderland on Dec 7, 16 7:58 AM
I'm in the same boat. (pun intended!)

I'm stuck. Until the ship is fixed, I just come in to get my daily 'prize' and look for cards. I still join the tournaments so I can get credit for them.

I've almost given up hope. The game is cool, great graphics, storyline characters, all the things you need in a game to make it engaging. I just wish they would FIX it. The last update was supposed to, it didn't for most of us. In fact, it made things worse.

 
 
 posted in Agency 33 on Dec 7, 16 7:36 AM
Having the same problem....... Thanks for the help!!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator